
Nitro Pro

User Guide



i ©Nitro

In this User Guide
Welcome to Nitro Pro 1

How to use this guide 1
Quickly find the right information 1

To Search For Keywords: 1
Participate and Contribute Online 1

Getting started with Nitro Pro 2
Explore the Nitro Pro user interface 3

A Tour of Nitro Pro 3
1 File Menu 3
2 Quick Access Toolbar 4
3 Ribbon Tabs 4
4 Find Bar 4
5 Document Notifications 4
6 Document Pane 4
7 Zoom Controls and Page View 4
8 Paging Controls 4
9 Lower Navigation Panes 4
10 Sidebar Navigation Panes 5

Ribbon shortcuts 6
To view and use shortcut keys: 6

Software Activation 7
Common terms 7
To purchase a       Nitro Pro license: 7
To activate Nitro Pro: 7

Subscription: 7
Automatic, or online, activation: 7

Compatibility with other applications 8
Tasks and tools 9
Customize the user interface 10
The Quick Access Toolbar 11

To add a button to the QAT: 11
To remove a button from the QAT: 11
To reposition the Quick Access Toolbar: 11
Advanced configuration of the QAT 11

Minimize the Ribbon 13
To minimize the ribbon: 13
To return the Ribbon from its hidden state: 13
To view the Ribbon while it is minimized: 13

Add Tools 14
To add a tool button to the Home tab: 14
To remove a tool button from the Home tab: 14
To remove all the customized tool buttons from the Home tab: 14

View and navigate a PDF file 15
Open a PDF file 16

Open a PDF file 16
The File Menu 16

Nitro Pro - User Guide



ii ©Nitro

Drag-and-drop 16
Double-click or right-click 16

Change the page view 17
To change the page display options: 17
To resize the page view: 17
To rotate the page view: 18
To Auto De-skew a Page: 18

Adjust the zoom level 19
To use the Zoom tool: 19
To adjust the zoom level with Page Controls: 19

Page through the document 20
Step through the pages 20
To scroll smoothly between pages: 20

Navigation Panes 21
The Pages Pane 21
The Bookmarks Pane 22
The Signatures Pane 22
The Layers Pane 22

The Layers Pane 24
To view the Layers pane: 24
To show or hide an OCG layer: 24
To reset a layer to its default state: 24
To expand or collapse the layer-tree: 24

Comments Pane 25
To show or hide the Comments pane: 25

Attachments Pane 26
To show or hide the Attachments pane: 26
To manage attachments in the Attachments pane: 26

Output Pane 27
To view the Output pane: 27
To clear messages in the Output pane: 27

Search and find text 28
To find text in a document: 28
To use Advanced Search: 28

Multiple documents in parallel view 29
To create two or more parallel views: 29
Move a PDF document between tab groups 29

To use a right-click to move a PDF document to another tab group: 29
To drag and drop a PDF document to other tab group: 29

To revert to the normal view: 29
Preview your PDF files 30

Preview a PDF attachment in Microsoft Outlook 30
To preview a PDF file attachment in Outlook: 31

Preview a PDF file in Windows Explorer 31
To preview a PDF file in Windows Explorer: 32

Nitro Web Browser Plugin 33
To Use The Nitro Web Browser Plugin 33

The Nitro Web Browser Plugin tools: 33

Nitro Pro - User Guide



iii ©Nitro

Supported Web Browsers: 33
Configure the Nitro PDF Web Browser Plugin 33

To Configure Microsoft Internet Explorer 34
To Configure Mozilla Firefox 34

Open and save files to a WebDAV location 35
To create a WebDAV connection in Window Vista, 7 or 8: 35

Open and save files to a document management system (DMS) 36
Create a PDF file 37
Print to Nitro PDF Creator 38

To print a document to Nitro PDF Creator 38
Set the Document Properties 38

Create a PDF document from any file 39
To create a PDF document: 39
Custom PDF creation settings 39

Create a PDF/A file 41
About PDF/A 41
PDF/A-1a, PDF/A-1b, PDF/A-2b, and PDF/A-2u 41

To create PDF/A-1b using the PDF from File tool: 41
To create PDF/A-1b from Microsoft Office 2007 onwards: 41
To create PDF/A-1b from a scanner: 42
To convert an open PDF file to PDF/A-1b, PDF/A-2b, or PDF/A-2u 42

Create a PDF from the Clipboard or screen captures 43
To create a PDF from a clipboard image: 43

Create a PDF Portfolio 44
To create a PDF Portfolio: 44

Integrated PDF creation 45
Create a PDF using drag-and-drop 45

To drag a file onto the Desktop shortcut: 45
To drag a file into Nitro Pro: 45

Save a PDF document 46
Save your PDF document 46
Save As a new version of your PDF document 46
Flatten your changes and save as a PDF file 47

Open and Save files via Online File Storage Integrations 48
To open a file via an online storage integration: 48
To save a file to an online storage integration: 48

Nitro PDF Creator Preferences 49
To access the Preferences for Nitro PDF Creator: 49
The Nitro PDF Creator Printing Preferences dialog 49

Nitro PDF Creator 49
Pages 50
PDF Properties 50
PDF Security 51

Convert Microsoft Office Files to PDF from Microsoft Office Applications 52
Microsoft Office add-in settings 53

To modify the Office add-in settings: 53
For Microsoft Office 2007 onwards: 53

List of Office add-in settings 53

Nitro Pro - User Guide



iv ©Nitro

Convert Microsoft Word file to PDF 55
Using Microsoft Word 2007 onwards 55

To create a PDF: 55
To create a secure PDF: 55
To create a PDF/A-1b compliant PDF: 55
To change your PDF conversion settings: 55

Convert Microsoft Excel file to PDF 56
Using Microsoft Excel 2007 onwards 56

To create a PDF: 56
To create a secure PDF: 56
To create a PDF/A-1b compliant PDF: 56
To change your PDF conversion settings: 56

Convert Microsoft PowerPoint file to PDF 57
Using Microsoft PowerPoint 2007 onwards 57

To create a PDF: 57
To create a secure PDF: 57
To create a PDF/A-1b compliant PDF: 57
To change your PDF conversion settings: 57

Convert Microsoft Outlook Emails to PDF 58
Using Microsoft Outlook 2007 onwards 58

To convert a single Email to PDF: 58
To convert a single Email to a secure PDF: 58
To convert a multiple Emails to PDF: 58
To convert an entire folder to PDF: 58
To change your PDF conversion settings: 58

Scanning and OCR 59
Create PDF from Scanner 60

To scan paper documents to PDF: 60
Image compression settings 60
Optical Character Recognition (OCR) 61
Additional Options 61

OCR 62
OCR Preferences 63

To configure OCR preferences: 63
OCR General Preferences 63

Use a scanner to OCR a printed document 64
To scan and OCR a physical document: 64

OCR an existing PDF 65
To OCR a document: 65
To OCR selective pages in a document: 65

Troubleshoot OCR 66
Review and comment 67
Collaborate online with Nitro Cloud 68

Getting started with Nitro Cloud 68
Create an account: 68

Share PDF files 68
To request a Signature: 68
To Share a PDF File: 68

Nitro Pro - User Guide



v ©Nitro

To Collaborate over a PDF File: 69
Manage your Nitro Cloud account 69

To view your documents: 69
To manage your account: 69
To upgrade your account: 69

Add or edit notes 70
To add a note: 70
To edit note properties: 70
Default note properties 70
To reply to a note: 70
To delete a note: 71

Annotate with text mark-up tools 72
To mark-up text: 72
To delete mark-up: 72
To edit mark-up properties: 72
To reply to an annotation: 72
To delete a mark-up: 73

Markup with shapes and drawing tools 74
To add a line, arrow, rectangle, or oval drawing markup: 74
To add a free-form drawing: 74
To add text feedback to a drawing: 74
To update the appearance or properties of a drawing: 74
To set the default appearance of drawing annotations: 74
To convert a straight line drawing into an arrow: 75
To delete a drawing: 75

Text boxes and call outs 76
To add a text box comment: 76
To edit text in an existing text box: 76
To configure the appearance of a text box comment: 76
To move or resize a text box: 76
To set the default appearance of text boxes: 76
To delete a text box: 77

Add a Stamp 78
To add a stamp to a PDF document: 78
To attach a note to a stamp: 78
To delete a stamp: 78
Create new stamp: 78
Manage stamps: 79

Measure Distance, Area, and Perimeter 80
To calibrate Measure: 80
To measure distance: 80
To measure area: 80
To measure perimeter: 81
Measure tool preferences: 81

Whiteout 82
To White Out an object: 82

Attach files as annotations 83
To attach a file as an annotation: 83

Nitro Pro - User Guide



vi ©Nitro

To edit the appearance or properties of a file attachment annotation: 83
To open a file attachment: 83
To save a file attachment: 83

Compare PDF Files 84
Show context changes 84

To compare content: 84
Understanding the results: 84

Show only differences 84
To compare visually: 84
Understanding the results: 85

Manage and view comments 86
To show or hide the Comments pane: 86
To expand or collapse comments: 86
To delete a comment: 86

Reply to a comment 87
To reply to a comment: 87

Sort comments 88
To sort comments: 88

Hide  or show all comments 89
Combine comments from multiple files 90

To export comments from a commented file: 90
To import comments from multiple reviewers into a single PDF: 90

Summarize comments 91
To summarize comments as PDF: 91
To summarize comments for printing: 91
To edit Printing and Summarizing preferences: 91

Convert PDF Files 93
Convert PDF to Microsoft Word 94

To convert PDF to Microsoft Word: 94
Convert PDF to Microsoft Excel 95

To convert PDF to Microsoft Excel: 95
Convert PDF to Microsoft PowerPoint 96

To convert PDF to Microsoft PowerPoint: 96
Convert PDF to Image 97

To convert PDF to Image: 97
Convert PDF to Rich Text 98

To convert PDF to Rich Text: 98
Convert PDF to plain text 99

To convert a PDF file to plain text: 99
PDF to Word and RTF Export Settings 100

Headers and Footers 100
Images 100
Page Layout 100
Tables 101
Advanced Text Recovery 101

Select and copy text and images 102
To copy an entire page of text in a PDF document: 102
To select text in a PDF document: 102

Nitro Pro - User Guide



vii ©Nitro

To select and copy images in a document: 102
Take a snapshot 103

Extract all images 104
To extract images from PDF files: 104

Working with forms 105
Fill-out and save forms 106

To fill out a digital form that has interactive fields: 106
To save a form: 106
To reset a form: 106

Stamp your signature with QuickSign 107
To create a QuickSign signature stamp: 107

Using your webcam 107
Using your keyboard: 107
Using a photo or scanned image: 107
Using your mouse: 108
Using a Topaz signature pad: 108

To manage your signatures: 108
Forms 109

Forms preferences 109
To edit form preferences: 109

Form design 110
To add a form field: 110
To edit a form field: 110

Form field controls 111
Form field attributes 112

General 112
Appearance 112
Action 112

Create a text field 114
To add a text field: 114
To edit a text field: 114

Create a check box field 115
To add a check box field: 115
To edit a check box form field: 115

Create a radio button field 116
To add a radio button field: 116
To edit a radio button form field: 116

Create a combo box field 117
To add a combo box field: 117
To edit a combo box form field: 117

Create a list box field 118
To add a list box field: 118
To edit a list box form field: 118

Create a button field 119
To add a button field: 119
To edit a push button form field: 119

Create a digital signature field 120
To create a new digital signature form field: 120

Nitro Pro - User Guide



viii ©Nitro

To edit a digital signature form  field: 120
Create multiple fields 121

To create a batch of similar fields: 121
Set tab order 122

To set the tab order: 122
Edit, align and space multiple fields 123

To edit the appearance of multiple fields: 123
To adjust the alignment and spacing of form fields: 123

Align form fields to a grid 124
To view or hide the grid: 124
To turn the Snap To Grid option on or off: 124
To customize grid preferences: 124
Unit and Grid Preferences 124

Reuse form field appearance settings 125
How to create a form field appearance: 125
How to apply a form field appearance: 125

Import and export form data 126
To export data from a PDF document: 126
To import data into a PDF document: 126

Reset form data 127
To reset form data: 127
To create a reset button: 127

Submit form data 128
To create a submit button: 128

Show or hide fields 129
To show/hide fields: 129

Calculate field data 130
To create a calculation: 130

JavaScript 131
Locate JavaScripts 132

Field scripts 132
JavaScript console 132
Document Actions 132
Document level JavaScripts 132
Folder level JavaScripts 132

Copy and paste JavaScripts 133
Add or edit folder level JavaScript 134

To add or edit a folder level JavaScript 134
Document level JavaScript 135

To write a document level JavaScript 135
Add or edit custom calculation JavaScript 136

To write a calculation script 136
Add a simplified field notation 137

To add a Simplified field notation 137
Use the JavaScript console 138

To use the JavaScript console: 138
View output and JavaScript errors 139

To open the Output pane: 139

Nitro Pro - User Guide



ix ©Nitro

Supported JavaScript Objects 140
App object 141
Color object 142
Console object 143
Event object 144
Field object 145
Global object 148
Identity object 149
Link object 150
This object 151
Util object 153
OCG object 154

Properties & Methods 154
Example: 154

Edit 155
Text 155
Images 155
Files 155
Related information 155

Add or edit text 156
To add text: 156

Type Text Smart Alignment 157
To edit text: 157
Move text 157
To delete a paragraph or image: 157
Flatten text 157

Headers and footers 159
To list all managed headers and footers: 159
To manage profiles and configure the Apply to document menu: 159
To add a new header or footer into a profile 159
To import or export a  header or footer profile: 160
To insert a  header or footer into your PDF document: 160
To remove all  headers and footers from a document: 160

Watermarks and backgrounds 161
To list all managed watermarks: 161
To manage profiles and configure the Apply to document menu: 161
To add a new watermark or background into a profile 161
To import or export a watermark profile: 162
To insert a watermark or background into your PDF document: 162
To remove all watermarks and backgrounds from a document: 162

Bates Numbers 163
To add Bates numbers to a PDF: 163
To add Bates numbers to a collection of PDF files: 163
To remove Bates numbers from a PDF file: 163

Attach a file 164
To attach a file at the document level: 164

Images 165
Insert an image 166

Nitro Pro - User Guide



x ©Nitro

To insert images: 166
Extract an image 167

To extract an image: 167
Delete an image 168

To delete images: 168
To select multiple images: 168

Edit images 169
To arrange images: 169
To adjust the size and positioning of images: 169

Resize and crop images 170
To resize images: 170
To crop an image: 170

Change image color space 171
To change the color space of images: 171

Replace images 172
To replace an image: 172

Optimize a PDF file 173
To optimize a PDF file: 173

Image optimization settings 174
Compression 174
Downsampling 174
Available Image Optimization Settings 174

JPEG compression to 150 dpi (for screen reading) 174
ZIP compression to 300 dpi (for printing) 174
Custom 174

Document properties 176
To view document properties: 176

Document information and metadata 177
To add or edit document information or metadata: 177
To add or edit custom metadata fields: 177

Document security 178
To view the security in a file: 178

Fonts 179
To view all fonts in a document: 179

Initial View properties 180
To set initial view properties: 180

Redaction 181
Mark for Redaction 181

To mark text for redaction: 181
To mark an image for redaction: 181
To mark pages for redaction: 182
To repeat marks across pages: 182

Remove a redaction mark 182
Apply Redactions 182
Configure redaction properties 183
Redaction Codes 183
Search and Redact 184

Remove metadata 185

Nitro Pro - User Guide



xi ©Nitro

Why remove metadata? 185
Remove Metadata 185

Links 186
Add a link 187

To add a link to a PDF document: 187
Automatic page number links 188

To create page links: 188
Edit a link 189

To edit the appearance of links in PDF documents: 189
To set the default link style: 189
To align, resize, and reposition links: 189
To lock and unlock the position and properties of  links: 189
To delete links: 189

Create web links from URLs 191
To make weblinks active: 191

Create keyword links automatically 192
To create keyword links: 192

Bookmarks 193
To view bookmarks in a PDF file: 193
Configure a PDF document so it opens with the Bookmarks pane 193

View and use bookmarks 194
To open the Bookmarks pane: 194
To increase or decrease the font size displayed in the Bookmarks pane: 194

Create a bookmark 195
To add a bookmark to a PDF document: 195
To turn a heading or text into a bookmark: 195

Create bookmarks automatically 196
To create bookmarks automatically: 196
Bookmark selection attributes 196
Using Text Masks 197

. 197
^ 197
$ 197
[ ] 197
[^] 198
\ 198
* 198
+ 198
? 198
( ) 199
| 199

Edit a bookmark 200
To set the bookmark action: 200
To delete a bookmark: 200
To delete all bookmarks: 200
To rename a bookmark label: 200
To change the appearance of bookmarks: 200
To reorder bookmarks: 200

Nitro Pro - User Guide



xii ©Nitro

To group or nest bookmarks: 201
Security 202

Password-based security 202
Certificate-based security 202
To view the security in a file: 202

Permission settings 203
Password security 204

Methods to secure a PDF file with password security 204
To manage password security: 204
To apply password security with a specific profile: 204

Certificate security 205
Methods to secure a PDF file with certificate security 205
To manage certificate security: 205
To apply certificate security with a specific profile: 205

Security profiles 206
To view your security profiles: 206
To add a new security profile: 206
To edit a security profile: 206
To delete a security profile: 206

JavaScript security 207
To disable JavaScript from running: 207

Microsoft RMS Integration 208
Set up an RMS Account 208
Secure a PDF file with RMS 208

Digital IDs 209
Manage Digital IDs 210

To create a Digital ID: 210
To import a Digital ID: 210
To export a Digital ID: 210
To export a Digital ID by email: 210

Manage trusted contacts 211
To add a trusted contact: 211
To export a contact ID: 211
To share public key certificates: 211

Digital signatures 212
Digitally sign a document 213

To digitally sign a document: 213
Customize signature appearance 214

To create a new digital signature 214
To edit the appearance of a digital signature 214

View and validate certificates and signatures 215
The Signatures pane 215
Status icons for PDF document 215
View signatures and certificates on the page of a PDF document 215

Certify PDF files 217
Reasons to certify a document: 217
To certify a PDF document: 217

Digital signature timestamp 219

Nitro Pro - User Guide



xiii ©Nitro

To manage digital timestamp settings: 219
Partner Plugins 220

To manage partner plugins: 220
Evernote 221

To setup Evernote: 221
Send to Evernote 221

To send a PDF file to Evernote: 221
To send a text selection to Evernote: 221
To send an image to Evernote: 221

Combine files and assemble pages 222
Combine files to PDF 223

To combine files to PDF from a folder or the desktop: 223
To combine files to PDF in Nitro Pro: 223

Assemble pages 224
To access the page assembly tools, do one of the following: 224

Crop or resize pages 225
To crop pages with the Crop tool: 225
To crop pages with the Crop dialog: 225

Rotate pages 226
To temporarily rotate a PDF document while viewing it: 226
To quickly rotate pages in a PDF permanently : 226
To permanently rotate pages in a PDF using the Advanced settings: 226
To Auto Deskew a Page: 227

Extract pages 228
To extract pages using the Extract pages tool: 228
To extract pages using the Pages pane: 228

Delete pages 229
To delete pages using the Delete pages tool: 229
To delete pages using the Pages pane: 229

Reorder, rearrange and resize pages 230
To reorder pages in the Pages pane: 230
To duplicate pages in the Pages pane: 230
To resize pages in the Pages pane: 230

Insert pages 231
To insert pages into a PDF: 231
To insert a whole PDF into an opened PDF via the Pages pane: 231
To insert a page into a PDF via the scanner: 231
To insert a page into a PDF via the Clipboard: 231
To insert a blank page into a PDF: 232
To insert a blank page into an opened PDF via the Pages pane: 232
To copy pages from one PDF to another: 232

Split pages 233
Retaining navigation when splitting 233

Split into groups of pages 234
To split a PDF into groups of pages: 234

Split into bookmarks 235
To split by bookmarks: 235

Split by page ranges 236

Nitro Pro - User Guide



xiv ©Nitro

To split by page range: 236
Batch Processing 238

Run a Batch Process 238
Run a Batch Sequence 238
Create a New Batch Sequence 238
Edit a Batch Sequence 238

Accessibility 240
Text to Speech 240

To start and stop Text to Speech: 240
To pause and resume Text to Speech: 240
To read the previous or next paragraph: 240
To repeat the current paragraph: 240
To configure Text to Speech in Windows: 240

Print PDF documents 241
To print a PDF document: 241
To print in batch: 242

Send PDF documents by email 243
To send a PDF as an email attachment 243

Undo and Redo actions 244
To undo an action: 244
To undo several actions at once: 244
To redo an action that you undid: 244
To redo several actions at once: 244

Preferences 245
To access the preferences: 245
The preferences explained 245

Appearance Interface 245
Commenting Pop-up notes 245
Commenting Printing & summarizing 245
Compare PDF Image documents 246
Compare PDF Text document 246
Conversion Advanced text recovery 246
Conversion Excel 246
Conversion Extract images 246
Conversion Plain text 247
Conversion | Word & Rich Text Headers and Footers 247
Conversion | Word & Rich Text Images 247
Conversion | Word & Rich Text Page layout 247
Conversion | Word & Rich Text Tables 247
Create PDF from HTML 248
Create PDF from Microsoft Excel 248
Create PDF from Microsoft Outlook 248
Create PDF from Microsoft PowerPoint 248
Create PDF from Microsoft Publisher 248
Create PDF from Microsoft Word 248
Digital Signature Appearances 248
Digital Signature Time Stamp Servers 248
Forms 249

Nitro Pro - User Guide



xv ©Nitro

General 249
Identity 249
Internet Access 249
JavaScript 250
Measure 250
Notifications 250
OCR 250
Page View 251
Plugin Manager 251
QuickSign 251
Spell Check 251
Units and Grid 251

Obtaining help 253
The Help tab panels 253

Help 253
Online Support 253
Product 253
Expired Trial (appears only if Nitro Pro is not activated) 253
Licensing (appears only if Nitro Pro is activated) 253

Unexpected Termination 253
Crash Report 253
Crash AutoRecover 254

Product Tour 255
To open the Product Tour: 255
To prevent the Product Tour from opening at startup: 255

Support Tools 256
To gather support-related information: 256
To reinstall the Nitro PDF Creator printer: 256
To update the Microsoft Office add-ins: 256

Appendix 257
Annotation layer and content layer 258

Examples 258
Move text from the annotation layer to the content layer 258
Print options 259

Embedded fonts 260
Font Embedding 260

Nitro Pro - User Guide



1 ©Nitro

Welcome to Nitro Pro 
How to use this guide
This user guide is a  task-oriented series of topics that describe the different ways you can work with PDF 
files using Nitro Pro. This user guide has been grouped into three chapters - or steps - to make  getting 
familiar with Nitro Pro as easy as possible:
 

 1. Getting Started with Nitro Pro: activate your Nitro Pro license and familiarize yourself with the 
different aspects of the user interface

 2. Tasks and Tools: find detailed information on how to use each of the many features of Nitro Pro 
and how to accomplish specific tasks with your PDF files

 3. Obtaining Help: learn more about the many ways you can work with your PDF files and get 
assistance if you experience difficulties using Nitro Pro

 

Quickly find the right information
Searching for keywords is the easiest way to learn more about using a specific feature of Nitro Pro. So for 
example: if you would like to learn more about securing your PDF files, you can search for the keywords 
"security" or "password" to quickly find the right information.

To Search For Keywords:

 l PDF User Guide: press Ctrl+F on your keyboard and type in a keyword or phrase
 l In-product User Guide: click the Search tab and type in a keyword or phrase

 

Participate and Contribute Online
Nitro encourages your active participation and takes your feedback seriously. By visiting the online forum 
from the Help tab you can see how other users are making the most of Nitro Pro as well as exchange tips 
with other users doing similar work with their PDF files.
 
To participate in the online forum, visit http://community.gonitro.com/.
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Getting started with Nitro Pro
Select one of the following tasks to start working with Nitro Pro:

 l Explore the User Interface
 l Ribbon shortcuts
 l Software Activation
 l Compatibility with other applications
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Explore the Nitro Pro user interface
Nitro Pro is designed to include more powerful tools while being easier to use than previous versions. 
Features are grouped into task-based tabs, enabling you to quickly start working with your PDF file and 
spend less time looking for the tool you need.

A Tour of Nitro Pro 
The Nitro Pro user interface is divided into 10 key areas. The following descriptions detail the function of 
each section in clockwise order starting from the File menu:
 
 

the 10 key areas - each one explained below

1 File Menu

The File menu groups common controls to open, save, print, optimize, and send a PDF file. 

Nitro Pro - User Guide



4 ©Nitro

2 Quick Access Toolbar

The Quick Access Toolbar is your customizable area for controls you use most frequently, making them 
available at all times even as you switch between different Ribbon tabs.
For more information, see The Quick Access Toolbar.

3 Ribbon Tabs

The Nitro Pro Ribbon is designed to be intuitive to anyone familiar with Microsoft Office 2016 software, 
and provides sets of tools grouped into tabs based on the task they perform. 
for example, if you wish to add comments and notes to a PDF, on the Review tab, in the Markup panel, 
select Add Note.

4 Find Bar

The Find bar provides a quick way to search for keywords or phrases inside your PDF file. You can also 
restrict the results to be case-sensitive or whole words only.
for more information, see Search and find text.

5 Document Notifications

Document Notifications will appear automatically to inform you when special features of a PDF file need 
your attention. For example, if a document is encrypted, or contains interactive form fields, the 
Information bar lets you know as soon as you open the file.

6 Document Pane

All PDF file viewing and editing is done in the Document Pane, which lets you work with multiple 
documents by using a system of tabs (as commonly seen in web browsers), which can also be organized 
into horizontal or vertical tab groups.
For more information, see: Multiple documents in parallel view.

7 Zoom Controls and Page View

Quickly change the zoom level of the PDF file to enlarge or reduce the size of the page view. You can 
control the zoom level by adjusting the slider, or by entering a percentage value up to 6400%. Page View 
controls let you specify how many pages are shown on screen.
For more information, see Adjust the zoom level and Change the page view.

8 Paging Controls

Use these buttons to scroll through pages of your PDF file, jump to the beginning or end of a document, 
or retrace your steps forward and backwards through your viewing history. 
For more information, see View and navigate a PDF file.
For more information, see Add or edit notes, Annotate with text mark-up tools, and Minimize the Ribbon.

9 Lower Navigation Panes

A series of panes that open horizontally across the bottom of the main Nitro Pro window. The lower 
navigation panes are context aware, and are visible only when they have information to display:

 l Comments: provides an organized way to view, sort, reply, and delete annotations in a PDF file
 l Attachments: provides an organized view, open, save, add, and delete attachments in a PDF file
 l Output: appears when JavaScript or system messages require your attention
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For more information, see Comments Pane, Attachments Pane, and Output Pane.

10 Sidebar Navigation Panes

A series of panes that open vertically on the left side of the Nitro Pro window. The sidebar navigation 
panes are context aware, and are visible only when they have information to display:  

 l Search and Redact: helps you find and redact keywords or phrases in a PDF file
 l Pages: provides thumbnail views of all the pages in a PDF file, and also includes page assembly and 

editing tools in a right-click context menu
 l Advanced Search: identifies all the instances of a search query and allows you to jump to their 

location in the document
 l Bookmarks: displays the bookmark structure in a PDF file, and lets you create, rename, and delete 

bookmarks
 l Signatures: displays the digital signatures in a PDF file, as well as all the details and validity status 

for each signature
 l Layers: lets you toggle interactive Optional Content Group (OCG) layers when present in a PDF file

 
For more information, see Navigation Panes, The Layers Pane, and Redaction.
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Ribbon shortcuts
Like most programs, all commands and tools available in the tabs on the ribbon have shortcut keys for 
faster access. You can also easily view available shortcut keys (including keys for commands on the active 
tab), to help in learning the shortcuts more quickly.   

To view and use shortcut keys:
 1. Press Alt. The shortcut keys are displayed over each command available from the current view.
 2. Press the letter that corresponds to the command you wish to use
 3. Depending on the key you press, you may be presented with additional shortcut keys. For example, 

pressing R displays the Review tab, along with the shortcut keys for the reviewing tools.
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Software Activation
To continue using Nitro Pro after the trial period has expired, it is necessary to purchase a license that 
must be activated on your computer. Activation ensures that you have bought a genuine Nitro product 
by linking the software license to the computer on which it is installed.
 

Common terms
The following key terms will be used throughout this help topic:
 

 l Serial: a number that is unique to your license of Nitro Pro
 l Activation: a software process that validates the authenticity of your                  Nitro Pro installation to pro-

tect it from being used by someone else on other computers (the number of activations permitted 
for your serial depends on the license you purchased)

 l Computer ID: a unique hardware identification number derived from your computer's physical com-
ponents

 l Installation ID: a unique identification number derived from a combination of your serial and com-
puter ID

 l Deactivation: the process that disassociates your serial from your computer and enables you to 
install Nitro Pro on another machine

To purchase a       Nitro Pro license:
 1. On the Help tab, Click Buy Online Now
 2. Follow the instructions provided to purchase a license

To activate Nitro Pro:

Subscription:

 1. On the Help tab, go to the Product group
 2. Click About Nitro Pro
 3. Click Activation
 4. In the Activate Nitro Pro dialogue box, select the Nitro account option and click Continue
 5. If you are already logged in, the activation dialog will display a message to confirm that activation 

was successful
 6. If you are not logged in, log into your Nitro account to complete the activation.

Automatic, or online, activation:

 1. On the Help tab, go to the Product group
 2. Click About Nitro Pro
 3. Click Activation
 4. Enter your serial in the text box and click Activate
 5. The activation dialog will display a message to confirm that activation was successful

 

NOTE: To deactivate, follow the above procedure and click Deactivate when prompted
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Compatibility with other applications
PDF (or Portable Document Format) is the most widely used standard for online distribution and 
exchange of digital documents across both personal and professional environments. Here are some of 
the many advantages of using PDF documents:

 l PDF is now an ISO certified standard, and is no longer solely controlled by Adobe, meaning that all 
software vendors can openly implement PDF functionality into their applications

 l PDF is compatible across all computing platforms like Windows, Mac, and Linux
 l If you create or modify a PDF in Nitro Pro, you can be sure that it will appear the same in other PDF 

viewers as long as they conform to the PDF Specification
 l If a PDF document was designed in another PDF authoring application, such as Adobe Acrobat, 

then it will look the same when you open it in Nitro Pro
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Tasks and tools
This chapter takes a detailed look at how you can accomplish various tasks using the individual tools and 
their respective settings. You will learn about changing the default behavior of Nitro Pro, as well as 
creating and editing PDF documents.
  
For more information, see:

 l View and navigate a PDF file
 l Create a PDF file
 l Combine files and assemble pages
 l Scanning and OCR
 l Review and comment
 l Export from PDF
 l Forms
 l Edit
 l Redaction
 l Links
 l Bookmarks
 l Security
 l Partner Plugins
 l Customize the user interface
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Customize the user interface 
You can customize the Nitro Pro interface to better suit your workflow. For more information about 
creating shortcuts to your favorite tools, and organizing the toolbar layout, see the following topics:

 l The Quick Access Toolbar
 l Minimize the Ribbon
 l Add Tools to the Home Tab
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The Quick Access Toolbar
The Quick Access Toolbar (or QAT) allows you to create an easily accessible group of shortcuts to the 
tools you use most frequently. 
  
By default, the QAT includes shortcuts to the following tools:

 l Open: Locate a PDF on your hard drive and open it
 l Save: Save the current file, overwriting the old version with your latest changes. For more 

information, see Save a PDF document.
 l Print: Send the current PDF document to a hardware printer, or to Nitro PDF Creator
 l Undo: Retrace your steps by undoing any changes to the PDF. The drop-down arrow on the Undo 

button allows you to jump back to previous stages of the modification history of the document.
 l Redo: If you moved too far back in the Undo history, the Redo button allows you to move forward 

again and re-apply the undone changes. The drop-down arrow on the button allows you to skip 
forward across multiple redo states.

 l Touch/Mouse mode: The drop-down arrow allows you to optimize the spacing between the 
commands within the ribbon via a toggle, based on whether you are using a mouse or a 
touchscreen to interact with the ribbon.

 l Customize: The drop-down arrow allows you to access the customization menu for the QAT

To add a button to the QAT:
 1. Right-click on any tool in the Ribbon
 2. In the menu, select Add to Quick Access Toolbar. A new shortcut icon is created in the QAT.

  

TIP: The black arrow at the right side of the QAT allows you to access further configurations.

To remove a button from the QAT:
 1. Right-click the button on the QAT that you wish to remove
 2. In the menu, select Remove from Quick Access Toolbar

To reposition the Quick Access Toolbar:
 1. Click the drop-down arrow on the right side of the QAT
 2. In the menu, select Show Below the Ribbon. The QAT moves beneath the Ribbon.

  

TIP: To move the QAT to above the Ribbon again, click the menu arrow on the QAT, and select Show 
Above the Ribbon.

Advanced configuration of the QAT
 1. Click the black arrow on the right side of the QAT
 2. In the menu, select More Commands. The Customize dialog appears.
 3. In the Choose commands from menu to select the location of the tools. This filters the tools 

available in the Commands list.
 4. Select tools in the Commands list, and click Add to pin them to the QAT
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 5. Arrange the order of tools in the column on the right. Select any tool, and use the up or down 
arrow buttons to move tools.

 6. If you want to revert the QAT to its default state, click Reset
 7. Press the OK button to save your changes
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Minimize the Ribbon
You can minimize the Nitro Pro Ribbon to increase workspace. Thisis ideal for Netbooks and older 
monitors with low resolutions.

To minimize the ribbon:
Do one of the following:

 l Right-click anywhere on the Ribbon or any of its buttons, and select Minimize the Ribbon from 
the menu

 l Click the Minimize Ribbon button next to the Find field in the upper right portion of the Ribbon
The Ribbon slides into the application frame.

To return the Ribbon from its hidden state:
Do one of the following:

 l Right-click anywhere on the Ribbon or any of its buttons, and deselect Minimize the Ribbon
 l Click the Minimize Ribbon button next to the Find field in the upper right portion of the Ribbon.

This toggles the visibility state of the ribbon, making it return to its full size.

To view the Ribbon while it is minimized:
Click on any tab. The tab and its groups of buttons are visible, temporarily. They hide again after you use a 
button or click on the PDF document.
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Add Tools
Add Tools allows you to create an easily accessible group of up to 5 of your most used tools on the Home 
tab

To add a tool button to the Home tab:
 1. On the Home tab, in the Favorite Tools group, click the Add Tools button.
 2. Use the Choose a category menu to select the location of the tools. This filters the tools available 

in the list.
 3. Select tools in the Choose a category list, and click Add to pin them to the Favorite Tools Group.
 4. Arrange the order of tools in the column on the right. Select any tool, and use the up or down 

arrow buttons to move tools.

To remove a tool button from the Home tab:
 1. On the Home tab, in the Favorite Tools group, click the Add Tools button.
 2. Select tools in Favorite Tools list, and click Remove to unpin them to the Favorite Tools Group.

To remove all the customized tool buttons from the Home tab:
 1. On the Home tab, in the Favorite Tools group, click the Add Tools button.
 2. Click the Remove All button.
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View and navigate a PDF file
Nitro Pro is designed to make opening, viewing, and navigating PDF documents as easy as possible. The 
document and page controls allow you to manage your workspace, especially when working with more 
than one document at the same time. 
  
You can learn more about viewing and navigating a PDF file by reading any of the following topics:

 l Open a PDF file
 l The Navigation Panes
 l Search and find text
 l Change the page view
 l Adjust the zoom level
 l Page through the document
 l Multiple documents in parallel view
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Open a PDF file
The first time you launch Nitro Pro, it checks if you have another PDF viewer installed on your system. 
Nitro Pro offers to make itself your default PDF viewer, allowing it to automatically open your PDF files 
when you double-click them from the file browser. 
  

TIP: You can view a PDF file in your web browser. For more information, see Nitro PDF web browser plu-
gin.

Open a PDF file
Use any of the following procedures to open a PDF file in Nitro Pro:

The File Menu

 1. In the File menu, click Open, press Ctrl+O, or select Open from the Quick Access Toolbar
 2. Click Computer and then click Browse to navigate to the location of the file you want to open, and 

select it
 3. Click Open

Drag-and-drop

 1. Open up a Windows Explorer window (Win key+E) and locate the PDF file you wish to open
 2. Resize your Explorer window to allow your Desktop to show in the background
 3. Drag the PDF file from the Explorer window and drop it onto the Nitro Pro shortcut

Double-click or right-click

 1. Open up a Windows Explorer window and locate the PDF file you wish to open
 2. Do one of the following:

 o Double-click the PDF file
 o Right-click the file, select Open with, and then select Nitro Pro

  

TIP: You can configure Nitro Pro to be the default PDF viewer. See Preferences.
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Change the page view
Nitro Pro has page view modes so you can choose how to display PDF documents according to your 
personal preference or screen resolution. 

To change the page display options:

On the Page Controls bar at the bottom-right of the screen, select one of the following options:
 1. Single Page: Displays one page at a time, with no portion of the next page displayed
 2. Continuous: Displays pages in one long column, for scroll smoothly between pages without 

sudden transitions
 3. Facing Pages: Displays two pages at a time, with facing pages appearing side by side as a spread
 4. Continuous Facing: Displays facing pages in two side-by-side vertical columns, with continuous 

scrolling
 5. Full Screen: Hides the application frame for the document to occupy the entire screen. Press 

Escape to exit full screen view
 6. Full Screen Facing: Occupies the entire screen, and displays facing pages in two side-by-side 

vertical columns. Press Escape to exit full screen view
  
  

NOTE: Changes to the page view are only applied to the document being viewed. Other documents 
must be adjusted separately.
The author of a PDF document can set an initial view in the document properties so that the file opens 
at a specific zoom level or page view when opened in any PDF reading application. 
For more information, see Initial View properties.

To resize the page view:
On the Home tab, in the View group, select one of the following options:

 l Fit Width: Makes the width of the page fill the width of the Document Pane
 l Fit Page: Makes the page width and height to fit within the Document Pane
 l Actual Size 100%: Click the Zoom arrow, and select Actual Size 100% to show the document at 

its normal size. Other numerical zoom options let you increase or decrease magnification of this 
view

 l Zoom slider: Use the zoom controls in the bottom right corner of the window. For more 
information, see Adjust the zoom level

  

NOTE: You can zoom in and out with the Ctrl+Plus and Ctrl+Minus keyboard shortcuts. You can also 
press the Ctrl key and use the mouse scroll wheel to change the zoom. 
The left and right arrow keys allow you to scroll through the previous or next page, and the up and 
down arrow keys allow you to scroll smoothly.
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To rotate the page view:
On the Home tab, in the Pages group, click the arrow next to Rotate and then click Temporarily Rotate 
View to rotate the view of the document pages clockwise (right) by 90 degrees. Each time you click 
Temporarily Rotate View it will rotate the view clockwise by another 90 degrees.
  

NOTE: Pages are rotated for viewing purposes only, and no changes to page orientation are saved to 
the PDF file. 
For information on how to permanently rotate one or more pages in the document, see Rotate pages.

To Auto De-skew a Page:
Some scanned documents might appear skewed when converted to PDF. Auto De-skew automatically 
detects the orientation of the text and aligns it to the page borders; making it easier to read or to apply 
OCR.

 1. Open a skewed PDF file in Nitro Pro
 2. In the Page Layout ribbon, under the Document panel, click Auto De-skew
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Adjust the zoom level
When viewing or editing a PDF document, you can adjust the zoom level by using the following tools:

 l Zoom tools: 
 o Zoom In tool
 o Zoom Out tool
 o Use the Zoom tool to click and drag a marquee around an area of interest

 l Page controls: 
 o Zoom slider
 o + and - buttons
 o Enter a value in the zoom field

 l Keyboard shortcuts:
 o Ctrl+Mouse scroll wheel
 o Ctrl+Plus and Ctrl+Minus

To use the Zoom tool:
 1. On the Home tab, in the View panel, click the arrow under the Zoom button. 
 2. Select the Zoom In or Zoom Out tool. The mouse pointer changes to a magnifying glass with a + 

or -.
 3. Do one of the following:

 o Click anywhere on the page to zoom
 o Click and drag the Zoom tool to define a marquee to accurately define where you want to 

zoom in on the page
 4. To change between Zoom In and Zoom Out, or to select one of the many preset zoom levels:

 o Right-click the Zoom tool anywhere on the page, and select specific zoom levels from the 
menu

 o Click the arrow under the Zoom button in the Home tab to select a specific zoom level
 o To temporarily toggle to the other type of zoom tool when using the Zoom In or Zoom Out 

tool, hold down the Ctrl key
 

TIP: To change the Hand tool to the Zoom In or Zoom Out tool, right-click and select Zoom In or 
Zoom Out.

To adjust the zoom level with Page Controls:
On the Page Controls bar at the bottom-right of the screen, do one of the following:

 l Click and drag the Zoom Slider to the left for less magnification, or to the right for magnification
 l Click the - or + button on either side of the Zoom Slider
 l Enter a number into the percentage field, ranging between 1% and 6400%
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Page through the document
Step through the pages

To navigate a PDF file page-by-page, use the Page Controls options on the bar at the bottom of the 
window:
 

 1. First Page: jump to the first page in the PDF file
 2. Previous Page: view the page before the current one
 3. Next Page: view the page after the current one
 4. Last Page: jump to the last page in the PDF file
 5. Previous View: Step through your previous viewing history
 6. Next View: Undo your steps through your previous viewing history

 

TIP: You can also use Page up and Page down keys to scroll, as well as the left and right arrow key to 
jump to the next or previous page.

To scroll smoothly between pages:
Click and slide the scroll bar on the right side of the document pane to gradually scroll through pages of 
the document.
 

TIP: You can also use the up or down arrow keys, or the scroll wheel on your mouse to scroll smoothly 
through pages in a PDF document.
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Navigation Panes
The Navigation Panes are useful when browsing larger PDF documents, giving you a global view of the 
pages and bookmarks included in the document.

The Pages Pane

The Pages Pane allows you to quickly scroll through a large document, especially if you're looking for 
visual elements like photos, graphs, or tables. Click on a page thumbnail to instantly jump to that position 
in the PDF document. 
 

TIP: To resize the Pages pane, click and drag the right edge of the pane.
To increase or decrease the size of a thumbnail view, right-click the page thumbnail.
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The Bookmarks Pane

Large publications usually include a framework of bookmarks that can be easily viewed and selected in 
the Bookmarks Pane, allowing you to click on a bookmark to jump to the page or chapter it represents. 
The Bookmarks Pane is a content-aware element, and is visible in the side-bar only if the open PDF 
document contains a bookmark structure.
 
For information on Bookmark preferences, see Preferences.

The Signatures Pane

If the open PDF document contains one or many digital signatures or certificates, you can use this pane 
to view information about the signature and to instantly jump to a specific signature's location. The 
Signatures Pane is a content-aware element, and is visible in the side-bar only if the open PDF document 
contains digital signatures or embedded certificates.

The Layers Pane
The Layers Pane lets you show or hide  OCG (Optional Content Group) layers in the PDF file. You can view 
the layer properties as they were designed by the author of the document. The Layers Pane appears is a 
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content-aware element, and it visible in the side-bar only if the open a PDF file that contains OCG layers.
 
For more information, see The Layers Pane.
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The Layers Pane
The Layers Pane appears in the navigation side-bar when you open a PDF file that contains OCG (Optional 
Content Group) layers.
  
The Layers Pane lets you toggle the view of each OCG layer in the PDF file. You can also view the layer 
properties as they were designed by the author of the document.
  
The visibility state of layers is saved in the PDF file. When you view the PDF file later, or share it with 
someone else, it provides your saved view of layers.
  
When you print a PDF file, only the layers that you make visible at the time are printed. For example, a PDF 
file with CAD plans can have different layers for different views; or you may use different layers for 
languages - one layer for English, one for German, and so on.

To view the Layers pane:
 1. Open a PDF file that contain OCG layers
 2. Click the Layers tab on the side-bar. The Layers Pane appears.

To show or hide an OCG layer:
In the Layers Pane, do any of the following:

 l Check or un-check the checkbox beside a layer
 l Right-click a layer, and select Show Layer or Hide Layer

  

NOTE: to print a PDF file with the changes you made to its layers, in the File menu click Save after chan-
ging the view-state of the layers.

To reset a layer to its default state:
Right-click a layer, and select Reset To Initial Visibility

To expand or collapse the layer-tree:
Right-click anywhere in the Layers Pane, and select Expand All or Collapse All
  

NOTE: The layer-tree is specific to PDF files designed with nested OCG layers.

  
For more information on how to define OCG object properties, see OCG object.
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Comments Pane
The Comments Pane gives you a centralized place to see and organize all of your annotations. It lists each 
comment, its type, reviewer name, date added, and the text included in any pop-up notes and text boxes.
  
This pane is a content-aware element, and its tab is visible in the side-bar only if the PDF document 
contains comments, or you add Notes, text or other markup. 

To show or hide the Comments pane: 
 l In the sidebar, click the Comments tab to toggle visibility of the Comments pane 

  
For more information, see Manage and view comments.
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Attachments Pane
The Attachments Pane gives you a centralized place to see and organize and save file attachments in a 
PDF document.   It lets you view, insert, delete and export any files that are attached to your PDF file. 
  
This pane is a content-aware element, and its tab is visible in the side-bar only if the PDF document 
contains attachments.     

To show or hide the Attachments pane: 
In the sidebar, click the Attachments tab to toggle visibility of the Attachments pane 

To manage attachments in the Attachments pane:
In the Attachments Pane, click on an attachment to select it, and do one of the following:

 l To view the attachment in the default viewer for that type of file, click Open
 l To save the attachment on your hard-drive, click Save

  

NOTE: You can select many attachments by holding the Ctrl key as you click on different items.

  
For more information, see Attach a file and Attach files as annotations.
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Output Pane
The Output Pane allows you to view any errors related to JavaScript or document processes. 
  
This pane is a context-aware element, and its tab is in the side-bar if there are JavaScript or other errors 
when opening or using the PDF file.
  
It opens automatically to alert you of any important output messages.

To view the Output pane:

Click on the Output tab in the side-bar.

To clear messages in the Output pane:

 1. Click on the Output tab on the side-bar to open the Output pane
 2. Click the Clear to reset the Output Pane
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Search and find text
To search for a word or phrase in a PDF file, use the Find  field in the top-right corner of the Nitro Pro 
window by using the shortcut Ctrl+F.

To find text in a document:
 1. Press Ctrl+F to open the find bar and enter the search keyword or phrase you want to find.

Press the Enter key to find the text. All found instances will be highlighted in yellow on the 
document's pages
 
Click the Gear icon to use search filters:

 2. Whole words only: ignore any search results that aren't whole words
 3. Case sensitive: ignore any results that do not match the case of the search query
 4. Includes comments: when searching for keywords, text within the annotation layer is included in 

the search
 5. Advanced Search: open the Advanced Search pane

 
 6. Click the Find Previous arrow to locate the previous instance of your search term
 7. Click the Find Next arrow to locate the nextinstance of your search term             

 
To stop the search at any time, press Escape
Press the X button to clear the Find field
 

To use Advanced Search:
 1. In the sidebar, click the Advanced Search button to toggle the pane
 2. In the Search for: field, enter the keyword or phrase you want to find
 3. If required, toggle any of the following search filters:

 l Whole words only: ignore any search results that aren't whole words
 l Case sensitive: ignore any results that do not match the case of the search query

 4. Press the Enter key or click Search to begin searching to document
 5. Enter a new search query to start a new search and clear the list of results
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Multiple documents in parallel view
You can view two or more PDF documents side-by-side in Nitro Pro without needing to use two screens, 
and without running another copy of the application. 
  
You can view, edit, scroll, rotate, and zoom PDF documents in parallel views independently. 
  

TIP: To resize the portions in this "split screen" view mode, click and drag the dividing line between 
parallel views.

To create two or more parallel views:
 1. Open two documents you wish to view in Nitro Pro
 2. Do one of the following:

 o Drag and drop a document tab away from the tab bar
 o Right-click on a document tab

 3. In the menu, select one of the following:
 o New Horizontal Tab Group: Presents the documents in a horizontally parallel view
 o New Vertical Tab Group: Presents the documents in a vertically parallel view

 4. If you want to create more parallel views, open another PDF document, and repeat steps 2 and 3
  

TIP: When you have parallel views in Nitro Pro and open a new PDF file, the document is placed in the 
same tab group as the last active tab.

Move a PDF document between tab groups

To use a right-click to move a PDF document to another tab group:

 1. Right-click the tab of the PDF document you want to move
 2. In the menu, select one of the following:

 o Move to Previous Tab Group: joins the PDF document to the tab group opened before it
 o Move to Next Tab Group: joins the PDF document to the tab group opened after it

To drag and drop a PDF document to other tab group:

 1. Click the tab of the PDF document you want to move
 2. Do one of the following:

 o Drag and drop the tab onto the tab bar of another tab group
 o Drag and drop the tab away from the tab bar, and then select Move to Previous Tab Group 

or Move to Next Tab Group from the menu

To revert to the normal view:
Do one of the following:

 l Move all the open PDF documents into the same tab group
 l Close all the documents, leaving only one PDF document open
 l Exit and restart Nitro Pro, and it will display the standard view
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Preview your PDF files
Two of the key components of the PDF workflow are: the ability to exchange PDF documents with peers 
and colleagues, and the administrative flexibility of digital files over paper documents. In both cases, it is 
not always intuitive to understand what files are being processed based on the filename alone. To simplify 
the visual management of PDF files, Nitro Pro integrates its PDF viewing engine into Microsoft Outlook 
and Windows Explorer, allowing you to view your PDF files and attachments before opening them in Nitro 
Pro.
 

NOTE: To use the following preview and icon features, you need to set Nitro Pro as your default PDF 
viewer.

Preview a PDF attachment in Microsoft Outlook
When installed on Microsoft Windows Vista or later, Nitro Pro automatically integrates into Microsoft 
Outlook (version 2007 onwards) to enable a visual preview of a PDF file contained in an email as an 
attachment.
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To preview a PDF file attachment in Outlook:

 1. In Outlook, open some email that contains a PDF attachment
 2. Click once on the PDF attachment to select it, and observe a Preview file button appear in the 

message body
 3. Click Preview file to see a preview of the PDF attachment. Use the page view options to adjust the 

view:
 o Rotate the document view left (A) or right (B)
 o Toggle between Fit width or Fit page (C)
 o Skip back (E) and forward (F) through pages of the PDF file
 o Jump to the beginning (D) or end (G) of the document

Preview a PDF file in Windows Explorer
Just as we previewed a PDF attachment in an email, it is possible to preview the content of a PDF 
document in Windows Explorer when Nitro Pro is installed on Windows Vista or later.
 
Icons associated with PDF files in the main pane of Windows Explorer show a preview of the PDF file, 
which is based on the first page of the PDF document. 
This icon preview also applies to the icon in the summary pane at the bottom of the Windows Explorer 
window.
 

TIP: You can specify the size of file icons in the View menu. Windows does not apply previews to small 
icons if you select Small icons, List or Details.
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To preview a PDF file in Windows Explorer:

 1. Open Windows Explorer, and navigate to a folder containing PDF files
 2. In the Windows Explorer dialog, click Show the preview pane (H). The Preview pane appears on 

the right side of the window.
 3. Click on a PDF file for the Preview pane to show the contents of the document. Use the page view 

options to adjust the view:
 o Rotate the document view left (A) or right (B)
 o Toggle between Fit width and Fit page (C)
 o Skip back (E) and forward (F) through the pages of the PDF file
 o Jump to the beginning (D) or end (G) of the document
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Nitro Web Browser Plugin
To Use The Nitro Web Browser Plugin 
When you click a PDF file in your web browser, the Nitro Web Browser Plugin reads the file and displays it 
in the web browser.
 

 

The Nitro Web Browser Plugin tools:

 
 1. Save: download the PDF file to your computer
 2. Print: send the PDF to a physical printer
 3. Email: attach the PDF file to a new message in your default email client
 4. Convert to Word: convert the PDF file to a Microsoft Word document
 5. Edit this PDF: open the PDF file in Nitro Pro
 6. View Controls: scroll or jump through the PDF pages and adjust the zoom level

 

Supported Web Browsers:

 l Google Chrome: version 9 and above
 l Microsoft Internet Explorer: version 7 and above
 l Mozilla Firefox: version 3.6 and above 

Configure the Nitro PDF Web Browser Plugin
Some web browsers might require additional configuration to enable the Nitro Web Browser Plugin.
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To Configure Microsoft Internet Explorer

 1. Load a PDF file in Internet Explorer. A message appears: This website wants to run the following add-
on: ‘Nitro Pro' from ‘Nitro Inc'. If you trust the website and the add-on and want to allow it to run, click 
here… 

 2. Click the Information Bar to enable the Nitro PDF browser plugin
 3. When prompted, confirm that you wish to run the Nitro PDF browser plugin

To Configure Mozilla Firefox 

 1. Click the Firefox Tools menu and select Add-ons. The Add-ons Manager appears.
 2. In the Pluginsgroup disable all PDF plugins except for Nitro PDF
 3. Click the Tools menu once again, and then click Options. On the Applications tab, click Portable 

Document Format (PDF)under the Content Type column
 4. Under the Action column, click the menu and select Use Nitro Pro Plugin
 5. Restart Firefox for your changes to take effect
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Open and save files to a WebDAV location
Web-based Distributed Authoring and Versioning (or WebDAV), is a set of extensions to the HTTP 
protocol that allows users to collaboratively manage documents on a remote server. This is useful for 
storing files in a shared folder over HTTP, or in a document management system (DMS) such as 
Documentum or Hummingbird, so that the files can be accessed from anywhere.
 
The built-in support for WebDAV in Nitro Pro enables you to  open, edit, and save changes to PDF files 
stored in HTTP locations. You can check-in and check-out files to give others read-only access to the last 
saved version of files you are editing.
 

NOTE: If you want to save a PDF file to a web location with WebDAV, Windows network drive mapping 
is required.

 
You do not need to perform any special steps to configure Nitro Pro to work with existing WebDAV 
connections.  However, if you need to create a new WebDAV connection, use the following procedures:

To create a WebDAV connection in Window Vista, 7 or 8:
 1. Click the Windows button (previously known as the Start Menu), and then click Computer
 2. From the toolbar, select Map network drive
 3. Click Connect to a Web site that you can use to store your documents and pictures
 4. In the Add Network Location Wizard window (known as theAdd Network Connection Wizard in 

Vista), click Next
 5. Select Choose a custom network connection and then click Next
 6. Enter the URL of the network path you wish to connect to, and then click Next
 7. If required, enter a user name and password to log on to the web share, and then click OK
 8. Type a name for your network connection, and then click Next to complete the wizard
 9. Click Finish to map the network path
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Open and save files to a document management system 
(DMS)
Nitro Pro provides support for a range of document management systems (DMS). This lets you work with 
repositories such as Microsoft Sharepoint to upload, share, and collaboratively edit documents on a 
remote web server or web share.
  
The integrated DMS support enables you to communicate seamlessly with your DMS, without requiring 
WebDAV, and do the following:

 l Open PDF files stored in HTTP locations
 l Edit a PDF file with Nitro Pro, and then save changes to your web share
 l Check-in and check-out files from your web share

  
With the DMS plugin installed, Nitro Pro can open and save files to the following systems:

 l Hummingbird DM v5.0
 l Hummingbird DM v6.0
 l Hummingbird DOCS Open 3.9
 l iManage 7.1
 l iManage WorkSite v8.0
 l Sharepoint 2003
 l SharePoint 2007
 l Worldox GX
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Create a PDF file
Nitro Pro enables you to do more than just open and read PDF documents, by giving you the tools to 
create your own PDF files from virtually any type of file. 
  
Some advantages of creating PDF documents:

 l PDF documents can be secured to prevent unauthorized use
 l A PDF document can be reduced in size, making it easier to send by email or to upload to a website
 l You can always be sure that the recipients of your PDF are able to view it without having to 

purchase any extra software
  
For more information, see:

 l Print to Nitro PDF Creator
 l Create a PDF from any file
 l Create a PDF/A file
 l Create PDF from Scanner
 l Convert Microsoft Office Files to PDF from Microsoft Office Applications
 l Create a PDF from the Clipboard or screen captures
 l Integrated PDF creation
 l Save a PDF document
 l Nitro PDF Creator Preferences
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Print to Nitro PDF Creator
If you use an application that can print files, then you can also use that application to create PDF 
documents. Nitro PDF Creator is included in Nitro Pro, and is a virtual printer that enables you to create a 
PDF file from any application capable of printing. Nitro PDF Creator is ready to use without requiring any 
configuration, and is automatically installed to your Windows printer manager. 

To print a document to Nitro PDF Creator
 1. Open the document you wish to convert in its authoring program. For example, a Word document 

in Microsoft Word, or online content in your web browser.
 2. Most applications have a Print command in the File menu. Select it, or press Ctrl+P.

 3. 

From the printer list, choose Nitro PDF Creator by clicking once on it, and then: The Create PDF 
dialog opens.
Enter a name and location to save the PDF file

 4. Click Create
  

TIP: To append your document to an existing PDF file, save the new PDF file to the same folder and file 
name as the original PDF document. Nitro PDF Creator asks you whether you want to insert it at the 
beginning of the exiting file, add it at the end, overwrite the original file, or cancel.

Set the Document Properties
When you create a PDF document by printing a file with Nitro PDF Creator, you can specify properties of 
the PDF document. 
  
To set document properties:

 1. In the Print dialog, click Printer Properties. The Nitro PDF Creator Properties dialog appears
 2. Specify the document properties, and click OK to return to the Print dialog.

  

TIP: To view document properties  in Nitro Pro, in the File menu, click Document Properties.

  
For more information about PDF document properties, see The Nitro PDF Creator Printing Preference dialog 
in Nitro PDF Creator Preferences.
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Create a PDF document from any file
With Nitro Pro, it is possible to create PDF documents from over 300 different types of files. PDF creation 
can easily be done within and outside of Nitro Pro, and without having to open the native application of 
the file (which must be installed on your system). When Nitro Pro is installed, it automatically sets up Nitro 
PDF Creator, a virtual printer to extend PDF creation to any software capable of printing.
 
For more information, see Print to Nitro PDF Creator.

To create a PDF document:
To create a portfolio please see the Create a PDF Portfolio section of this guide.

 1. On the Home tab, in the Create panel, click PDF > From File. The Create PDF Files dialog appears.
 2. Click Add Files, locate the file(s) you want to convert, and click Open
 3. Click and drag the files to visually define the order in which they will be converted

 l You can change the view mode from a List to Thumbnails by clicking the button beneath 
the file viewer. The zoom controls only work when thumbnail view is used. 

 4. Click the Settings button and  select one of the following options from the Make PDF files menu:
 l Web ready: Optimizes the PDF file size for browser viewing and fast downloads
 l Office ready: Optimizes the PDF file for satisfactory office printing quality
 l Print ready: Optimizes the PDF file for maximum quality when processed on professional 

printers
 l Custom: Configure your PDF output settings manually (see the settings explained in the 

Custom PDF creation settings section below).
 5. Click the Settings button and select one of the following options from the Folder menu:

 l Specific folder: Select a location to save the PDF file before it is created
 l Folder of original file: The new PDF file is saved in the same location as the source file
 l Ask during the process: Specify a location for the PDF file after it is created

 6. Check PDF/A-1b compliance to create an archival standard PDF file
 7. If you want to automatically open the new PDF after it is created, check the Open PDF files after 

creation checkbox
 8. Click Create

Custom PDF creation settings
When creating a PDF document with the Create PDF Files dialog, click Settings and then click the Make 
PDF files menu. Click Custom, and then click the Options button to control quality and compression. The 
Custom Settings dialog appears:

 l Images tab: Specify custom settings for image optimization, depending on the types of images in 
your document:

 o Convert color images to grayscale: Change color images to grayscale
 o Convert grayscale images to monochrome: Change color images to black and white
 o Monochrome Images: Downsampling and compression options for monochrome images

 1. Downsample: Specify the number of dots per inch to be used in rendering each 
image. Setting this to a lower number reduces file size, but also reduces the quality of 
your printed images.

 2. Compression: Specify the compression method. If you select Automatic, Nitro Pro 
uses the best compression type to suit the majority of images in the document. You 
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can experiment with different settings to find the optimal balance between file size 
and image quality. JPEG and JPEG2000 are lossy compression methods, meaning 
that the decompression of a compressed image results in some loss of quality. The 
ZIP compression algorithm, on the other hand, is lossless.

 3. Image Quality: If you select JPEG compression, you can specify the image quality, 
depending on how your document will be used. Higher image quality results in larger 
file sizes.

 l Fonts tab: Specify custom settings for font embedding:
 o Embed (subset): Includes only the portion of characters for each font that are required to 

properly display the document. If text in the PDF file needs to be edited in future, some 
characters may not be available, but the file size will be smaller than when the fullset font is 
embedded.

 o Embed (fullset): Includes the complete character set for every font in the document. Fonts 
are available if the PDF file needs to be edited in future. Full embedding also increases file 
size.

 o Do not embed fonts: Font information is not embedded in the PDF file. This creates the 
smallest file size, but may alter the appearance of the PDF file when viewed on computers 
that do not have the same fonts installed.

 o If embedding fails: Specify whether to continue, or stop the PDF file creation if the fonts 
cannot be embedded.

 l Pages tab: Specify custom page sizes and orientation:
 o Page size: Select from the list of standard sizes, or enter the required dimensions and 

specify a Custom size
 o Orientation: Choose a portrait or landscape orientation for the PDF document

 

TIP: To use original settings from the PDF file, click Reset.
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Create a PDF/A file
Nitro Pro enables you to create PDF/A compliant files. This means you can create PDF/A compliant files by 
simply printing to Nitro PDF Creator, as well as using the Office add-ins or Scan to PDF functionality.

About PDF/A
Intended to support long-term archiving of electronic documents, PDF/A is a archival standard approved 
by ISO. Compliance with the standard guarantees that PDF/A documents can be viewed and reproduced 
in exactly the same way for years to come, regardless of future changes to the PDF format.
In order to achieve this, all PDF/A documents are required to be 100% self-contained. This means that all 
of the information necessary for displaying the document must be embedded in the file, including all 
content (text, images and graphics), as well as fonts and color information.
PDF/A prohibits certain PDF features that prevent long-term archiving of the PDF file, such as hyperlinks 
to external sources, embedded audio and video content, and inclusion of Java Scripts and executable files. 
Additionally, PDF/A compliant documents cannot be encrypted, while the use of standards-based 
metadata and device-independent colorspaces are required.

PDF/A-1a, PDF/A-1b, PDF/A-2b, and PDF/A-2u
The PDF/A standard includes four levels of compliance for PDF files: PDF/A-1a, PDF/A-1b, PDF/A-2b, and 
PDF/A-2u. PDF/A-1b conformance ensures the document's visual appearance will be reliably reproduced 
over the long term, while PDF/A-1a inserts an additional requirement for the document structure to be 
included, to guarantee content re-purposing (for example, in displaying PDFs on portable devices such as 
smartphones or PDAs) as well as to make certain the document will be accessible to impaired users.
Nitro Pro can create PDF files which are compliant with the PDF/A-1b standard.
PDF/A-2b is the second PDF/A conformance under ISO 19005-2 and is based on PDF 1.7, and PDF/A-2u 
was introduced with an additional requirement to apply Unicode mapping on all text in the file.

To create PDF/A-1b using the PDF from File tool:

 1. On the Home tab, in the Create group, click the PDF button, then From File
 2. On the Create PDF Files dialog, click the Add Files button, and then select the files to convert.
 3. Click the Settings button, and then tick the PDF/A1-b compatibility checkbox
 4. In the Folder menu, select one of the following:

 l If you would like to specify a single folder in which to place the created PDF(s), click Specific 
folder. Click the Browse button to select a folder

 l If you would like the created PDF(s) to be placed in the same folder as the original file, click 
Folder of original file

 l If you would like to specify a location for each file as it is converted, click Ask during the pro-
cess

 5. Click Create

To create PDF/A-1b from Microsoft Office 2007 onwards:

 1. In the Nitro Pro tab, from the Creation group, tick the Comply With PDF/A-1b checkbox
 2. Click Create PDF  or Create PDF and Email
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To create PDF/A-1b from a scanner:

 1. On the Home tab in Nitro Pro click the PDF button, and then click From Scanner
 2. In the Scan Settings dialog, select your scanner, the sheets to scan, image compression, and then 

specify the destination
 3. Select the PDF/A1-b compatibility checkbox.
 4. Click Scan to open your default scanning software
 5. Select the mode of scanning-color, grayscale, or monochrome/black-and-white
 6. Select the menu command to return to Nitro Pro
 7. Select the Finish option to end your scanning job, or select Scan front of sheet two to continue 

scanning

To convert an open PDF file to PDF/A-1b, PDF/A-2b, or PDF/A-2u

 1. Open a regular PDF, or PDF/A, file in Nitro Pro
 2. On the Convert tab, in the Formats group, Click To PDF/A button
 3. Select from PDF/A-1b, PDF/A-2b, or PDF/A-2u from the button menu
 4. Enter a name for the new file and choose a destination to save it
 5. Click Save
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Create a PDF from the Clipboard or screen captures
The Create PDF From Clipboard tool allows you to quickly and easily create a PDF file containing an image 
from your clipboard, making it easy to share screenshots and other images with other users. The created 
PDF file will have the exact dimensions as the clipboard image.

To create a PDF from a clipboard image:
 1. Select an image and copy it to your Clipboard
 2. On the Home tab, click on the PDF button, then From Clipboard

  

TIP: On the Home tab, in the Tools group, click the Select button menu. Click the Snapshot tool  to 
quickly capture a screenshot of a document, which can then be used by Create PDF from Clipboard
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Create a PDF Portfolio
A PDF Portfolio is a collection of files that are gathered and saved into a PDF container. PDF portfolios can 
consist of anything from PDF documents, Excel spreadsheets, images, or even multimedia files; and they 
behave similarly to zip archives by enabling you to share collections of different documents as one PDF 
file.

To create a PDF Portfolio:
 1. On the Convert tab, in the Create group, click Portfolio
 2. Under Files to include, in the Add Files... menu, select one of the following:

 l Add Files: locate individual files from your computer
 l Add Folder: choose a folder to automatically include all its contents
 l Add Open Files: add all PDF files open in Nitro Pro

 3. Click Create to import your selection into a PDF Portfolio
 4. Right-click on any file in the Portfolio and select one of the following:

 l Open file in native application: open the file in the application set as its default viewer
 l Extract from Portfolio: save a copy of the file outside of the Portfolio
 l Select all: select all the files to modify them together
 l Detail view: switch the view from tiles to a detailed list
 l Show information: view the properties of the file

 5. In the File menu click Save to commit the files to a PDF Portfolio
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Integrated PDF creation
Dynamic drag-and-drop PDF file creation allows you to create a PDF file from any folder or window. Nitro 
Pro does not have to be running for you to start creating a PDF file.

Create a PDF using drag-and-drop

To drag a file onto the Desktop shortcut:

 1. Confirm that Nitro Pro has a shortcut on the Desktop. If necessary, create a new Desktop shortcut:
 o In the Windows Start menu, right-click Nitro Pro and select Send to Desktop

 2. From a Windows Explorer window, or from the Desktop, drag a file onto the desktop shortcut
 3. Nitro Pro runs automatically, and begins the creation process
 4. When creation is complete, the PDF document will open in your default PDF viewer

To drag a file into Nitro Pro:

 1. Run Nitro Pro
 2. Open a Windows Explorer window, and locate the file you want to convert to PDF
 3. Drag the file from Explorer into Nitro Pro to begin the creation process
 4. When creation is complete, the PDF document appears in Nitro Pro
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Save a PDF document
With all the possible modifications that can be done to a PDF document, it is important to save copies of 
the original document as well as the revised and edited versions. Saving frequently can prevent you from 
losing your changes, and can enable you to perform comparisons between different document versions 
with the parallel viewing options. 
 
Saving a PDF document retains all your additions (for example, markup, annotations, form field data, and 
typed text) as editable elements, which you can modify individually at a later stage. 
 
For more information, see Annotation  layer and content layer and Multiple documents in parallel view.

Save your PDF document
As you are working on a PDF document it is recommended to save your progress. This saves any changes 
into the original file without creating new copies.
 
To save your PDF document:

 1. Open your PDF document
 2. Make the necessary changes
 3. In the File menu, click Save

 
You can also save your PDF documents to various online file storage services via our storage integrations. 
For more information, see Save files via Online File Storage Integrations
 

TIP: You can save your PDF file with the Save button in the Quick Access Toolbar. For more inform-
ation, see The Quick Access Toolbar and Explore the Nitro Pro user interface.

Save As a new version of your PDF document
If you received a blank form that you want to fill-in, you can save a separate copy which includes your 
changes. This allows you to obtain two copies; the original blank form, and your copy which includes 
additional data after you populated the fields.
 
To use Save As to create a new version of a PDF document:

 1. Open your PDF document
 2. Make the necessary changes
 3. In the File menu, click Save As, and then choose:

 l Nitro Cloud: Upload the PDF file to your Nitro Cloud account. You must log in to your Nitro 
Cloud account to upload files.

 l Computer: Choose from the available options to save in a Recent Folder or click Browse to 
pick another destination.

 4. Rename the file to prevent it from overwriting the original, and select a location where you wish to 
save it

 5. Click Save
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NOTE: If you Save a PDF file, Nitro Pro makes incremental changes to the existing file. This is faster, 
especially for large PDF files, but can increase the size of the file.
If you Save As, Nitro Pro creates a brand new PDF file with a new file name, and discards any old 
incremental changes. This can take more time, but produces a smaller file.

Flatten your changes and save as a PDF file
You can save additions, such as mark-ups and typed text, as part of the PDF content to disable their 
interactive properties. For example, after filling in a form and flattening the document, it is not possible to 
change the contents of a form field, and the form is no longer interactive.
 
To flatten and save as a new PDF file:

 1. Open your PDF document
 2. Make the necessary changes
 3. In the File menu, click  Save As
 4. Click the button on the far right to switch from Standard PDF to  Flattened PDF
 5. Rename the file to prevent it from overwriting the original, and select a location where you wish to 

save it 
 6. Click Save
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Open and Save files via Online File Storage Integrations
Nitro Pro provides support for a range of file storage integrations. This lets you easily access Dropbox, 
OneDrive and Google Drive so you can open or save files. 

To open a file via an online storage integration:
 1. In the File menu, click Open(Alternatively, press Ctrl+O, or select Open from the Quick Access Tool-

bar
 2. Select the storage integration you would like to access

 l If you haven’t logged in, enter your email address and password and allow Nitro Pro access 
to your account so you can open  files from this integration

 3. Browse to a location where your document is stored and click Open

To save a file to an online storage integration:
 1. In the File menu, click Save
 2. Select the storage integration you would like to access

 l If you haven’t logged in, enter your email address and password and allow Nitro Pro access 
to your account so you can save files to this integration

 3. Browse to a location where you want to save the file, and click Save
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Nitro PDF Creator Preferences         
Nitro PDF Creator is a virtual printer that enables you to generate a PDF from any application capable of 
printing. The default settings are for your everyday needs, though you can configure the creation 
parameters to work in any scenario.

To access the Preferences for Nitro PDF Creator:
 l Windows Vista or Windows 7:

 1. In the Windows Start menu, select Devices and Printers
 2. Right-click Nitro PDF Creator, then select Printing preferences. The Nitro PDF Creator 

Printing Preferences dialog appears.
 l Windows 8 and above:

 1. In the Windows Start Screen, simply start typing  "Printers"
 2. In the list of suggested results, click Settingsand then click Devices and Printers
 3. Right-click Nitro PDF Creator, then select Printing preferences. The Printing Preference 

dialog appears.

The Nitro PDF Creator Printing Preferences dialog

Nitro PDF Creator

 l Target Folder: Set the default location where new PDF documents are stored, or click ... to browse 
for a folder

 l If file exists: Specify what to do if a new PDF is saved to a location that already contains a PDF with 
the same name

 l Version: Set the version of the official specification Nitro PDF Creator will use when creating PDF 
files

 l Compliance: Define if files should be created as standard PDF files or archival-grade PDF/A-1b 
documents

 l Enable Accessibility and Reflow with tagged PDF: Enables screen reading programs to interpret 
text correctly even after it has been re-ordered.

 l Conversion Quality: Select a standard for image resolution, compression and quality, and for font 
embedding. File size increases as you increase the quality. Use the Custom option to define your 
own parameters for images and fonts.

 o Web ready: Optimizes the PDF file size for browser viewing and fast downloads
 o Office Ready: Optimizes the PDF file quality for satisfactory office / personal printing results
 o Print ready: Optimizes the PDF for maximum quality when processed on professional 

printers
 o Custom: Allows you to configure the following PDF output settings manually:

 n The Images section allows you to specify custom settings for image optimization. 
Depending on the types of images in your document, you can choose from the 
following options:

 o Convert color images: Sets whether to convert color images to grayscale, or 
grayscale images to monochrome (black and white)

 o Downsample: Sets the number of dots per inch when rendering each image. 
Lower numbers reduce the quality of your printed images, and also reduces 
file size.
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 o Compression: Sets the type of compression to use in compressing images. If 
Automatic is selected, Nitro PDF Creator selects the best compression type to 
suit the majority of images within the document. You can also experiment with 
different settings to find the optimal balance between file size and image 
quality.

 o Image Quality: Select JPEG compression to specify the desired image quality, 
depending on the intended use of your document. Higher image quality 
results in larger file sizes.

 n The Fonts section allows you to specify custom settings for font embedding. 
For more information about font embedding, see Embedded fonts.

 o Embed (subset): includes only the portion of characters for each font that are 
required to properly display the document. If text in the PDF document needs 
to be edited in the future, some characters may not be available, but the file 
size is smaller than if full font is embedded.

 o Embed (fullset): includes the complete character set for every font in the 
document, making fonts available if the PDF needs to be edited in future. Full 
embedding also increases file size.

 o Do not embed fonts: Embeds no font information in the PDF file. This creates 
the smallest file size, but may alter the appearance of the PDF file when viewed 
on computers that do not have the same fonts installed.

 o If embedding fails: Specify whether to proceed with creating your PDF file if 
the fonts cannot be embedded

 5. Close the progress dialog when the conversion has finished: To automatically close the process 
window when PDF creation is complete, check this checkbox

 6. Open using default application after creation: Automatically open a newly converted PDF file in 
the default PDF viewer

Pages

 l Orientation: Create PDF documents in portrait or landscape orientation
 l Page size: Specify the page size of your PDF documents from the list of standard sizes
 l Custom forms: Specify a customized page size and width. and save the dimensions for future use

PDF Properties

The initial view settings allow you to specify the document view to use when opening your PDF document 
in any PDF reader. You can set a PDF document to open at a specific page number, zoom level, or page 
size.
 

 l Page view: Specify the number of pages to display in the PDF viewer at a time, and whether to use 
continuous scrolling when moving between pages

 l Zoom: Specify the zoom level to apply when viewing the PDF documents
 l Open to page: Set the page you wish to display first when the PDF document is opened
 l Metadata: Set any standard information that must be applied to all PDF files created with Nitro 

PDF Creator
 l Document information fields: Enter standard information  in these fields to apply to all PDF 

documents you create with the printer driver on this computer
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PDF Security

 l Require a password to open the document: Protect your PDF document with a password to 
prevent unauthorized viewing

 l Require a password to change security settings and access specific functions: Protect your PDF 
document with a password to disable specific features, such as printing or editing the document

 l Printing allowed: Prevent the document from being printed, or allow only low or high resolution 
prints to be made if the correct password is entered

 l Changes allowed: Prevent any changes from being made to the document, or specify the exact 
changes allowed if the correct password is entered

 l Enable copying of text, images and other content: Users are able to copy text and graphics from 
the PDF document if they enter the correct password

 l Enable text access for screen reader devices for the visually impaired: Allows screen-reader 
software to access the content of your PDF file to read the document aloud to a visually impaired 
user

 l Encryption:
 o None: the document has no security encryption
 o 40-bit ARC4: Use this if you need compatibility with old versions of Adobe Reader
 o 128-bit ARC4: Stronger than 40-bit ARC4 encryption
 o 128-bit AES: More advanced encryption than ARC4
 o 256-bit AES: Highly recommended, and used by latest versions of Adobe Reader

 

NOTE: You must set an encryption level to apply user and owner security options. Setting the security 
level to None disables other security options, including password protection.
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Convert Microsoft Office Files to PDF from Microsoft 
Office Applications
Nitro Pro enabled you to create intelligent PDF files from Microsoft Office applications, automatically 
adding bookmarks, links, document information, security and more during creation.
 

 l Microsoft Office add-in settings
 l Converting Microsoft Word files to PDF
 l Converting Microsoft Excel files to PDF
 l Converting Microsoft PowerPoint files to PDF
 l Converting Microsoft Outlook emails to PDF
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Microsoft Office add-in settings
The Microsoft Office add-ins give you additional control over the PDF files you produce, including options 
for adding security, inserting bookmarks and hyperlinks, customizing pages sizes, compressing images, 
and much more. The settings vary based on the Office program you are using, and you can set different 
settings for each program, depending on the types of files you wish to produce.

To modify the Office add-in settings:

For Microsoft Office 2007 onwards:

 1. In the Office program, on the Nitro PDF tab, in the Program Settings and General Settings 
groups, click and select the settings to use

 2. Optionally, in the General Settings group, click Advanced  and choose from additional settings

List of Office add-in settings

Creation & General Settings  

Create 
PDF

Converts the current file to PDF

Create 
PDF 
(Outlook 
specific)

Allows you to create PDF files from the selected emails, from the 
selected text within the emails or to convert the attachments found 
in the selected emails

Prompt 
for file-
name

Pops up a dialog allowing you to rename the PDF filename before 
saving it

Applying 
security

Use passwords to control access to and the usage of PDF files. See 
the PDF Security section of this user guide for full information on 
the settings available

Comply 
with 
PDF/A-1b

Enables you to create PDF/A-1b compliant files from your Office doc-
uments. Refer to Creating PDF/A files for further information

Open PDF 
file after 
creation

Opens the PDF once it has been created

Convert 
document 
summary

Imports document properties such as Author, Title, Subject and 
more into the PDF
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Office Program Specific Settings  

Convert links
Converts all active links in the Office files to active hyperlinks in the 
PDF file

Prompt for 
filename

Pops up a dialog allowing you to rename the PDF filename before 
saving it

Bookmarks
Automatically creates bookmarks for Word headings, for each 
sheet in an Excel spreadsheet, or for each slide in a PowerPoint 
presentation

Include 
Workbook, 
Sheets, or 
Selection

Allows you to specify whether to convert an entire Excel workbook 
to PDF, a group of sheets, or a selection

Frame slides      Places a frame around each slide

Layout slides
      

Allows you to layout more than one slide per page in your PDF, as 
well as displaying your PowerPoint notes beneath each slide in the 
PDF

Embed 
Attachments

The attachments found in the selected email will be embedded into 
the converted PDF

Multiple 
Emails to:

Allows you to convert multiple files into individual PDF files, a PDF 
package combining all the emails into one PDF, or into a PDF Port-
folio (having one PDF file with an index that contains individual PDF 
files for each email)

 

Advanced Settings

Optimization

The optimization settings allow you to select from pre-built 
optimization options, depending on how your file is to be used 
(for example, for web display or general office printing). You can 
also customize optimization settings, enabling you to specify 
image compression and font embedding options.  Image 
compression and font embedding can significantly impact file size; 
you should experiment with different settings to determine the 
right balance between visual quality and file size for your needs

View

The view options enable you to specify how the created PDF file 
will be opened in the PDF viewer. You can select from document 
display, page layout, and zoom options, as well as specify a page 
to open the file to. Additionally, you can set whether the file is 
opened in full-screen mode (if supported by the PDF viewer), or 
whether or not the window will be centered onscreen
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Convert Microsoft Word file to PDF
Using Microsoft Word 2007 onwards
In Microsoft Word 2007 onwards, Nitro PDF appears as a tab in the Word ribbon, allowing you to quickly 
create PDF files and change your conversions settings with just a few clicks.

To create a PDF:

 1. Select your desired PDF settings from the Nitro Pro tab
 2. Click either the Create PDF or Create PDF and Email button

To create a secure PDF:

 1. In the Nitro Pro tab, from the Creation  panel, select the Apply Security checkbox
 2. Click Create PDF or Create PDF and Email
 3. In the Create Secure PDF window, choose your desired security options and then click Create

To create a PDF/A-1b compliant PDF:

 1. In the Nitro Pro tab, from the Creation panel, select the PDF/A-1b compliance checkbox
 2. Click Create PDF or Create PDF and Email 

NOTE: Due to PDF/A compliance requirements, you cannot create a PDF/A file with security

To change your PDF conversion settings:

 1. Click Advanced
 2. In the Settings, Optimization and View tabs, select the desired options
 3. Click OK
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Convert Microsoft Excel file to PDF
Using Microsoft Excel 2007 onwards
In Microsoft Excel 2007 onwards, Nitro PDF appears as a tab in the Excel ribbon, allowing you to quickly 
create PDF files and change your conversions settings with just a few clicks.

To create a PDF:

 1. Select your desired PDF settings from the Nitro Pro tab
 2. Click either the Create PDF or Create PDF and Email button

To create a secure PDF:

 1. In the Nitro Pro tab, from the Creation  panel, select the Apply Security checkbox
 2. Click Create PDF or Create PDF and Email
 3. In the Create Secure PDF window, choose your desired security options and then click Create

To create a PDF/A-1b compliant PDF:

 1. In the Nitro Pro tab, from the Creation panel, select the PDF/A-1b compliance checkbox
 2. Click Create PDF or Create PDF and Email 

NOTE: Due to PDF/A compliance requirements, you cannot create a PDF/A file with security

To change your PDF conversion settings:

 1. Click Advanced
 2. In the Settings, Optimization and View tabs, select the desired options
 3. Click OK
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Convert Microsoft PowerPoint file to PDF
Using Microsoft PowerPoint 2007 onwards
In Microsoft PowerPoint 2007 onwards, Nitro PDF appears as a tab in the PowerPoint ribbon, allowing you 
to quickly create PDF files and change your conversions settings with just a few clicks.

To create a PDF:

 1. Select your desired PDF settings from the Nitro Pro tab
 2. Click either the Create PDF or Create PDF and Email button

To create a secure PDF:

 1. In the Nitro Pro tab, from the Creation  panel, select the Apply Security checkbox
 2. Click Create PDF or Create PDF and Email
 3. In the Create Secure PDF window, choose your desired security options and then click Create

To create a PDF/A-1b compliant PDF:

 1. In the Nitro Pro tab, from the Creation panel, select the PDF/A-1b compliance checkbox
 2. Click Create PDF or Create PDF and Email 

NOTE: Due to PDF/A compliance requirements, you cannot create a PDF/A file with security

To change your PDF conversion settings:

 1. Click Advanced
 2. In the Settings, Optimization and View tabs, select the desired options
 3. Click OK
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Convert Microsoft Outlook Emails to PDF
Using Microsoft Outlook 2007 onwards
In Microsoft Outlook 2007 onwards, Nitro appears as a tab in the Outlook ribbon, allowing you to quickly 
create PDF files and change your conversions settings with just a few clicks.

To convert a single Email to PDF:

 1. In Outlook,double-click the Email you need to convert to PDF
 2. Click the Nitro Pro tab, and then click Create PDF
 3. Choose a location on your hard drive to save the new PDF file, and then click Save

  

NOTE: To create an archival standard PDF file, tick the Comply With PDF/A-1b checkbox in the 
Creation panel

  

To convert a single Email to a secure PDF:

 1. In Outlook,double-click the Email you need to convert to PDF
 2. Click the Nitro Pro tab, and then select the Apply Security checkbox
 3. Click Create PDF, the Create Secure PDF dialog appears
 4. Choose your desired security options and then click Create
 5. Choose a location on your hard drive to save the new PDF files, and then click Save

To convert a multiple Emails to PDF:

 1. In your Outlook inbox, hold down the Ctrl key and click to select the emails you need to convert to 
PDF

 2. Click the Nitro Pro tab, and then click From Selected Email(s)
 3. Choose a location on your hard drive to save the new PDF files, and then click Ok

To convert an entire folder to PDF:

 1. In your Outlook inbox, click once to select the folder that contains the Emails you need to convert 
to PDF

 2. Click the Nitro Pro tab, and then click From Selected Folder(s)
 3. Choose a location on your hard drive to save the new PDF files, and then click Ok

To change your PDF conversion settings:

 1. Click Advanced
 2. In the Settings, Optimization and View tabs, select the desired options
 3. Click OK
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Scanning and OCR
Using Nitro Pro you can scan paper documents directly to PDF, with the option of using Optical 
Character Recognition (OCR) for enabling document searching and markup.
 
 

 l Create PDF from Scanner
 l Optical Character Recognition (OCR)

Nitro Pro - User Guide



60 ©Nitro

Create PDF from Scanner
Nitro Pro provides you with an easy way to convert your paper documents to digital form for easier 
storage and access. Depending on the type of scanner you have, you will be able to convert individual 
pages or entire documents in one process. If required, you can also merge different documents to create 
a PDF document compiled from various paper sources.

To scan paper documents to PDF:
 1. On the Home tab, in the Create group, click the PDF button, then hover your mouse over From 

Scannerto access the sub-menu
 2. Click Single Scan, and in the Single Scan Settings dialog select your scanner, the sheets to scan, 

image compression, and then specify the destination
 3. Click Scan to open your default scanning software
 4. Select the scanning mode - color, grayscale, or monochrome/black-and-white
 5. Select the menu command to return to Nitro Pro
 6. Select the Finish option to end your scanning job, or select the Scan front of sheet two to 

continue scanning
 

NOTE: If the document was skewed during scanning, please see the Change the page view section of 
this guide.
For information on how to rotate one or more pages in the document, see Rotate pages.

Image compression settings

When scanning to PDF with Nitro Pro, the type of compression used-color, grayscale, or monochrome-is 
determined by the output setting you select in your default scanning software. Therefore, if you intend to 
do a color scan, you do not need to modify the monochrome settings as they will not affect your image.
 

 1. Color/Grayscale
 l JPEG: The main Joint Photographic Experts Group standard achieves 10:1 compression 

ratios with little perceptible quality loss
 l JPEG2000: Achieves higher compression ratios than JPEG, and uses both lossy and lossless 

compression in the same file stream
 l ZIP: Uses the ZIP compression algorithm to reduce the image size without affecting quality

 2. Monochrome
 l CCITT Group 4: A fax document transmission standard which uses advanced compression 

methods for lossless reproduction
 l CCITT Group 3: The Group 3 standard achieves less compression, and is less advanced than 

the CCITT Group 4 method
 l Run Length: Particularly effective on files that contain many long runs of the same bit, value, 

or character. This method is primarily used on binary files
 l ZIP: Uses the ZIP compression algorithm to reduce the image size without affecting quality

 3. Quality
 l 72DPI: Might be suitable for use on the web due to the smaller file size produced, however 

will not produce high quality prints
 l 96DPI: Slight quality improvement over 72DPI, but will still not produce high quality prints.
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 l 120DPI: Improvement in viewing and print quality over 96DPI, but still below standard levels
 l 150DPI: Suitable for higher quality viewing on computer monitors
 l 300DPI: The standard generally used for office quality prints, and generates slightly larger 

file sizes
 l 360DPI: Slight quality improvement over the standard 300DPI setting
 l 600DPI: Generates larger file sizes, however it is recommended for high print quality of the 

image
 l 1200DPI: Will generate the largest file sizes - recommended when image and print quality is 

of the highest priority

Optical Character Recognition (OCR)

 l Make document searchable: Use OCR to create an invisible layer of active text that can be 
searched and annotated above the image-based PDF file

Additional Options

 l PDF/A-1b compliance: Create an archival-grade PDF file that complies with the PDF/A-1b 
standard

 l Open the PDF file after creation: Open the newly created PDF file in Nitro Pro after creation
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OCR
Optical Character Recognition, or OCR, is a software process which enables images of printed text to be 
translated into machine-readable text. OCR is most commonly used when scanning paper documents to 
create electronic copies, but can also be performed on existing electronic documents (e.g. PDF).
  
You can learn more about OCR by reading any of the following topics:
  

 l OCR preferences
 l Scan and OCR a printed document 
 l OCR an existing PDF file
 l Troubleshoot OCR
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OCR Preferences
The I.R.I.S. OCR plugin fully integrates with Nitro Pro allowing it to recognize text from scanned pages, or 
from images in open PDF documents. The OCR utility is fully customizable, with options to configure 
options such as skewed image correction, to image compression settings. You can also enable text 
recognition for scanners directly on the Create PDF From Scanner dialog, to automatically create PDF 
documents from scanned pages with text that can be modified or searched.

To configure OCR preferences:
 1. Click the File menu button in the top-left corner of the application             
 2. Click on the Preferences button at the bottom of the main menu             
 3. In the Preferences dialog, click on OCR in the categories column             

OCR General Preferences
The general preferences to configure the OCR functionality are split into 3 categories, with the following 
options:

 l Correct image skew: Straighten any text which is skewed on the scanned document             
 l Use fixed threshold: Thresholding is the process of analyzing the histogram of an image to 

distinguish the text from the background. A fixed threshold applies the same cut-off point to the 
entire image, as opposed to finding the text dynamically. The percentage values indicate the point 
at which the contrast between blacks and whites is ideal to recognize text, with 0% being 
completely dark and 100% being completely white. This setting is recommended if an image 
contains different background colors, or a background which varies in shading or gradient. For 
more common OCR operations, it is recommended to disable the fixed threshold setting             

 l Detect text orientation: Rotate pages automatically when they have been scanned at 90, 180, or 
270 degree angles             

 l Smooth color image: Flatten out the colors of the image to remove the JPEG compression artifacts 
and help recognition             

 l Language: Select the language of the scanned text you want to detect 
 l Quality:                 

 l Low (fast): Ideally used when the text on the scanned document is very crisp and easy to 
recognize. This setting allows scans to be performed quickly                     

 l Medium (medium): Recognition is more precise than the Low setting, requiring the scan to 
take slightly longer                     

 l High (slow): Recommended for scanning text which is harder to recognize. Scan time with 
this setting is noticeably longer since the recognition methods are more complex                     

 l Downsample images: After the scan is complete, you are able to reduce the resolution of your 
scanned images to lower the size of the resultant PDF document             

 l Image compression factor: The more an image is compressed, the smaller the file size of the 
output PDF. However, if your PDF document is intended for print, low compression is 
recommended to preserve quality             
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Use a scanner to OCR a printed document
To scan and OCR a physical document:

 1. On the Home tab, in the Create group, click the PDF button, then From Scanner
 2. In the Scan Settings dialog, select your scanner device    
 3. Select the sheets to be scaned, and then specify the file's destination             
 4. In the Image compression section, configure the preferences for the document's images:    

 l Color/Grayscale
 l JPEG: The main Joint Photographic Experts Group standard achieves 10:1 

compression ratios with little perceptible quality loss
 l JPEG2000: Achieves higher compression ratios than JPEG, and uses both lossy and 

lossless compression in the same file stream
 l ZIP: Uses the ZIP compression algorithm to reduce the image size without affecting 

quality
 l Monochrome

 l CCITT Group 4: A fax document transmission standard which uses advanced 
compression methods for lossless reproduction

 l CCITT Group 3: The Group 3 standard achieves less compression, and is less 
advanced than the CCITT Group 4 method

 l Run Length: Particularly effective on files that contain many long runs of the same 
bit, value, or character. This method is primarily used on binary files

 l ZIP: Uses the ZIP compression algorithm to reduce the image size without affecting 
quality

 l Quality
 l 150DPI: Might be suitable for use on the web due to the smaller file size produced, 

however will not produce high quality prints
 l 200DPI: Suitable for higher quality viewing on computer monitors
 l 300DPI: The standard generally used for office quality prints, and generates slightly 

larger file sizes
 l 600DPI: Generates large file sizes, however it is recommended for high print quality 

of the image
 5. Check Make document searchable to enable the OCR plugin, and click the Advanced button to 

set your preferences             
 6. Click Scan to launch your default scanning software             
 7. Click Scan to begin the scanning process (some scanner drivers require you to Close the dialog 

once the scan is complete)             
 8. Click Finish option to end your scanning job, or select the Scan front of sheet two to continue 

scanning             
 9. If you scanned multiple pages, clicking Finish will open the scanned document in Nitro Pro
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OCR an existing PDF
To OCR a document:

 1. In Nitro Pro, open a PDF document you want to OCR             
 2. On the Review tab, click the OCR button in the Documents panel             
 3. In the Optical Character Recognition (OCR) dialog, choose whether the output text should be 

Searchable or Searchable and Editable
 4. Click the Options button to select a target page range, and click Advanced to configure OCR 

preferences
 5. Click OK to recognize the document's text

To OCR selective pages in a document:
 1. From the navigation tabs (displayed along the left side of the Nitro Pro window), click the Pages 

tab             
 2. Right-click on the required pages in the Pages pane and select OCR Pages... (hold down Control 

to select many)             
 3. In the Optical Character Recognition (OCR) dialog, choose whether the output text should be 

Searchable or Searchable and Editable
 4. Click the Options button to select a target page range, and click Advanced to configure OCR 

preferences
 5. Click OK to recognize the document's text
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Troubleshoot OCR
The results of Optical Character Recognition (OCR) are somewhat dependent on the quality of the 
electronic document, so here are some tips to help you improve OCR results:

 l Set the scanner color settings to Grayscale, or Black and White if the text is black against a white 
background

 l If supported by your scanner, adjust brightness and contrast to achieve deep blacks and bright 
whites

 l Set the scan quality (resolution) to 300dpi or better
 l Start with a good original document. Wrinkles and creases might hinder OCR accuracy
 l Ensure scanner glass is clean and free from smudges
 l Keep your pages as straight as possible during scanning. Skewed pages require more processing 

in the OCR engine
 l Depending on the quality of your scanner, you might need to attempt several scans of the same 

document to process the best resulting image
 l If your text is on a patterned or colored background, try to obtain another version on a plain white 

background. Text against colored backgrounds or gradients will require several attempts with dif-
ferent settings until the right configuration for successful OCR is found

 l Some smudges can be manually repaired by using white correction fluid to cover unwanted arti-
facts

 l If supported by your scanner, enable the despeckle setting to remove noise from your image
 l If supported by your scanner, increase text smoothing to remove harsh blends and grain
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Review and comment
The Nitro Pro text mark-up tools let you work with a PDF file as if it were a printed on paper, and you can 
undo and redo a modification should you wish to correct a mistake.
  
An annotation comment is a non-destructive element, which is added as an extra layer over the page of 
your PDF, and can be removed at any time.  If you want comments to appear when you print your 
document, you have to specifically enable annotations in your print settings. 
  
You can add comments to pages as sticky notes, text highlighting, drawing markups, stamps, and file 
attachments.
  
Most types of comments include a pop-up note, enabling you to add additional feedback. For example, if 
you've marked some text with the Highlight Text tool, you can open the corresponding pop-up note and 
type an explanation to clarify why you've highlighted it. You can also use the Comments pane to view, 
manage and organize comments from others.
  
All commenting and drawing tools are accessible from the Review tab.
  
For more information about comments and annotations in PDF files, see:

 l Add or edit notes
 l Annotate with text mark-up tools
 l Annotation  layer and content layer
 l Attach files as annotations
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            Collaborate online with Nitro Cloud         
 
Sharing digital documents for collaboration was a decisive factor in the creation of the PDF document 
standard. Whether you need to fill out and sign a form, or review and annotate a document, Nitro Cloud 
brings real-time cloud collaboration to Nitro Pro, and enables multiple contributors to work on the same 
document at the same time.
 

NOTE: An Internet connection is required  to create a Nitro Cloud account and share PDF files.

    Getting started with Nitro Cloud   

    Create an account:   

A Nitro Cloud account is required to store your PDF files and track collaboration privately and securely. 
You can create a Nitro Cloud account directly through Nitro Pro.
 

 1. Click the Nitro Cloud menu in the top right hand corner of Nitro Pro, and then click Sign Up
 2. In the Sign Up dialog, enter your full name and email address and click the Sign Up button
 3. Log in to your email account and confirm your address by clicking the link in the email from Nitro 

Cloud. If you did not receive the email, check your spam folder or click the Resend Confirmation 
Email button in the Nitro Pro dialog

 4. The confirmation link will load Nitro Cloud in your web browser. 
 5. Set your preferred password 
 6. In Nitro Pro, click the Nitro Cloud menu in the top right corner and then click Log In. Enter your 

email address and password and click Log In
 7. Once you login you can now create, prepare, and sign documents using Nitro Cloud

Share PDF files
Share PDF files using Nitro Cloud to collaborate in real-time over a document review, and enable others to 
sign your document without the traditional hassles of printers, pens, or unnecessary emails.

NOTE: You will need to be logged into your Nitro account in order to use these features

To request a Signature:

 1. Open a PDF file in Nitro Pro
 2. In the Cloud tab, on the Workflow panel, click Request Signature
 3. The Nitro Cloud pane will open on the right. Enter the recipient’s name and email address and 

select from the dropdown Signer or CC. Then click Add. 
 4. Click Continue and Nitro Cloud will launch in your default web browser. Follow the prompts to 

prepare your document and share it for signing.

To Share a PDF File:

 1. Open a PDF file in Nitro Pro
 2. In the Cloud tab, on the Workflow panel, click Share
 3. The Nitro Cloud pane will open on the right. Enter the recipient’s email address.
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 4. Customize the subject and message that will be sent to the recipients. Click Send  to share the PDF 
file.

To Collaborate over a PDF File:

 1. Open a PDF file in Nitro Pro
 2. In the Cloud tab, on the Workflow panel, click Collaborate
 3. Nitro will launch the Nitro Cloud pane to the right . In this screen enter the recipient’s email 

address.
 4. Customize the subject and message that will be sent to the recipients. Click Send to allow 

recipients to review and markup the PDF file in Nitro Cloud.

Manage your Nitro Cloud account

To view your documents:

 1. Click the Nitro Cloud menu in the top right hand corner of Nitro Pro, and then click Log in
 2. In the Cloud tab, on the Account panel, click Documents
 3. Nitro Cloud will launch in your default web browser and show a list of the documents that you can 

share, edit, convert, and more.

To manage your account:

 1. Click the Nitro Cloud menu in the top right hand corner of Nitro Pro, and then click Log in
 2. In the Cloud tab, on the Account panel, click Manage Account
 3. Nitro Cloud will launch the account management page in your default web browser, where you can 

set your account details, change your password, manage your signatures and notifications, or 
upgrade your account.

To upgrade your account:

 1. Click the Nitro Cloud menu in the top right hand corner of Nitro Pro, and then click Log in
 2. In the Cloud tab, on the Account panel, click Upgrade
 3. Nitro Cloud will launch the Plan Details page in your default web browser, where you can view your 

current plan and upgrade accordingly.
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Add or edit notes
Just as you would with a paper document, you can place notes and write  annotations anywhere in a PDF 
file. Notes let you direct the attention of readers to a specific area of the page, and to include special 
instructions for a person reviewing the document.

To add a note:
 1. In the Review tab, in the Markup panel, click Add Note
 2. Click on the page where you wish to place the note, and a yellow speech-bubble appears
 3. The new note automatically opens a pop-up note. Click inside the pop-up note to enter your text.
 4. To finish adding your text, click anywhere outside the annotation
 5. Double-click on the yellow speech-bubble to show or hide the pop-up note

 

NOTE: You can click and drag the yellow speech-bubble to move it anywhere on the page of your doc-
ument.

To edit note properties:
 1. Right-click the note or its icon
 2. From the menu, select Properties
 3. On the General tab, you can edit the Author and Subject details for the note
 4. On the Appearance tab, you can edit the visual characteristics of the note
 5. Click Close to save your changes

Default note properties
To make all your future Notes to look the same as the selected note:

 1. Right-click the note or its icon
 2. Select Make Current Properties Default

 

TIP: Notes reside on the annotation layer. They do not appear in search results, and are not printed 
with the document unless you specify that you want to print with markup. For more information, see 
Annotation  layer and content layer.

To reply to a note:
 1. If the text for the note is hidden, double-click on the speech bubble to make the pop-up note 

appear
 2. On the pop-up note, click the Options menu, then select Reply from the menu
 3. A pop-up note of a different color appears inside the original one. Write your reply in the new pop-

up note.
 4. To finish adding your text, click anywhere outside the annotation

 

TIP: You can insert more than one reply, which allows you to build a message thread in the same 
annotation.
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To delete a note:
 1. Right-click on the speech bubble to bring up the context menu
 2. In the menu, select Delete
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Annotate with text mark-up tools
Nitro Pro features mark-up tools to help you draw attention to text that requires revision. These tools are 
a useful way to combine feedback or comments with every mark-up.
 
When you print a PDF file, you can make all text mark-up visible or hidden. 
 
For more information, see Annotation  layer and content layer.

To mark-up text:
 1. On the Review tab, in the Markup  group, click the arrow under Markup Text, and select one of 

the following buttons:
 l Highlight
 l Cross-out
 l Underline
 l Replace

 2. Select individual words or a block of text to mark-up. The marquee selection is useful for text that is 
justified in vertical columns.

 3. Double-click the new mark-up to add comments to the annotation
 4. Press the x button at the top of the pop-up note to close it

To delete mark-up:
 l Do one of the following:

 o Right-click the Hand or Select tool on the annotation, and select Delete from the menu
 o Click the Hand or Select tool on the mark-up you want to delete. A bounding-box appears 

to indicate that it is selected. Press Delete.
 

TIP: You can apply more than one marking on the same block of text. For example, text can be high-
lighted and underlined.

To edit mark-up properties:
 1. Right-click the annotation or the mark-up text
 2. Select Properties. A properties dialog appears, with the following tabs:

 o General: edit the Author and Subject details of the annotation
 o Appearance: modify the visual characteristics of the mark-up

 3. Click Close to save your changes
 

TIP: To make all your future mark-ups to look the same as the current one, right-click the annotation, 
and select Make Current Properties Default.

To reply to an annotation:
 1. If the annotation is hidden, double-click on the marked-up text to view the annotation text-box
 2. Click on the Options menu in the text-field, and select Reply
 3. Write your reply in the message-box that appears inside the original mark-up
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TIP: You can insert more than one reply, allowing you to build a message thread inside an annotation.

To delete a mark-up:
 l Right-click on the mark-up, and select Delete
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Markup with shapes and drawing tools
The drawing tools in Nitro Pro allow you to add predefined shapes (for example, lines, rectangles, or 
ovals) as well as free-form drawings to your PDF documents. These drawing tools include a corresponding 
pop-up note, enabling you to provide additional comments or further explanation for each drawing. You 
can also change the appearance of your drawings, with options for color, opacity, pointer styles, and 
more, depending on the type of drawing you use.  
 
Drawing shape tools include: 

 l Arrow
 l Rectangle 
 l Oval
 l Line
 l Cloud
 l Polygon 
 l Polygon Line
 l Pencil (for freehand drawing) 
 l Pencil Eraser

To add a line, arrow, rectangle, or oval drawing markup: 
 1. On the Review tab, in the Review Tools group, click the arrow below Shapes, and select a type of 

shape to insert
 2. Click the desired location on the PDF page to place the drawing shape

To add a free-form drawing:
 1. On the Review tab, in the Review Tools group, click the arrow under Drawing  , and select Pencil
 2. Click and drag the pointer on the page to create a drawing

 

TIP: In the Drawing menu, you can select the Pencil Eraser tool, and use it to erase parts of a free-form 
pencil drawing.

To add text feedback to a drawing: 
 1. Double-click the drawing. A pop-up note appears.
 2. Enter your text

To update the appearance or properties of a drawing:
 1. Use the Hand tool, Select tool, or any Comment tool to right-click the drawing
 2. In the menu, select Properties
 3. On the General or Appearance tabs, edit properties
 4. Click Close

To set the default appearance of drawing annotations:  
 1. Use the Hand tool, Select tool, or any Comment tool to right-click a drawing with the desired 

appearance
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 2. In the menu, select Make Current Properties Default

To convert a straight line drawing into an arrow: 
 1. Use the Hand tool, Select tool, or any Comment tool to right-click a straight line drawing
 2. In the menu, select Properties
 3. On the Appearance tab, in the Start and End menus, select a style for the ends of the arrow
 4. Click Close

To delete a drawing: 
Use the Hand tool, Select tool, or any Comment tool to do one of the following:

 l Right-click the drawing, and in the menu, select Delete
 l Click the drawing, and press Delete
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Text boxes and call outs
Text boxes allow you to position important text clearly on the page. text boxes are always visible. Unlike 
sticky notes, they cannot be opened or closed.
 
Call outs are a type of text box that includes an arrow, which you can point to a specific location on the 
same page of the PDF document. This can be useful for associating a comment with a particular section of 
text or image.
 

NOTE: Unless otherwise stated, instructions for text boxes apply to call outs.

To add a text box comment:
 1. On the Review tab, in the Markup group, click on either Text Box or Call Out
 2. Click on the PDF document page where you wish to place the text box, and then enter your text

To edit text in an existing text box:
 1. Use the Hand tool, Select tool, or any Comment tool to double-click in a text box where you wish to 

edit text
 2. Edit the text

 

TIP: When you edit text in a text box, you can use the Format tab to change properties for font, align-
ment, or spacing of text.

To configure the appearance of a text box comment:
 1. Use the Hand tool, Select tool, or any Comment tool to right-click the text box
 2. In the menu, select Properties
 3. On the General, Appearance or Font tabs, edit properties
 4. Click Close

To move or resize a text box:
 l To move a text box, click and drag it to the desired location. You can independently reposition the 

arrow on a call out by dragging its red handles.
 l To resize a text box, click and drag the red handles on its edges

 

TIP: If the cursor is blinking inside the text box, it means it is in text-editing mode. To edit the text box 
properties, click outside of the text box to leave text-editing mode, then right-click the text box, and 
choose Properties from the menu.

To set the default appearance of text boxes:
 1. Use the Hand tool, Select tool, or any Comment tool to right-click a text box with the desired 

appearance
 2. In the menu, select Make Current Properties Default
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NOTE: Default properties for text boxes are independent of defaults for and call outs.

To delete a text box:
Use the Hand tool, Select tool, or any Comment tool to do one of the following:

 l Right-click the Text Box, and in the menu, select Delete
 l Click the Text Box, and press Delete
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Add a Stamp
Stamp annotations let you add editable stamps to pages as annotations. The built-in stamps (such as 
Paid, Reviewed, and Approved) give you a simple means to indicate the status of a file. Using the custom 
stamp feature, you can type your own text to create a stamp, or use any image or PDF file into your own 
stamp.
 

TIP: Stamps are stored on the annotation layer. You can move or edit stamps any time, 
and printing stamps in a PDF document is optional. For more information, see Annota-
tion  layer and content layer.

To add a stamp to a PDF document:
 1. On the Review tab, in the Review Tools group, click Stamp to use the most recently used stamp, 

or click the arrow below Stamp and select one of the following types of stamp:
 o Recently used: lists up to four of the most recently used stamps
 o Standard: commonly used stamps that are provided with Nitro Pro
 o Dynamic: common stamps, provided with Nitro Pro that dynamically include the name of 

who applied the stamp, and the time and date the stamp is applied
 o Custom: stamps you have created

 2. Click on the PDF page where you want to place the stamp. You can click and drag the stamp to 
reposition it, or use the red handles to resize the stamp.

 

TIP: Custom stamps let you make a stamp with text or an image. You can specify the color of text, and 
include dynamic content. Images can be any of these formats: .pdf, .bmp, .gif, .jpg, .tif, .png.

To attach a note to a stamp:
 1. Double-click a stamp. A note appears. Its title and color match the stamp.
 2. Enter your comments in the text box.

To delete a stamp:
Click on a stamp with the Hand or Select tool and press Delete, or right-click and select Delete.

Create new stamp:
 1. On the Review tab, in the Review Tools group, click the arrow below Stamp
 2. Select Create New Stamp. The Create Stamp Profile dialog appears.
 3. In the Stamp title field, enter a name to identify your stamp. This gets used the Custom section of 

the Stamp menu, and can be different to the text on the stamp.
 4. In the Content section, do one of the following:

 o To use picture as a stamp, click Browse and select the image or PDF file
 o To use text on the stamp, select Text. Select a label from the menu, or enter a custom 

message in the field. To include dynamic identity and timestamp information on the stamp, 
check the Include Name, date and time checkbox.  
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 5. Specify other options for the appearance and size of the stamp
 6. Click OK. Your new stamp profile is saved, and added to the Custom section of the Stamp menu.

 

NOTE: If you want to stamp your signature, use the QuickSign tool instead of making a custom stamp 
from an image of your signature. QuickSign is more secure because it offers password protection. Addi-
tionally, it provides a transparent background so your signature does not block content it overlaps. 
For more information, see Stamp your signature with QuickSign.

Manage stamps:
 1. On the Review tab, in the Review Tools group, click the arrow below Stamp
 2. Select Manage Stamps
 3. Select a stamp from the list. A preview of the stamp appears.
 4. Select from the following options:

 o Create: Create a new stamp
 o Edit: Edit properties of the selected stamp. This dialog is like the Create Stamp Profile dialog.
 o Delete: Delete the selected stamp profile from the menu of custom stamps
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Measure Distance, Area, and Perimeter
The Measure tool enables you to easily define the distance, area, and perimeter for a set of points based 
on a scale that you define.         
 

NOTE: Some PDF files include an embedded scale ratio specific to the content of the document. So, for 
example, an engineer can define the units of a drawing by exporting it to PDF with an embedding 
scale. 

To calibrate Measure:
If a PDF file does not have an embedded scale, the Measure tool will adapt the file's default units into 
inches. For accurate results, calibration enables you to define a custom scale for your document. It is also 
possible to set different measurement scales for each page in a PDF file.
 

 1. On the Review tab, in the Review Tools panel, click the arrow besides the Measure button
 2. In the Measure menu, click Calibration
 3. Click anywhere on the page to set the measurement start-point (click Escape to restart)
 4. Click anywhere on the page to set the measurement end-point (click Escape to restart)
 5. In the Calibration dialog, define the measurement value and choose the appropriate unit from the 

menu.
 6. Tick the Apply to all pages checkbox to use the same measurement scale on every page of the PDF 

file

To measure distance:
 1. On the Review tab, in the Review Tools panel, click the arrow besides the Measure button
 2. In the Measure menu, click Distance
 3. Click anywhere on the page to set the measurement startpoint (click Escape to restart)
 4. Drag the mouse to the end of the distance being measured, and then click to set the endpoint 

(click Escape to restart)
 5. Slide the mouse up or down to correctly display the boundaries of the measurement, and then 

click again to finish
 6. You can double-click the measurement stamp to open up an annotation that displays your 

measurement as a note. Edit as required.
 

To measure area:
 1. On the Review tab, in the Review Tools panel, click the arrow besides the Measure button
 2. In the Measure menu, click Area
 3. Click anywhere on the page to set the measurement startpoint (click Escape to restart)
 4. Drag the mouse to the next segment of the area and click to set a midpoint. You may set as many 

midpoints as required (click Escape to restart).
 5. When all the paths of the area have been covered, right-click and select Complete to finish 

measuring.
 6. You can double-click the measurement stamp to open up an annotation that displays your 

measurement as a note. Edit as required.
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To measure perimeter:
 1. On the Review tab, in the Review Tools panel, click the arrow besides the Measure button
 2. In the Measure menu, click Perimeter
 3. Click anywhere on the page to set the measurement start-point (click Escape to restart)
 4. Drag the mouse to the next segment of the perimeter and click to set a midpoint. You may set as 

many midpoints as required (click Escape to restart).
 5. When all the paths of the perimeter have been covered, right-click and select Complete to finish 

measuring.
 6. You can double-click the measurement stamp to open up an annotation that displays your 

measurement as a note. Edit as required.
 

NOTE: When measuring a perimeter the start and endpoints of the measurement are not required to 
intersect or meet

 

Measure tool preferences:
 1. In the File menu, click Preferences
 2. Click the Measure category
 3. In the Calibration section, tick the checkbox to disable the message shown before calibration is 

performed
 4. In the Snapping section, define the points and paths to which the mouse pointer will snap
 5. Click Apply and then click OK to save your changes and close the dialog
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Whiteout
The Whiteout tool enables you to securely delete selections of text, images, annotations, and even form 
fields from a PDF page. Perfect for when last minute mistakes are found in a document, or when content 
cannot be divulged to a specific recipient.

To White Out an object:
The following  can be used on any form of PDF content:
 

 1. On the Erase tab, in the Mask panel, click Whiteout
 2. Use your mouse to drag a selection around the area of the page that you wish to whiteout
 3. Click Yes to confirm or No to cancel.

 

NOTE: Whiteout is a destructive operation that cannot be undone after the PDF file is saved.
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Attach files as annotations
Just like attaching a paper file to another with a paperclip, the Attach File annotation tool enables you to 
attach electronic files to your PDFs files. Annotation attachments appear as a paperclip icon on the PDF 
page; reviewers can double-click the icon to open the file. You can view annotation attachments in the 
Commenting pane and the Attachments pane. 
 
The Attachments pane gives you a central place to view, insert, delete, and export all attachments in a 
document, even files not attached as annotations.

To attach a file as an annotation: 
 1. On the Review tab, in the Review Tools group, click Attach Files. The mouse pointer changes to a 

paperclip. 
 2. Click on the document page where you want to attach a file. The Open dialog appears.
 3. Browse to the file you wish to attach, select it, and click Open. The file is attached to your PDF 

document, and is embedded in the file when you save it.
 

TIP: you can click and drag the paperclip icon anywhere on the same page, and use keyboard 
shortcuts to cut and paste it to any page.

To edit the appearance or properties of a file attachment annotation:  
 1. Right-click the file attachment icon, and select Properties. The File Attachment Properties dialog 

appears.
 2. On the General and Appearance tabs, update any properties you want to change
 3. Click Close

To open a file attachment: 
Double-click the file attachment (paperclip) icon

To save a file attachment: 
 1. Right-click the file attachment icon
 2. In the menu, select Save Embedded File to Disk
 3. Browse to a location where you want to save the attached file, and click Save 

 
For more information, see Attachments Pane and Attach a file.
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Compare PDF Files
Reporting all the modifications made to a document is a difficult task if changes weren't tracked during 
the editing process. Comparing the new document with its original version is the easiest way to pinpoint 
every single change that was made. To compare two versions of the same document, convert them to PDF 
in Nitro Pro and use the Compare tool to identify any differences in text, images, and even annotations.

Show context changes
A context comparison searches through the objects on each page and checks if they exist on the second 
document. If an object exists, it is then compared for differences with its neighbor. Text, images, and 
annotations are compared during this process.

To compare content:

 1. Open the two documents that must be compared
 2. On the Review tab, in the Document panel, click Compare. The Compare Documents dialog 

appears.
 3. Select the Compare text-based documents option, and then click Next
 4. Use the Original Document and Changed Document menus to load each document accordingly
 5. Click Preferences to change the Compare tool settings. The default settings will cover the most 

common scenarios.
 6. Beneath the document previews, select the pages to be compared:

 l All: Compare the entire document
 l Current page: Compare only the page shown in the preview area
 l Pages: Enter the desired page or range of pages (separated by a dash). For example, to con-

vert pages 3, 4, and 5 of an 8-page document, enter 3-5.
 7. Click OK to begin the comparison process

Understanding the results:

After the two documents are compared, a new tab will open in Nitro Pro's Document Pane to illustrate 
the visual differences detected in the files. After a content comparison, the resultant file will highlight 
every difference based on the color coding that can be configured in Nitro Pro's Preferences.

Show only differences
A visual comparison captures an image of each document and looks for differences at a pixel level. The 
result is then shown as an image containing only the differences between the two documents.

To compare visually:

 1. Open the two documents that must be compared
 2. On the Review tab, in the Document panel, click Compare. The Compare Documents dialog 

appears.
 3. Select the Compare scanned and image-based documents option, and then click Next
 4. Use the Original Document and Changed Document menus to load each document accordingly
 5. Click Preferences to change the Compare tool settings. The default settings will cover the most 

common scenarios.
 6. Beneath the document previews, select the pages to be compared:
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 l All: Compare the entire document
 l Current page: Compare only the page shown in the preview area
 l Pages: Enter the desired page or range of pages (separated by a dash). For example, to con-

vert pages 3, 4, and 5 of an 8-page document, enter 3-5.
 7. Click OK to begin the comparison process

Understanding the results:

After the two documents are compared, a new tab will open in Nitro Pro's Document Pane to illustrate 
the differences detected in the files. After a visual comparison, the result will be an image file consisting of 
the delta pixels that were found to exist only in one of the files.
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Manage and view comments
Nitro Pro  lets you view all comments in your PDF file from a single location. The Comments pane lists all of 
the comments in your file, along with information relating to each comment.

To show or hide the Comments pane:
 l In the sidebar, click the Comments tab to toggle visibility of the Comments pane
 l You can close the comments pane by clicking the Comments tab or the x button in the top right 

corner of the Comments pane
  

TIP: To navigate to the position of the comment in the PDF file, click on the comment in the Comments 
Pane.
You can scroll through the list in the Comments Pane with the up and down arrow keys.

To expand or collapse comments:
In the Comments pane, do any of the following:

 l Expand or collapse individual comments: click the + or - button next to the comment, or press the 
right or left arrow keys allow

 l Expand or collapse comments sorted into a group, such as Redact or Text: click the + or - button 
next to the comment, or press the right left arrow keys

 l Expand or collapse all comments: click Expand All or Collapse All
  

NOTE: Expand All displays all available information about each comment in the document, including 
page number, reviewer name, comment type, and any text feedback. 
Collapse All groups comments based on the currently selected Sort By option. For example, type, 
page, or author.  

To delete a comment:
On the Comments pane, select a comment, and click Delete
  
For more information about other functions of the Comments pane, see:

 l Comments Pane
 l Sort comments
 l Reply to comment
 l Combine comments from multiple files
 l Hide or show all comments
 l Summarize comments
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Reply to a comment
Nitro Pro makes it easy for you to reply to individual comments made by other reviewers.  Each reply is 
linked with the original comment, allowing you to review multiple replies in the Comments Pane. This can 
streamline electronic document review cycles by organizing multiple replies so that they appear in a 
thread, and save you from having to sort through them one-by-one.

To reply to a comment: 
 1. Do one of the following: 

 o In the Comments pane, highlight the annotation, and then click Reply
 o On the page of your PDF document, right-click on the annotation, and then select Reply

 2. In the pop-up note, enter your feedback text
 
For more information, see Comments Pane.
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Sort comments
The Comments pane allows you to keep track of comments that have been added to PDF documents. The 
pane displays a list containing each comment, along with its type, reviewer name, time stamp, any text 
feedback, as well as any replies. 

To sort comments:  
 1. Click the Comments icon in the side bar to open the Comment pane
 2. In the Comments pane, click Sort By, and select a method to sort the comments, such as sort by 

Type, or sort by Author as some examples
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Hide  or show all comments
To view a PDF document without comments displayed on the page, you can hide all comments at once, 
rather than closing or deleting each comment manually. The same control lets you show all comments.
 
To toggle visibility of all comments:

 l On the Review tab, in the Comments group, click Hide Comments
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Combine comments from multiple files
When you receive feedback from multiple participants, each in a different copy of the original PDF file, you 
may find it helpful to merge these comments into a single PDF file for easier review.  
 
Merging comments is a two step process: 

 1. Export comments from each commented file
 2. Import all comments to collate them into a single PDF file

To export comments from a commented file:  
 1. With a commented PDF file open, on the Review tab, in the Comments group, click the arrow next 

to Migrate, and then select Export Comments. The Export Comments dialog appears. 
 2. Specify a unique filename and location for the exported comments, and then click Save  
 3. Repeat steps 1 and 2 for every commented file

To import comments from multiple reviewers into a single PDF:
 1. With the original PDF open, on the Review tab, in the Comments group, click the arrow next to 

Migrate, and then select Import Comments. . The Import Comments dialog appears. 
 2. Select a comment file to import, and then click Open
 3. Repeat steps 1 and 2 for every comment file
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Summarize comments
Nitro Pro enables you to quickly summarize all of the comments contained in your PDF documents. 
Summarizing comments allows you to view all of the comments alongside the contents of the document. 
When comments are summarized, each comment is displayed as a callout alongside the original PDF page, 
allowing you to quickly view the contents of each comment side-by-side with the original document. Each 
callout is also assigned an ID, and an accompanying summary table lists each comment by ID, along with 
the contents and other details of the comment. This makes it very convenient to view all of the comments 
at once, as well as flip back and forth between pages of the document to view comments individually.  You 
can choose whether to summarize comments for viewing onscreen (as PDF) or on paper. You can also 
customize how you would like the summarized comments to display and print in the Summarize 
Comments Settings or via Preferences.

To summarize comments as PDF:  
 1. On the Review tab, in the Comments group, click the arrow besides Summarize Comments and 

click on Summarize Comments to make the dialog appear.
 2. Specify the desired page range
 3. Click OK

  

TIP: If you want to configure settings for printing and summarizing, on the Summarize Comments 
dialog, click Settings.

To summarize comments for printing:
 1. In the Review tab, in the Review group, click the arrow besides Summarize Comments, then 

choose Summarize Comments and Print
 2. In the Print Document With Comments Summary dialog, specify a page range
 3. Click OK

  

TIP: If you want to configure settings for printing and summarizing, on the Print Document With 
Comments Summary dialog, click Settings.

To edit Printing and Summarizing preferences:
 1. On the File menu, click Preferences. The Nitro Pro Preferences dialog appears.
 2. Click Commenting to expand the entry, and choose Printing and Summarizing.
 3. Configure any of the following printing and summarizing settings:

 o Sort comments by: Specify how comments are sorted in the summary table, including 
location on the page, author, creation or modification times, and comment type

 o Font: Specify the font to use in comment summary information. The comment callouts and 
the summary table use this font.

 o Header text size: Sets the size of the header text. The header text is displayed across the 
top of each callout, as well as across the top of the summary table.

 o Body text size: Sets the size of the body text, which is the body of each comment callout, 
and contents of the comment in each row of the summary table
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 o Line style: sets the style of line that points from the summary callouts to the location of the 
comment in the PDF document

 o Page margins: Sets the size of the margins on the summary page. Large page margins 
provide more room for the comments summary, whereas small margins let you see a larger 
version of the original PDF page.

 o Print comment's details (author, creation date and time): Check this checkbox to include 
the comment author, creation date and time in the summary details

 o Exclude pages containing no comments: Only pages that contain comments are included 
in the summary if you check this checkbox. This saves time and paper when you summarize 
large documents, since any uncommented pages are excluded from the output file or print 
version.

 o Add a border to the original page: Check this checkbox to draw a border around the 
edges of the original page, and position summary information outside the border

 o Comment sizes: Specify the width and height of the comment callouts
 4. Click OK to save your settings

  
  
  
  

Nitro Pro - User Guide



93 ©Nitro

Convert PDF Files         
Nitro Pro enables you to repurpose the content of your PDF documents by extracting text and images, or 
taking a snapshot of the PDF document. Nitro Pro also includes tools to export PDF files so you can re-use 
the content in applications such as Microsoft Word, WordPerfect, Open Office and more.
You can re-save files as DOC, RTF, TXT and, when extracting images, save as BMP, JPG, PNG, or TIF. These 
tools include the following:
  

 l Select  tool: Copy text and images from pages for reuse in other  applications
 l PDF to Word: Convert files to .DOC format for re-purposing in Microsoft  Word
 l PDF to Excel: Convert files to .XML format for re-purposing  in Microsoft Excel
 l Convert PDF to PowerPoint: Convert files to .PPTX format for re-purposing in Microsoft PowerPoint
 l PDF to Image: Convert entire documents or individual pages to  image files
 l PDF to Rich  Text: Convert files to .RTF format for  re-purposing in WordPerfect, OpenOffice, Google 

Docs and other word processing  programs
 l Extract all text &  images: Extract each image as an individual  file and extract all text to a plain text 

file
  

TIP: To configure the default settings for exporting and copying, in the File menu, select Preferences, 
and see the General and Conversion sections. For more information, see Preferences.
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Convert PDF to Microsoft Word
Nitro Pro contains export functionality that allows you to convert PDF files into Microsoft Word 
documents (.DOCX files) enabling you to easily and reliably re-purpose your content in Microsoft Word. 
You can convert a range of pages, whole files, or whole collections of files in a single task.
 

NOTE: OCR (Optical Character Recognition) will be automatically used on image-based (or scanned) 
PDF files to recognize and convert the text contained in the document.

To convert PDF to Microsoft Word:
 1. On the Home tab, in the Convert group, click To Word
 2. In the Convert PDF To Word window, do any of the following:                 

 l Under Files for Conversion, click Add Files, and then browse to select additional PDF files to 
include                     

 l Highlight a PDF file from the list and then use the Move Up or Move Down options to 
reorder the documents, or click Remove to remove a document from the list                     

 l Click the checkbox next to Include all open PDF documents to quickly export the open 
PDFs to Word                     

 l To convert specific pages within a document, highlight the document then click Choose 
Pages. In the Pages box, enter the desired page or range of pages (separated by a dash). 
For example, to convert pages 3, 4, and 5 of an 8-page document, enter 3-5                     

 l Under Output, select from available Folder options to specify where the exported file is 
stored                     

 l Click the Open files after conversion checkbox to automatically open the exported doc-
uments in the default program                     

 l Click Convert to complete the conversion                     
 

TIP: You can use the page navigation arrows at the bottom of the window to preview individual pages 
for easier selection
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Convert PDF to Microsoft Excel
Nitro Pro allows you to convert PDF files into a Microsoft Excel 2003 XML spreadsheet (.xml), or Excel 2007 
Workbook (.xlsx). 
You can export a range of pages, whole files, or whole collections of files in a single task. For Nitro Pro to 
process the conversion your PDF must contain tabular data, otherwise the conversion will be 
unsuccessful.
 

NOTE: OCR (optical character recognition) will be automatically used on image-based (or scanned) PDF 
files to recognize and convert the text contained in the document.

To convert PDF to Microsoft Excel:
 1. On the Home tab, in the Convert group, click To Excel
 2. In the Convert PDF to Excel window, do any of the following:

 l Click Add Files, and then browse to select additional PDF files to include
 l Select a PDF file from the list and then use the Move Up or Move Down options to reorder 

the documents, or click Remove to remove a document from the list
 l Check the Include all open PDF documents checkbox to quickly export all open PDFs to 

Excel
 l To convert specific pages in a document, select the document, then click Choose Pages. In 

the Pages field, enter the desired page or range of pages (separated by a dash). For 
example, to convert pages 3, 4, and 5 of an 8-page document, enter 3-5.

 l In the Conversion Settings section, specify if the converted tables should all appear on one 
or separate worksheets

 l Use the Output section to specify:
 l Where the converted Excel file will be saved
 l If the converted Excel file should open automatically after conversion

 l Click Options to specify the converted filetype 
 3. Click Convert to complete the conversion

 

TIP: You can use the page navigation arrows at the bottom of the window to preview individual pages 
for easier selection.
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Convert PDF to Microsoft PowerPoint
Nitro Pro allows you to convert PDF files into a Microsoft PowerPoint presentation (.pptx) enabling you to 
easily and reliably re-purpose your content in Microsoft PowerPoint. You can convert a range of pages, 
whole files, or whole collections of files in a single task.
 

NOTE: OCR (optical character recognition) will be automatically used on image-based (or scanned) PDF 
files to recognize and convert the text contained in the document.

To convert PDF to Microsoft PowerPoint:
 1. On the Home tab, in the Convert group, click To PowerPoint
 2. In the Convert PDF to PowerPoint presentation window, do any of the following:

 l Click Add Files, and then browse to select additional PDF files to include
 l Select a PDF file from the list and then use the Move Up or Move Down options to reorder 

the documents, or click Remove to remove a document from the list
 l Check the Include all open PDF documents checkbox to quickly export all open PDFs to 

PowerPoint
 l To convert specific pages in a document, select the document, then click Choose Pages. In 

the Pages field, enter the desired page or range of pages (separated by a dash). For 
example, to convert pages 3, 4, and 5 of an 8-page document, enter 3-5.

 l Use the Output section to specify:
 l Where the converted PowerPoint file will be saved
 l If the converted PowerPoint file should open automatically after conversion

 l Click Options to specify if the PDF should be processed with OCR prior to conversion if it is 
identified as being image based.

 3. Click Convert to complete the conversion
 

TIP: You can use the page navigation arrows at the bottom of the window to preview individual pages 
for easier selection.
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Convert PDF to Image
Nitro Pro's export functionality allows you to convert entire PDF files or individual pages to an image file, 
giving you the functionality to select the type of image format, as well as to downsample the quality if 
necessary.

To convert PDF to Image:
 1. On the Home tab, in the Convert panel, click To Image
 2. In the Convert PDF to Image dialog, do any of the following:

 l Under Files for Conversion, click Add Files, and then browse to select additional PDF files to 
include

 l Highlight a PDF file from the list and then use the Move Up or Move Down options to 
reorder the documents, or click Remove to remove a document from the list

 l Click the checkbox next to Include all open PDF documents to quickly export the open PDF 
files as images

 l To convert specific pages within a document, highlight the document then click Choose 
Pages. In the Pages box, enter the desired page or range of pages (separated by a dash). 
For example, to convert pages 3, 4, and 5 of an 8-page document, enter 3-5

 l Under Conversion Settings, select an Image Format from the available PNG, JPEG, TIFF, or 
Multi-page TIFF formats

 l Under Conversion Settings, select whether you wish to Downsample the image to a spe-
cific DPI value, or select Keep original DPI to leave the resolution unchanged

 l Under Output, select from available Folder options to specify where the exported file is 
stored

 l Click the Open files after conversion checkbox to automatically open the exported doc-
uments in the default program

 3. Click Convert to complete the conversion
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Convert PDF to Rich Text
Nitro Pro's export functionality allows you to convert PDF files into Rich Text Format documents (.RTF files) 
enabling you to easily and reliably re-purpose your content in WordPerfect, Open Office or another word 
processing application. You can export a range of pages, whole files, or whole collections of files in a 
single task.
  

NOTE: OCR (optical character recognition) will be automatically used on image-based (or scanned) PDF 
files to recognize and convert the text contained in the document.

To convert PDF to Rich Text:
 1. On the Home tab, in the Convert group, click To Other then To Rich Text
 2. In the Convert PDF to Rich Text window, do any of the following:

 l Under Files for Conversion, click Add Files, and then browse to select additional PDF files 
to include

 l Highlight a PDF file from the list and then use the Move Up or Move Down options to 
reorder the documents, or click Remove to remove a document from the list

 l Click the checkbox next to Include all open PDF documents to quickly export the open 
PDFs to RTF

 l To convert specific pages within a document, highlight the document then click Choose 
Pages. In the Pages box, enter the desired page or range of pages (separated by a dash). 
For example, to convert pages 3, 4, and 5 of an 8-page document, enter 3-5

 l Under Conversion Settings, choose a layout mode from the Layout list, or click Options... to 
set additional options. Refer to PDF to Word/RTF Export Settings for more information on 
layout modes and other available options. 

 l Under Output, select from available Folder options to specify where the exported file is 
stored

 l Click the Open files after conversion checkbox to automatically open the exported doc-
uments in the default program

 3. Click Convert to complete the conversion
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Convert PDF to plain text
Nitro Pro enables you to extract all the text from a PDF document to a text file, which can be saved to any 
folder or destination without modifying the original PDF document.
  

NOTE: OCR (optical character recognition) will be automatically used on image-based (or scanned) PDF 
files to recognize and convert the text contained in the document.

To convert a PDF file to plain text:
 1. On the Home tab, in the Convert panel, click To Other then To Plain Text. The Convert PDF to 

Plain Text dialog appears
 2. If a PDF is already open, Nitro Pro automatically uses it as the file to convert.   Otherwise, click the 

Add Files button, select a file, then click Open
 3. To change settings, in the Output section, click Options, and change any of the following: 

 o Preserve paragraph structure: Retains paragraph formatting, making it easier to reuse the 
text  

 o Break each line to a width of...: Specify a uniform line width based on number of 
characters

 o Headers and footers: Choose whether to keep or discard the document's headers and 
footers 

 4. To specify the destination for the text output, from the Output section, select one of the following 
from the Save files to menu:  

 o Specific folder: You can select a location to save the text file before it is created
 o Folder of original file: The new text file will be saved in the same location as the source PDF 

file which you selected in step 2 
 o Ask during the process: You will be prompted to choose a location where to save the text 

file after it is created
 5. To open the new text file when it is created, check the Open files after conversion checkbox  
 6. Click Convert to convert the PDF file. No changes are made to the original PDF file
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PDF to Word and RTF Export Settings
There are several settings that give you control over the output Nitro Pro creates when exporting PDF 
content to Microsoft Word (.DOC) and Rich Text Format (.RTF) documents. These settings can be accessed 
by clicking the Options... button directly within the export window, or from within Nitro Pro's Preferences 
window.
 

Note: It is impossible to convert PDF to a Word file that preserves the exact layout and formatting. 
Nitro Pro does its best to provide you with a reusable Word file that retains the look and feel of the ori-
ginal PDF document.

Headers and Footers
Using these options, you can specify how content that appears to be header or footer information is 
handled.

 l Detect and convert back to headers and footers: Automatically detect headers and footers, and 
will convert these into headers or footers in the exported file

 l Detect and delete headers and footers: Content that appears to be header or footer information 
will not be included in the exported file

 l Don't detect headers and footers: Header and footer information will be converted as normal con-
tent, and will be placed in the body of the exported document's contents, near the top/bottom of 
the page

Images
Image options allow you to set how images will be handled during the conversion process.

 l Automatic Anchoring: Automatically determine the best method for anchoring images, based on 
the type of content found in the PDF

 l Anchor to Paragraph: Images will be anchored to the nearest paragraph, making it easier to edit 
content since the image will move with the paragraph as the surrounding content is edited. Works 
well with the 'Highly editable (with layout)' layout option

 l Anchor to Page: An image will be anchored to a fixed location within the exported page, to pre-
cisely match the location of the image within the PDF page. Works well with the 'Precisely laid out' 
layout option.

 l Convert in-line images only: Only images placed between words and on the same baseline as line 
of text will be converted. Other images will not be converted.

Page Layout
Page layout modes provide you with options to choose the right balance between the output file's 
editability as well as its visual accuracy when compared to the original PDF.

 l Highly editable (with layout): This option produces a file that is moderately editable, while still 
retaining the look-and-feel of the original PDF.  Text formatting, graphics, and paragraphs are all 
recovered, and the output file is laid out in columns to maintain visual accuracy

 l Highly editable (single column): This option produces a file that is ideal for making major struc-
tural or layout changes to the document.  Text formatting, graphics and paragraphs are all 
recovered, but no columns are used in laying out the content
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 l Precisely laid out: This option produces a file that accurately reproduces the look of the PDF, 
using text boxes to precisely layout content. This option can be used in circumstances where the 
visual quality of the file is of utmost importance, and only minor content edits are required....

 l Use custom character spacing to retain original layout: If set, Nitro Pro will adjust the spacing 
between characters in order to closely reproduce the PDF text appearance

 l Auto-rotate pages based on text orientation: If set, pages in the exported document will be 
rotated to match the orientation of the majority of the text in the PDF

Tables
Nitro Pro allows you to determine whether or not tabular content is converted to tables in your output 
files.

 l Detect and convert tables: If set, Nitro Pro will automatically detect content that is organized into 
tables within the PDF and attempt to convert it to tables in the exported file

Advanced Text Recovery
Advanced text recovery options can help you in converting PDF files that contain fonts using non-
standard encoding, which can sometimes resulting incorrect characters in the output Word or RTF 
document.

 l All text: If set, Nitro Pro will apply an advanced optical recovery technique to all text within the doc-
ument, and all text will use the same font style in the output.

 l Just problem text: If set, will apply advanced optical text recovery only to problem text within the 
document, retaining the original font appearance wherever possible.

 l Don't fix problem text: If set, problem text will not be repaired.
 l Text recovery language: Allows you to specify the language used by the optical text recovery tool 

in attempting to interpret words found in the PDF file.
 l Automatically OCR image based documents before conversion: Scanned documents will be pro-

cessed by OCR to recognize image-based text before conversion.
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Select and copy text and images
Nitro Pro allows you to select and copy text and images in your PDF document, and also use it in other 
applications.

To copy an entire page of text in a PDF document:
 1. On the Home, Edit, Review, Forms, or Security tab, in the Tools group, click Select., and do one of 

the following:
 o Press Ctrl+A
 o Right-click and choose Select All

 2. With the text selected, do one of the following:
 o Press Ctrl+C
 o Right-click and select Copy

 3. The text is copied to the Clipboard, and is ready to be pasted

To select text in a PDF document:
 1. On the Home, Edit, Review, Forms, or Security tab, in the Tools group, click Select. The mouse 

cursor becomes an I-beam.
 2. You can use the Select tool to do the following:

 o Click on text and drag the Select to select letters, words or paragraphs
 o Outside the text, click and drag to draw a selection marquee over the text you wish to select. 

The marquee also allows you to select vertical columns of text.
 o Right-click anywhere on the page and choose Select All to select all the text in the 

document.
 3. Right-click on your selection and click Copy text, or press Ctrl+C on your keyboard.
 4. You can now paste the text in Nitro Pro or another application

NOTE: When you copy text into supported applications, for example Microsoft Word, text retains its 
formatting characteristics. To change this default behavior, in the File menu, choose Preferences, click 
General, and in the Basic tools section, select Copy text without formatting. Click OK to save this set-
ting.

To select and copy images in a document:
 1. On the Home, Edit, Review, Forms, or Security tab, in the Tools group, click the Select arrow, and 

choose Select Text/Graphic
 2. Hover your mouse over an image, and observe that the mouse pointer changes into a cross-hairs. 

Click on the image once to select it.
 3. Right-click on the selected image, and select Copy Image, or press Ctrl+C
 4. A dialog confirms that the image is copied to the clipboard. You can now paste the image in Nitro 

Pro or other application.
  
For more information, see Extract an image and Extract all images.
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Take a snapshot
In Nitro Pro, you can capture a section of a PDF page (text and graphics) as an image, and then paste the 
content into another application, such as Microsoft Word, PowerPoint, Paint, or Adobe Photoshop. You 
can also copy a section of a page and turn it into a new PDF.
To copy a snapshot of page content:

 1. On the Home, Edit, Review, Forms, or Security tab, in the Tools group, click the Select arrow, and 
choose Snapshot. The mouse pointer changes into a cross-hairs. 

 2. Click and drag a rectangle around the area of the page you want to copy. A dialog informs you that 
the selected area has been copied to your Clipboard.

 3. Click OK
 4. You can now paste the image in Nitro Pro or another application, or create a new PDF from your 

snapshot using the PDF from Clipboard tool.
  
For more information, see Create a PDF from the Clipboard or screen captures.
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Extract all images
You can use Nitro Pro  to extract all of the images in your PDF documents into individual image files, which 
can then be reused in other programs. This process helps you extract images from a range of pages, 
whole PDF files, or a collection of files.

To extract images from PDF files:
 1. On the Home tab, in the Convert group, and click To Other then Extract Images. The Extract 

Images dialog appears.
 2. In the Extract Images dialog, do any of the following:

 o In the Files to extract images from section, click Add Files, and then browse to select 
additional PDF files to include

 o To reorder the documents, select a PDF file in the list, and click Move Up or Move Down.To 
delete a selected PDF file from the list, click Remove

 o Include all open PDF documents: add PDF files presently open in Nitro Pro to the list and 
specify all pages

 o To extract images from specific pages in a document, select the document then click Choose 
Pages. In the Pages field, specify pages separated by a comma, or a page range separated 
by a dash. For example, to extract images from pages 1, 3, 4, and 5 of an 8-page document, 
enter 1, 3-5. You can use the page navigation arrows at the bottom of the dialog to preview 
pages for easier selection

 o In the Output section, select a Folder option to specify where to store the extracted files
 o To change preferences for default file formats, click Options. Specify the file format for color 

and monochrome images. If you select Optimal, Nitro Pro  intelligently selects the best 
image file type based on PDF information.

 o Open folder after creation: automatically open the destination folder after images are 
extracted

 3. Click Convert to complete the extraction
  
For information on how to quickly extract a single image from a PDF file, see Extract an image.
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Working with forms
Nitro Pro  allows you to fill-out and submit interactive PDF forms, and to save a copy of the form including 
the information contained in its fields. Interactive forms are designed to collect the data you type into the 
fields, and can also perform other tasks like calculating field values or sending their data over the 
Internet. Static forms, on the other hand, are scans of a paper form or non-interactive forms created in 
Word or other applications, and they do not contain interactive form fields. 
  

TIP: To fill out the fields of an interactive form, use the Hand Tool to click into the form fields. To fill out 
the fields of a static form, use the Type Text tool.

  
For more information, see:

 l Add or edit text
 l Fill out and save forms
 l Stamp your signature with QuickSign
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Fill-out and save forms
Nitro Pro  lets you fill-out interactive PDF forms, which are designed for you to enter data into fields. To fill-
out the fields of an interactive form, use the Hand Tool to click into the form fields.
  
Static forms do not contain interactive form fields. They are non-interactive because they are scanned 
from a paper form, or created in Word or other applications. To fill-out the fields of a static form, use the 
Type Text tool.

To fill out a digital form that has interactive fields:
 1. Open the PDF form in Nitro Pro
 2. With any tool selected, click once in a form field to type  text, and to make selections using the 

various types of form elements like checkboxes, radio buttons, drop down lists, and so on
 3. Use your mouse to click and select the next field, or the Tab key to automatically move the cursor 

to the next field
  

NOTE: To fill out the fields of an interactive form, use the Hand Tool to click into the form fields. 
To fill out the fields of a static form, use the Type Text tool.

  

  

TIP: When form fields are detected in a PDF document, Nitro Pro highlights the fields and shows a mes-
sage in the Information Bar above the document tabs.

  

TIP: If a form requires your signature, you can use the  QuickSign tool to stamp an image of your sig-
nature on the form. For more information, see Stamp your signature with QuickSign.

To save a form:
After you fill out a form, do one of the following:

 l In the File menu, hover your mouse over   Save As, and then select  Flattened PDF
 l To save  the form under a different name or to a different location, under the File menu click Save 

As. You can then rename the PDF and save it in a different location.

To reset a form:
To delete all the content in a form, on the   Forms tab, in the   Form Data group, press Reset. All form 
elements like fields and buttons will reset to their default state.
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Stamp your signature with QuickSign
The advantage of using PDF forms is the ability to receive, fill-out, and submit the form without having to 
deal with physical papers, and without having to send the document by post. With  QuickSign you can 
also validate a form by adding a digital copy of your very own signature.
  

TIP: The QuickSign tool automatically creates a transparency from the white background of your 
scanned signature, making it appear realistic by showing any text or lines underneath the signature.

To create a QuickSign signature stamp:         

Using your webcam

 1. On the Home tab, in the Tools panel, click the arrow under the QuickSign button. Select Create 
New Signature. The Create New Signature dialog appears.

 2. Click the Webcam option that appears only if your computer has a webcam installed
 3. To prevent unauthorized use of your signature, click Password Protect. Enter a password of your 

choice and click Ok to confirm.
 4. Hold up the signature you prepared earlier in front of your webcam. Good lighting will produce a 

better quality signature stamp.
 5. Click Capture to freeze the image, and then click Ok to create your QuickSign signature stamp
 6. Click to place your signature onto the page. Click and drag the red handles to resize the signature, 

and double-click to finish signing.

Using your keyboard:

 1. On the Home tab, in the Tools panel, click the arrow under the QuickSign button. Select Create 
New Signature. The Create New Signature dialog appears.

 2. Click Handwritten, and then type your name into the  Name field.
 3. To prevent unauthorized use of your signature, click Password Protect. Enter a password of your 

choice and click Ok to confirm.
 4. Click Ok to create your QuickSign signature stamp
 5. Click to place your signature onto the page. Click and drag the red handles to resize the signature, 

and double-click to finish signing.

Using a photo or scanned image:

 1. Using a black or dark blue pen, sign your signature on a clean white sheet of paper without lines or 
grids.

 2. Repeat the process until you obtain a signature that is dark and solid, and without fades or 
smudges

 3. Use a flatbed scanner, multifunction printer, or camera to transfer an image of your signature to 
your computer

 4. Use an image editing application to crop around your signature 
 5. Save this image as a JPEG, PNG, PDF, BMP, TIFF, or GIF file
 6. On the Home tab, in the Tools panel, click the arrow under the QuickSign button. Select Create 

New Signature. The Signature Properties dialog appears.
 7. Click From File, select the image file  you scanned earlier and click Open.
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 8. To prevent unauthorized use of your signature, click Password Protect. Enter a password of your 
choice and click Ok to confirm.

 9. Click Ok to create your QuickSign signature stamp
 10. Click to place your signature onto the page. Click and drag the red handles to resize the signature, 

and double-click to finish signing.

Using your mouse:

 1. On the Home tab, in the Tools panel, click the arrow under the QuickSign button. Select Create 
New Signature. The Create New Signature dialog appears.

 2. Click Draw, and then use the mouse to create your signature
 3. To prevent unauthorized use of your signature, click Password Protect. Enter a password of your 

choice and click Ok to confirm.
 4. Click Ok to create your QuickSign signature stamp
 5. Click to place your signature onto the page. Click and drag the red handles to resize the signature, 

and double-click to finish signing.
  

NOTE: QuickSign is compatible with Topaz signature pads. If you have a Topaz device connected to 
your computer you can use the stylus  to sign your signature straight into QuickSign.

Using a Topaz signature pad:

 1. On the Home tab, in the Tools panel, click the arrow under the QuickSign button. Select Create 
New Signature. The Create New Signature dialog appears.

 2. Click the Topaz option that appears only if your computer has a Topaz device installed
 3. Use your Topaz stylus to sign your signature into QuickSign. Click Restart to sign again. 
 4. To prevent unauthorized use of your signature, click Password Protect. Enter a password of your 

choice and click Ok to confirm.
 5. Click Ok to create your QuickSign signature stamp
 6. Click to place your signature onto the page. Click and drag the red handles to resize the signature, 

and double-click to finish signing.
  

To manage your signatures:
 1. On the Home tab, in the Tools panel, click the arrow under the QuickSign button. In the menu, 

select Manage Signatures. The Manage Signatures dialog appears.
 2. The Signature section on the left lists your signatures. Select a signature to show a preview of it.
 3. Do one of the following:

 l To create a new signature, click Create
 l To modify the name, password or image for a selected signature, click Edit
 l To remove the selected signature stamp from the Signature list and gallery, click Delete

 4. When you have finished updating your signatures, click Close
  

NOTE: Any modifications you make to existing  signature stamps are not reflected in signatures already 
stamped onto a PDF page.
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Forms
Forms are one of the most common uses of PDF documents. Using form tools and JavaScript you can 
create dynamic, interactive documents, and create alternatives for writing complex HTML code when 
hosting forms on web sites. Nitro Pro includes several tools that can be used for creating PDF forms. Each 
tool offers a number of different settings to control form behavior and appearance.

When a PDF form is opened in Nitro Pro, the Information bar (above the document pane area) appears, 
notifying the user that the file contains forms fields.

Forms preferences
The forms preferences provide you with additional control over how you work with PDF forms. 
Preferences include:

 l Automatically calculate field values: A PDF form containing many complex and interdependent 
form calculations can affect how well a PDF viewer performs. If you use this kind of form regularly, 
or know you're about to fill in such a form, consider turning off this preference.

 l Highlight form fields: A PDF form can be difficult for people to use as it is not always visibly clear 
what areas of the file must be filled in. When this preference is turned on, each time a form is 
opened in Nitro Pro, all form fields will display using the background color specified here. You can 
also specify a different color to use in highlighting fields that are required.

 l Double click form field opens: When designing forms, there are two different ways to access key 
properties and appearance settings: via the Properties context ribbon (located at the top of the 
screen), or via the Properties dialog (which opens as separate window). This preference allows you 
to choose which method will be used when you double-click a form field to edit it.

To edit form preferences:
 1. Click the File menu button and then click Preferences
 2. Click Forms and update your preferences
 3. Click OK
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Form design
The form creation tools are all located on the Forms ribbon in Nitro Pro. There are several field types 
available; for each field type, you can set a variety of options through the form field Properties dialog box 
or ribbon.
 
Nitro Pro also includes a unique tool that lets you save your form field appearance settings for quick 
reuse. For example, if you regularly use several different styles of push buttons (colors, styles, borders, 
etc.), you can add these to the Appearance gallery and reuse them for future forms. (See the Reusing form 
field appearance settings topic for more information.)
 

TIP: When editing form fields, the Select Fields tool lets you select and edit any type of field.

To add a form field:
 1. Open the PDF in Nitro Pro
 2. On the Forms ribbon, in the Form Fields group, click the field type to add
 3. On the page, drag a rectangle to define the size of the field, and then release the mouse button to 

create the field
 4. Double-click the field to edit field properties as desired

To edit a form field:
 1. On the Forms ribbon, in the Form Fields group, do either of the following:

 l Click the field type that corresponds to the field you want to edit; for example, if you wish to 
edit a text field, click the Text Field tool

 l Click Select Fields
 2. Double-click the field to begin editing it
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Form field controls
There are several different form field tools. Each tool is used to create the respective field type. To create a 
field, first select the tool for the kind of field to be created, and then drag the pointer on the page where 
you want to position the field. After creating a field, you can move the field by selecting the respective 
tool, clicking the field and then dragging it on the page. You can resize a field by dragging any one of the 
corner handles in or out. If you need to change field attributes, you can double-click the form field to 
access its properties.
 
The types of fields you can create in Nitro Pro include:
 

 l Text Field: Text fields allow respondents to type text directly within the field. By default, entered 
text can contain both alpha and numeric values, although you can change the field properties to 
only allow certain types of entries (for example, numeric data only)

 l Check Box: Check Boxes are used for allowing the user make one or more selections from a number 
of different options (for example, a shopping list where the user checks all the items to be pur-
chased)

 l Radio Button: Radio Buttons are similar to Check Boxes, but are typically used in cases where only 
one selection is acceptable. For example, you might present a group of radio buttons that cor-
respond to credit card types on an order form; users will then be allowed to only choose one credit 
card type to be used in their transaction. Unlike check boxes, when one radio button is selected, 
the remaining buttons within the group are turned off. All other behaviors and conditions 
assigned to check boxes and radio buttons are identical

 l Combo Box: Combo Boxes and List Boxes are used when you want to create menus and offer 
respondent's options for selecting choices from a list. The Combo Box appears as a drop down list, 
and uses a down-pointing arrow to expand the list.  Users are limited to choosing a single option 
from the list

 l List Box: List Boxes are scrollable lists, with a scroll bar enabling users to move up and down within 
the list.  List Boxes enable users to choose multiple options from the list by pressing the CTRL key 
while selecting

 l Button: Buttons are used for hyperlinks and invoking actions. You might create a button to clear 
data in a form, or to submit form data to a web address or email account

 l Digital Signature: Signature fields are fields that respondents can use in applying their individual 
digital signatures

 l Barcode: Fields that allow you to generate barcodes (PDF417, QRCode, Data Matrix) based on data 
inputted in selected fields
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Form field attributes
The different types of form fields have some attributes the same, as outlined below, but because the form 
fields differ greatly in their design and intent, you have unique attribute assignments you can add to any 
given field type. For example, when creating text fields, you have options for data formatting, validation, 
and calculations. When using button fields, you have more options for adding appearances where icon 
images can be used as button faces. When using combo and list boxes you have options for adding menu 
names.

General
 l Name: As each field is created, Nitro Pro automatically names the field according to field type and 

order. For example, if you have two text fields on a page and create a third text field, then it 
defaults the name to Text3 (Text for the field type and 3 for the next field of the same type). Draw-
ing your first button field results in Button1 for the field name

 l Tooltip: Type text in the Tooltip text box and a tooltip appears below the cursor when a user 
places the mouse cursor above the field

 l Form Field: In most cases, a form field will be visible. You have three additional options, Hidden, Vis-
ible but doesn't print, and Hidden but printable

 l Rotation: You can choose rotation angles in 90-degree increments
 l Read Only: A Read Only field is not editable. Checking the Read Only check box prevents a user 

from editing the field data
 l Required: Check the box when a field is required for completion before submitting form data
 l Locked: This checkbox locks a field in place on the document page and prevents changes to the 

attribute settings. If you need to change attributes, first uncheck the checkbox that is locked

Appearance
 l Font Name: The typeface you assign to a field appears only when text is added to a field, like when 

a user types text in a text field. Font changes do not affect tooltips or text appearing in the Form 
Properties dialog box

 l Font Size: All fields except signature fields accept font size changes. The default size is Auto. When 
you create a field box, Nitro Pro automatically sizes the text to fit the vertical size. From a drop 
down menu you can select fixed-point sizes or enter a value in the Font Size text box

 l Font Color: The same color options you have for appearances can be applied to fonts
 l Border Color: The rectangle (or circle) border can be assigned no color or a color from the pop-up 

color palette. Click the More option and you can assign any color supported by Windows
 l Line Thickness: From a pop-up menu select Thin, Medium, or Thick to change the rectangle (or 

circle) border stroke weight
 l Line Style: From the pop-up menu select Solid, Dashed, Beveled, Inset, or Underlined
 l Fill Color: The contents of the rectangle (or circle) can be filled with a color using the same color 

palette options as you have when adding color to line widths

Action
You can assign the same action types as you have available with bookmarks and links. Actions attributes 
offer you two primary options-the trigger and the action type.
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 l Select Trigger: The Trigger is the mouse action. An action is performed on a mouse behavior from 
the following options:

 l Mouse Up: This is the default trigger. When the mouse button is released, the assigned 
action is performed

 l Mouse Down: When the mouse button is depressed, the assigned action is performed
 l Mouse Enter: When the cursor enters a field, the assigned action is performed
 l Mouse Exit: When the cursor exits a field, the assigned action is performed
 l On Focus: When a user tabs into the field, the assigned action is performed
 l On Blur: When a user tabs out of the field, the assigned action is performed

 l Select Action: All the same action types you have available with bookmarks and links are available 
with form fields. Click the Select Action option and choose an action type from the drop down 
menu

  
The Current Actions box expands as actions are identified to accommodate a description of the assigned 
action(s). Use this box to view at a glance actions assigned to form fields. The box itself is not editable, but 
you can double-click on items to change the action. For example, when you use the Open a web link 
action, double clicking on the web link reported in the Actions box opens the Open a web link dialog box 
where a URL is typed. You can edit the URL and the change is reflected back in the box. Below the Actions 
box are buttons that offer you options for moving actions up or down in the box.
  
An Edit button opens the dialog box where an action is assigned, and the Delete button is used to delete 
a selected action in the box.
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Create a text field
The most common field type on PDF forms is the text field. Text fields permit respondents to add alpha 
text and/or numeric values. You can format text fields in a number of different ways to ensure fields are 
completed properly. You can add custom format scripts, validate data, assign actions, and perform 
calculations on text fields.

To add a text field:
 1. Open the PDF in Nitro Pro
 2. On the Forms ribbon, in the Form Fields group, click Text Field
 3. On the page, drag the pointer where you want the field to appear
 4. Double-click or right-click on the field and do one of the following (depending on your pref-

erences):
 l In the Properties context tab, name the field and set its appearance settings
 l In the Properties dialog, name the field and set its appearance settings

 5. Do either of the following:
 l If you're using the Properties context tab, in the More group, click Properties and then 

Options
 l If you're using the Properties dialog, click the Options tab

 6. Click Alignment and select from drop down menu items text alignment for left, center, or right
 7. Add text in the Default Value box if you want text to appear as a default for the field. Something 

like a zip code or country might be used where most of your respondents are likely to come from 
the area you add for the default text

 8. For the Use Field For options, select one of the following:
 l Standard input: for a field that will allow the user to enter plain text
 l Password: for a field that will act as en entry field for a password
 l File seclection: for a field that will accept a file loaded from the user's computer

 9. Check Multi-line if you want the text to appear on multiple lines and check Scroll long text to have 
the text scroll in a box

 10. Click Limit of characters and enter the number of characters you want to limit a response to. 
Something like a zip code would work here

 11. Check Comb of Characters to create a comb field. (Note: You must turn off all other checkboxes to 
use this feature.) Comb fields are designed for characters to be added in individual boxes. The num-
ber of boxes are defined in the text box that appears after you check the Comb of Characters box

 12. Format. If you want a format other than text, such as a date or custom format, then choose an 
option from the Select format category drop down menu

 13. Validate. If you want the field data to be validated, you need to know JavaScript. Check Use cus-
tom validation script and type the JavaScript code to validate the field data

 14. Calculate. If the field is to be calculated, check an option for calculating data

To edit a text field:
 1. Open the PDF in Nitro Pro
 2. On the Form ribbon, in the Form Fields group, do either of the following:

 l Click the field type that corresponds to the field you want to edit
 l Click Select Fields

 3. Double-click the field to begin editing its attributes
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Create a check box field
In almost all cases you should use unique field names when creating form fields. If you use the same name 
for a field, like a text field, data typed in the field box is replicated for all fields with the same name. The 
exception to the rule is when creating check box and radio button fields. If you want one check box or 
radio button in a group to be unchecked as another check box or radio button is checked, you use the 
same field name. Both these field types have an option for adding an export value. When you create fields 
with the same name, you use different export values to distinguish one choice from another.

To add a check box field:
 1. Open the PDF in Nitro Pro
 2. On the Forms ribbon, in the Form Fields group, click Check Box
 3. On the page, drag the pointer where you want the field to appear
 4. Double-click or right-click on the field and do one of the following (depending on your pref-

erences):
 l In the Properties context tab, name the field and set its appearance settings
 l In the Properties dialog, name the field and set its appearance settings

 5. Do either of the following:
 l If you're using the Properties context tab, in the More group, click Properties and then 

Options
 l If you're using the Properties dialog, click the Options tab

 6. Select Options. Choose a style for the check box appearance from the Check Box Style list. Click in 
Export Value field and add a value. If you have two fields that you want to use as Yes and No 
responses, use the same name for the two fields and add an export value of Yes in one field and No 
in the other field. You can also have the checkbox selected by default via the option Checked by 
default.

To edit a check box form field:
 1. Open the PDF in Nitro Pro
 2. On the Form ribbon, in the Form Fields group, do either of the following:

 l Click the field type that corresponds to the field you want to edit
 l Click Select Fields

 3. Double-click the field to begin editing its attributes
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Create a radio button field
Radio buttons can be assigned the same attributes as check box fields. You use radio buttons more often 
for either/or responses. When you create check boxes you can uncheck a checkbox by clicking on it. The 
only way to uncheck a radio button is to clear a form or check another button that turns off companion 
radio button checkmarks.

To add a radio button field:
 1. Open the PDF in Nitro Pro
 2. On the Forms ribbon, in the Form Fields group, click Radio Button
 3. On the page, drag the pointer where you want the field to appear
 4. Double-click on the field and do one of the following (depending on your preferences):

 l In the Properties context tab, name the field and set its appearance settings
 l In the Properties dialog, name the field and set its appearance settings

 5. Do either of the following:
 l If you're using the Properties context tab, in the More group, click Properties and then 

Options
 l If you're using the Properties dialog, click the Options tab

 6. Select Options. Choose a style for the radio button appearance from the Radio Button Style drop 
down menu. Click the Export Value field and add a value. If you want all radio buttons checked 
when one button is selected, check the box for the same name and values are selected in unison

 

NOTE: To create a set of radio buttons that are all aware of each other's state, they must all be set with 
the same name.

To edit a radio button form field:
 1. Open the PDF in Nitro Pro
 2. On the Form ribbon, in the Form Fields group, do either of the following:

 l Click the field type that corresponds to the field you want to edit
 l Click Select Fields

 3. Double-click the field to begin editing its attributes
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Create a combo box field
Combo Boxes provide users a drop down menu, and only a single response can be selected from this 
menu. You can add menu items for combo boxes via the Options category in the field's Properties.

To add a combo box field:
 1. Open the PDF in Nitro Pro
 2. On the Forms ribbon, in the Form Fields group, click Combo Box
 3. On the page, drag the pointer where you want the field to appear.
 4. Double-click on the field and do one of the following (depending on your preferences):

 l In the Properties context tab, name the field and set its appearance settings
 l In the Properties dialog, name the field and set its appearance settings

 5. Do either of the following:
 l If you're using the Properties context tab, in the More group, click Properties and then 

Options
 l If you're using the Properties dialog, click the Options tab

 6. Select Options. Click in the Item field and enter a name in the text box. Click the Add button to add 
the text to the Items list. Type an export value in the Export Value text box. Continue adding items 
following the same steps

 7. Click the Sort Items check box if you want the list sorted in alphabetical order. Select items in the 
list and click the Down/Up buttons to rearrange the items in the list manually. Select an item and 
click Delete to remove it from the list

 8. If you want a user to type an item instead of choosing from the list, click the Allow custom text 
input check box

 9. Format. If you want a format other than text, such as a date or custom format, chose an option 
from the Select format category drop down menu

 10. Validation. If you want the field data to be validated, you need to know JavaScript. Check Run cus-
tom validation script and type the JavaScript code to validate the field data

 11. Calculate. If the field is to be calculated, check an option for calculating data

To edit a combo box form field:
 1. Open the PDF in Nitro Pro
 2. On the Form ribbon, in the Form Fields group, do either of the following:

 l Click the field type that corresponds to the field you want to edit
 l Click Select Fields

 3. Double-click the field to begin editing its attributes
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Create a list box field
List Boxes provide users scrollable menus. You can define attributes for list boxes to accept only a single 
response or multiple responses. Adding items to the menu list are performed similarly to defining 
responses in combo boxes.

To add a list box field:
 1. Open the PDF in Nitro Pro
 2. On the Forms ribbon, in the Form Fields group, click List Box 
 3. On the page, drag the pointer where you want the field to appear
 4. Double-click on the field and do one of the following (depending on your preferences):

 l In the Properties context tab, name the field and set its appearance settings
 l In the Properties dialog, name the field and set its appearance settings

 5. Do either of the following:
 l If you're using the Properties context tab, in the More group, click Properties and then 

Options
 l If you're using the Properties dialog, click the Options tab

 6. Select Options. Click Item and type a name in the text box. Click the Add item to add the text to the 
Items List. Type an export value in the Export Value text box. Continue adding items following the 
same steps

 7. Click Sort items if you want the list sorted in alphabetical order. Select items in the list and click the 
Down/Up buttons to rearrange the items in the list manually. Select an item and click Delete to 
remove it from the list

 8. If you want a user to select multiple items for the response, check Multiple Selection

To edit a list box form field:
 1. Open the PDF in Nitro Pro
 2. On the Form ribbon, in the Form Fields group, do either of the following:

 l Click the field type that corresponds to the field you want to edit
 l Click Select Fields

 3. Double-click the field to begin editing its attributes
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Create a button field
Of all the field types, button fields have the broadest use. You can add buttons on PDF forms to perform a 
variety of actions associated with filling out a form or you can use buttons on PDF documents not 
intended for form use. Buttons can be used for items in any PDF such as navigational tools in a PDF 
design, hyperlinks for a variety of different actions, and just about any other condition that sparks your 
imagination.

To add a button field:
 1. Open the PDF in Nitro Pro
 2. On the Forms ribbon tab, in the Fields group, click Button
 3. On the page, drag the pointer where you want the field to appear
 4. Double-click on the field and do one of the following (depending on your preferences):

 l In the Properties context tab, name the field and set its appearance settings
 l In the Properties dialog, name the field and set its appearance settings

 5. Do either of the following:
 l If you're using the Properties context tab, in the More group, click Properties and then 

Options
 l If you're using the Properties dialog, click the Options tab

 6. If you want to use an icon appearance or have text appear inside the button, choose the appro-
priate option from the Layout menu

 7. The Actions tab enables you to select the trigger. By default the Mouse Up behavior is assigned. In 
most cases you'll want to leave the trigger action as the default

 8. Assign an action. Open the Select Action drop down menu and choose an action to assign to the 
button

To edit a push button form field:
 1. Open the PDF in Nitro Pro
 2. On the Form ribbon, in the Form Fields group, do either of the following:

 l Click the field type that corresponds to the field you want to edit
 l Click Select Fields

 3. Double-click the field to begin editing its attributes
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Create a digital signature field
The signature field lets you add an empty digital signature form field to a  document. When a signer clicks 
on the field, a dialog opens and prompts them to  certify or digitally sign the file with their digital ID.

To create a new digital signature form field:
 1. On the Forms tab, in the Form Fields group, click Digital  Signature
 2. On a page of the PDF document, click and drag a rectangle to define the size position of the 

signature 
 2. Do one of  the following:

 o In the Properties context tab, enter a Name for the field, and specify other properties, such 
as appearance and actions

 o Right-click the signature field, and select Properties. In the Signature Properties dialog, 
enter a Name for the field, and specify other properties, such as appearance and actions

To edit a digital signature form  field:
 1. Open the PDF file in Nitro Pro
 2. On the Forms tab, in the Form Fields group, do one of the following:

 o Click the field type that corresponds to the field  you want to edit 
 o Click Select Fields

 3. Click on the signature field, and do one of the following:
 o In the Properties context tab, edit properties of the signature field
 o Right-click the signature field, and select Properties.  In the Signature Properties dialog, edit 

properties of the signature field
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Create multiple fields
When creating many of the same type of form field, the quickest and easiest method is to use the Make 
Copies tool. Just setup the  form field with the appearance and other properties you'd like all the fields to 
be like and then chose how many rows and columns you want.

To create a batch of similar fields:
 1. Open the PDF in Nitro Pro
 2. Create the exact form field you'd like to copy
 3. Select the form field
 4. On the Properties context tab, in the Tasks group, click Make Copies
 5. Choose the number of rows and columns of fields you'd like to create
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Set tab order
When working with form fields, users can move from field to field using the tab key on their keyboard. By 
default, the field tab order will be set by the order in which the fields where created. Depending on the 
order you added the fields, you may find cases where you need to edit the tab order to make it easier for 
users to navigate.

To set the tab order:
 1. Open the PDF in Nitro Pro
 2. On the Forms tab, in the Document Setup group, click Tab Order
 3. Click on the form fields in the order you would like them to be tabbed through
 4. To finish, click on another tool
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Edit, align and space multiple fields
Nitro Pro allows you to select multiple form fields, meaning you can edit common appearance properties 
and fix alignment issues faster. You can edit the alignment via the Alignment context tab or context 
('right-click') menu. To edit the appearance of multiple form fields, you can use the Properties context tab 
or Properties dialog.
 

TIP: You can select multiple field types using the Select Fields tool. Once you've selected it, either click 
and drag the marquee around the fields to select them all, or click on fields (while holding down Ctrl) 
to select them one at a time.           

To edit the appearance of multiple fields:
 1. On the Forms ribbon, in the Form Fields group, click Select Fields
 2. Select the fields using one of the following methods:
 3. Click and drag the cursor around all the fields
 4. Click on each field while holding down the Ctrl key
 5. Do either of the following:

 l On the Properties context tab, click any options in the appearance group
 l Right-click, click Properties, and then change any of the appearance options

 6. Click OK

To adjust the alignment and spacing of form fields:
 1. On the Forms ribbon, in the Form Fields group, click Select Fields .
 2. Select the fields using one of the following methods:

 l Click and drag the cursor around all the fields
 l Click on each field while holding down the Ctrl key

 3. Do either of the following:
 l On the Alignment context tab, click any option to change the alignment or spacing 

between selected fields
 l Right-click and click any option to change the alignment or spacing between selected fields

 

TIP: Using the Alignment context tab can be quicker to use and makes it easier to reverse your 
changes as the Undo button appears immediately above the alignment tools
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Align form fields to a grid
With Nitro Pro, you can use grids to assist you in precisely lining up links, form fields, and other objects on 
a page. When turned on, the grid is visible over your PDF pages; however, grid lines will not be printed 
when you print your document.  You can also customize the grid's display, setting preferences such as 
default units, line color, spacing, and other options.
  
The Snap To Grid option aligns an object with the nearest intersection of lines in the grid. When you 
draw, resize, or move an object, it will "snap to" the nearest intersection of lines, even if the grid is not 
visible.
 

TIP: If your shape or object does not move where you want, turn off the Snap To Grid option.  

To view or hide the grid:
 1. On the Forms ribbon, in the View group, click to select or clear the Show Grid check box.  A check 

mark appears when the grid is visible.

To turn the Snap To Grid option on or off:
 1. On the Forms ribbon, in the View group, click to select or clear the Snap to Grid check box.  A 

check mark appears when the option is turned on.

To customize grid preferences:
 1. In the File  menu, click Preferences
 2. From the left pane, choose Units and Grid
 3. Choose from available options, and then click OK

Unit and Grid Preferences
The following options are available when setting unit and grid preferences:

 l Default Units. Sets the measurement units to be used in creating the grid
 l Grid settings:

 l Show grid: enables the grid overlay on the page
 l Snap to grid: automatically snap to the closest grid line when placing or repositioning 

objects on the page
 l Grid line color. Sets the color of the displayed grid lines
 l Height between lines. Specifies the vertical spacing between grid lines. You can specify a value 

between 0 and 1000; decimal values are accepted
 l Width between lines. Specifies the horizontal spacing between grid lines. You can specify a value 

between 0 and 1000; decimal values are accepted
 l Grid offset from left edge. By default, the grid begins at the top-left corner of the page. Use this 

setting to change the horizontal starting point for the grid
 l Grid offset from top edge. By default, the grid begins at the top-left corner of the page. Use this 

setting to change the vertical starting point for the grid
 l Subdivisions. Sets the number of grid lines used in subdividing each grid section
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Reuse form field appearance settings
Nitro Pro includes a unique tool that allows you to save the appearance properties used on a form field 
(such as colors, border and line style) and reuse these properties when creating future form fields. All of 
the 'appearances' you create will appear in the Properties tab.

How to create a form field appearance:
 1. Create a form field using the appearance settings you would like to save, and then select it
 2. On the Properties tab, in the Appearance group, click the down arrow
 3. Click Save Selection as New Appearance
 4. Name the appearance
 5. Click OK

How to apply a form field appearance:
 1. Select the form field(s) to apply the appearance to
 2. On the Properties context tab, in the Appearance group, click the appearance to use
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Import and export form data
You use Nitro Pro to export form data as a separate FDF file (form data format). An exported FDF file is 
much smaller than the original PDF form file, making it much more convenient for distributing to others. 
You can email an FDF file to another user who can then import the data into a PDF file, or you can use FDF 
files to save form data locally, as well as to import data into your forms.

When you import data into a PDF form, the form must contain fields having the exact same names as the 
fields from which the data was exported. Field names are case-sensitive. Nitro Pro ignores all imported 
field data where the field names do not match the names from the exported file.

To export data from a PDF document:
 1. Open the PDF in Nitro Pro
 2. On the Forms ribbon, in the Form Data group, click Export
 3. Type a name for the file
 4. Click Save

To import data into a PDF document:
 1. Open the PDF in Nitro Pro
 2. On the Forms ribbon, in the Form Data group, click Import
 3. Select the file to import
 4. Click Open
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Reset form data
One of the most helpful buttons you can create on your PDF forms is one that permits the user to clear 
populated fields, also referred to as a Reset button. If you are working with a form that doesn't contain a 
Reset button,Nitro Pro  includes a Reset tool that allows you to quickly clear data from all of the fields in 
the form.

To reset form data:
 1. Open the form in Nitro Pro
 2. On the Forms ribbon, in the Form Data group, click Reset

To create a reset button:
 1. Open the PDF in Nitro Pro
 2. On the Forms ribbon, click Push Button
 3. On the page, drag the pointer where you want the button to appear
 4. Double-click on the field and then under the Properties ribbon, name the field resetForm and set 

General and Appearance properties
 5. Select Layout in the Options properties and select Label only. Click the Label field and enter Reset 

Form
 6. Click Select Action and select Reset a form from the drop down menu
 7. Click Add Action to List... and do one of the following:

 l Click Deselect All. Press Control and click each field you want to clear, if the number of fields 
to clear are fewer than the total number of fields in the list

 l Click Select All. Press Control and click each field you want to eliminate from clearing data, if 
the number of fields to clear are greater than the total number of fields you don't want to 
clear

 8. Click OK
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Submit form data
Creating a Submit button within a PDF form allows users to automatically submit their entered data to a 
specified URL or email address. You can easily create a Submit button on your forms to help users in 
submitting form data. If you choose to submit data to a URL, you should be aware that you will need to 
set up server-side programming in order to collect and route the form data. If you choose to submit data 
to an email address, the email body will contain the form data, and you have several options for specifying 
which data is included or excluded.

To create a submit button:
 1. Open the PDF in Nitro Pro
 2. On the Forms ribbon, click Push Button
 3. On the page, drag the pointer where you want the button to appear
 4. Double-click on the field and under the Properties ribbon, name the field submitForm, and then set 

General and Appearance properties
 5. Select Layout in the Options properties and select Label only. Click the Label field and enter Sub-

mit Form
 6. In the Actions tab, click Select Action and select Submit a form from the drop down menu
 7. Click Add Action to List... and then  choose the submission method in the Submit form togroup
 8. Select the fields. Click Submit all fields or Submit only these fields, and click Select... to select the 

fields you want to submit. Check the boxes for Include empty values and/or Convert date values 
to standard format if desired

 9. Click OK
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Show or hide fields
There may be cases when you wish to show or hide certain fields in your PDF form; for example, if the user 
clicks a button, a new group of fields is displayed. You have several options to select from when showing 
or hiding fields: you can elect to show or hide an individual field by setting the field's General properties, 
or you can write your own custom JavaScript to show and hide fields based on user action (for example, if 
a user hovers over a button or another). As another option, you can create a button that will show or 
hide specific fields when pressed.

To show/hide fields:
 1. Open the PDF in Nitro Pro
 2. On the Forms ribbon tab, click Push Button
 3. On the page, drag the pointer where you want the button to appear
 4. Double-click on the field and under the Properties ribbon, name the field and then set General and 

Appearance properties
 5. In the Options tab, select Layout and select Label only. Click the Label field and enter Show/Hide 

Fields
 6. In the Actions tab, click Select Action and select Show/Hide Fields from the drop down menu
 7. Click Add Action to List... and then do one of the following:

 l Click Show
 l Click Hide

 8. Click OK
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Calculate field data
Nitro Pro supports field calculations using several methods. The  built-in calculation formulas are an easy 
means for creating simple, and quite restricted, field calculations. You can also use Simplified Field 
Notation and JavaScripts, although these methods are much more sophisticated and require some 
programming knowledge. If your calculation needs are limited to summing or averaging data, you can use 
the built-in formulas without having to worry about programming.

Calculations involve, in one way or another, the use of text fields. You can perform a calculation using any 
field type, but if you want the results of your calculations reported on a form, you need to have a text field 
that either calculates the data and places the result in the field performing the calculation, or calculates 
data in another field type and sends the data to a text field.
  

To create a calculation:
 1. Open the PDF in Nitro Pro
 2. On the Forms ribbon, click Text Field
 3. On the page, drag the pointer where you want the text field to appear
 4. Double-click on the field and under the Properties ribbon, name the field and set General and 

Appearance properties
 5. Select Options and click Alignment. Select Right from the pull-down menu to align the values 

right
 6. Open the Format properties, click Select format category, and then select Number from the drop 

down menu
 7. Click Decimal places and type the number of decimal places you want to report in the calculated 

field
 8. Open the Calculate properties, and select Value type and do one of the following:

 l Click Sum (+) to sum a group of data
 l Click Product (x) to multiply values
 l Click average to average a group of field values
 l Click minimum to report the minimum value among a group of fields
 l Click maximum to report the maximum value among a group of fields

 9. Click the Select... button to open the Field Selection dialog box. Hold down the Control or Shift 
key and click each field you want to calculate

 10. Click OK
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JavaScript
To provide a complete description of how you can use JavaScript with Nitro Pro is well beyond the scope 
of this user manual. If you wish to gain programming knowledge in JavaScript, we recommend you review 
sources you can find on the Internet, as well as in books on JavaScript that can be obtained from your 
local library or book seller.

You can also find many examples of PDF documents containing JavaScript on the Internet. The most 
common use of JavaScript with PDF is to be found in PDF forms. You can locate these types of documents 
on the Internet, then open the JavaScript in the  JavaScript Console, and copy/paste the routines in your 
own files. By examination, and trial and error, you can quickly learn the programming code necessary for 
the tasks you wish to perform.
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Locate JavaScripts
Whether you write scripts in your own documents, or browse files for scripts to examine, you first need to 
know where to look for JavaScripts. In Nitro Pro you can find JavaScripts in the following locations:

Field scripts
JavaScripts can be used with all field types. In all fields you can add scripts in the Set Actions properties. In 
signature fields you can add JavaScripts in both the Set Action properties and in the Signed properties. By 
far the most opportunity you have for adding scripts in field properties is with text fields. In text fields you 
can add scripts to:

 l Format properties. Open the Format properties and select Custom from the Select format cat-
egory drop down menu. JavaScripts are added to create a Custom Format Script and Custom Key-
stroke Script.

 l Validate. Open the Validate properties and select Use custom validation script to add a 
JavaScript to validate field data.

 l Calculate. The Calculate properties are likely to be the most frequent area where JavaScripts are 
created. You can write scripts in two areas. Click the Simplified field notation button and you can 
write scripts using syntax similar to spreadsheet formulas. Click the Custom calculation script and 
you can write JavaScripts to calculate field data.

 l Add Action. Like the other fields, text fields support the Run JavaScript action type.

JavaScript console
You can open the JavaScript Console and write a script that doesn't belong to any field or element. Scripts 
written in the JavaScript Console can be used to test routines and debug code.

Document Actions
Opening, saving and printing PDFs are all document actions. JavaScripts can be written when these 
actions occur. To add a Document Action, go to the Forms ribbon tab, in the JavaScript group, click 
Document Actions.

Document level JavaScripts
A document level JavaScript can be a function that other scripts call in subroutines. These scripts are 
contained at the document level and can be executed by another script or when opening a file.

Folder level JavaScripts
A folder level JavaScript is located outside of the PDF file (in a .js file) and can be used by more than one 
PDF. When Nitro Pro is opened the scripts are run.
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Copy and paste JavaScripts
JavaScripts can be copied and pasted from one field or other location in a PDF document or between two 
documents. If you examine PDF files for learning JavaScript programming, you can browse PDF files 
containing scripts, copy a script from a document you download from the Internet, and paste the code 
into the JavaScript Editor in your document. With a little code modification, you can quickly add scripts to 
your own files.

To copy code between PDF files just open them both in Nitro Pro.
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Add or edit folder level JavaScript
Folder level JavaScripts are JavaScript files (.JS) that are run during application startup. These can be 
useful for loading reusable JavaScript functions into the application, or accessing methods/properties 
whose security restrictions only allow them to be run in the app/init event.

Simple examples include loading the user's Windows login into a global JavaScript variable at startup, or 
loading a list of employee names from your company into a JS array at startup which can be used by the 
forms that are opened in Nitro Pro.
 

To add or edit a folder level JavaScript
 1. Open Nitro Pro
 2. On the Forms ribbon, in the Document Setup group, click on the arrow next to JavaScript and 

then select Folder Level
 3. Add JS files to the folder or edit existing ones
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Document level JavaScript
You can use JavaScript to add an almost infinite number of interactive features, create complex calculation 
formulas, and add more dynamic functionality to your PDFs.

Document level scripts are used to add functions from which other scripts can reuse routines throughout 
a PDF file. You can also use document level JavaScripts to invoke actions when a file opens.

To write a document level JavaScript
 1. Open the PDF in Nitro Pro
 2. On the Forms ribbon, in the Document Setup group, click the arrow besides the JavaScript button 

and then click Document Level
 3. Click New, and type a name for the JavaScript
 4. In the JavaScript Editor dialog, enter your code. In the example below, a simple routine is created 

that opens an alert dialog box each time the file opens The code used is:

var msg = “Created in Nitro Pro”;
app.alert(msg);

 5. Click OK. If your script was written properly, a dialog box should display each time the file is opened
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Add or edit custom calculation JavaScript
Any form you create that requires calculations is likely to require custom calculation scripts. The options 
you have available with preset calculation formulas are limited to simple multiplication and addition. 
Other kind of calculation you need requires writing a script.

To write a calculation script
 1. Open the PDF in Nitro Pro
 2. On the Forms ribbon, in the Form Fields group, click Text Field
 3. Select the text field to edit
 4. Right-click and select Properties
 5. Click the Calculate tab
 6. Click the Custom calculation script option, and then click the Edit button
 7. Type the code for your script. In the example below, a simple routine is created to calculate sales 

tax at a 7.25 % rate. The code used is:

var f = this.getField(“subtotal”);
event.value = Math.round(f.value 7.25)/100;

 8. Click OK
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Add a simplified field notation
Simplified field notation is written more like formulas you add in spreadsheet applications like Microsoft 
Excel. Writing a notation is often an easier solution when adding calculation scripts.

To add a Simplified field notation
 1. Open the PDF in Nitro Pro
 2. On the Forms ribbon, in the Form Fields group, click Text Field
 3. Select the text field to edit
 4. Right-click and select Properties
 5. Click the Calculate tab
 6. Click the Simplified field notation option, and then click the Edit button
 7. Type the code for your script. In this example, the same calculation for creating sales tax is added. 

The code in the JavaScript Editor is written as follows:

subtotal .0725;

 8. Click OK
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Use the JavaScript console
You can open the JavaScript Console and write a script that doesn't belong to any field or element. Scripts 
written in the JavaScript Console can be used to test routines and debug code.

To use the JavaScript console:
 l On the Forms ribbon, in the Document Setup group, click  the arrow besides the JavaScript button 

and then click Console
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View output and JavaScript errors
The Output Pane allows you to view any errors related to JavaScript or document processes, and will open 
automatically to alert you of any important output messages.

To open the Output pane:
 1. On the sidebar, click the Output icon
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Supported JavaScript Objects
 l App object
 l Color object
 l Console object
 l Event object
 l Field object
 l Global object
 l Identity object
 l Link object
 l This object
 l Util object
 l OCG object
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App object
A static object that represents the PDF viewer application.

Contains methods and properties for interfacing with the application as well as some for working with 
active documents.
  
Example: Gets the number of documents open and displays it in an alert message.
  
var nDocs = app.activeDocs.length;
app.alert("You have " + nDocs + " documents open.");
  

Properties

activeDocs

formsVersion

platform

viewerType

viewerVersion

  

Methods

alert

browseForDoc

goBack

goForward

launchURL

mailMsg

newDoc

openDoc

response
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Color object
An object that can be used when setting a color in other JavaScript methods and properties.
  
Example: Sets the text color in the form field “First Name” to red.
  
this.getField("First Name").textColor = color.red;

  
Properties & Methods
The color object supports all properties and methods included in the Acrobat JavaScript specification.
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Console object
All JavaScript scripts are executed as the result of a particular event occurring. For each of these events, 
JavaScript will create an event object that can be used to get and update information about the current 
state of the event.

Example: Executing this JavaScript on the keystroke event will change any input from the user to 
uppercase.

event.change = event.change.toUpperCase();

Properties & Methods
The console object supports all properties and methods included in the Acrobat JavaScript specification.
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Event object
Represents a PDF form field, and this object contains methods and properties that provide a way to 
modify form fields (like you would visually with the form field tools) via JavaScript code.

Example: Changes a hidden field to be visible.

var oField = this.getField("hiddenFieldName");
oField.display = display.visible;
  

Properties

change

changeEx

commitKey

fieldFull

keyDown

modifier

name

rc

selEnd

selStart

shift

source

target

targetName

type

value

willCommit
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Field object
Represents a PDF form field, and this object contains methods and properties that provide a way to 
modify form fields (like you would visually with the form field tools) via JavaScript code.

Example: Changes a hidden field to be visible.

var oField = this.getField("hiddenFieldName");
oField.display = display.visible;
  

Properties

alignment

borderStyle

buttonAlignX

buttonAlignY

buttonFitBounds

buttonPosition

buttonScaleHow

buttonScaleWhen

calcOrderIndex

charLimit

comb

commitOnSelChange

currentValueIndices

defaultStyle

defaultValue

doNotScroll

doNotSpellCheck

display

doc

editable
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Properties

exportValues

hidden

fileSelect

fillColor

lineWidth

highlight

multiline

multipleSelection

name

numItems

page

password

print

radiosInUnison

readonly

rect

required

richText

richValue

rotation

strokeColor

style

submitName

textColor

textFont

textSize

type
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Properties

userName

value

valueAsString

  

Methods

browseForFileToSubmit

buttonGetCaption

buttonGetIcon

buttonImportIcon

buttonSetCaption

buttonSetIcon

checkThisBox

clearItems

defaultIsChecked

getArray

getItemAt

getLock

insertItemAt

isBoxChecked

isDefaultChecked

setAction

setFocus

setItems

setLock
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Global object
Allows you to share data across an instance of the PDF viewing application (i.e. data can be accessed from 
within any of the open documents).

Example: Once a user has entered their email once, store it in a global variable and auto-fill email fields in 
the other open documents.

global.userEmail = this.getField("email").value;

  

Note: The setPersistent and subscribe methods are not currently supported in Nitro Pro
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Identity object
This object holds information about the current user who is logged onto the machine using Nitro Pro. 
You can view this information in Preferences as well.

Example: This JavaScript gets the login name of the user and stores it in a global variable (called login) 
that can be used by any other JavaScript. Because the identity object is only permitted during the console, 
menu, application initialization and batch events, this would be ideal to be in a folder level JavaScript file 
(.js) that was executed when the application starts.

global.login = identity.loginName;

  

Properties

corporation

email

loginName

name
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Link object
This object allows you to get and set the properties of a PDF link, as well as set a Run a JavaScript action.
  
Properties & Methods
The link object supports all properties and methods included in the Acrobat JavaScript specification.
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This object
Used for interfacing with active documents via JavaScript code.
  
Example: Retrieves full path of the PDF file and stores it in the variable sPath.
  
var sPath = this.path;

  

Properties

dirty

disclosed

documentFileName

filesize

info

layout

numFields

numPages

path

pageNum

URL

zoom

zoomType

  

Methods

addIcon

addField

addLink

closeDoc

deletePages

extractPages

exportAsFDF
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Methods

flattenPages

getField

getIcon

getNthFieldName

getPageBox

getPageNthWord

getPageNumWords

importAnFdf

importIcon

insertPages

mailDoc

mailForm

print

removeIcon

removeField

resetForm

saveAs

selectPageNthWord

submitForm
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Util object
Contains a number of helper/convenience methods for string and date formatting and parsing.
  

Methods

printf

printd

printx

scand
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OCG object
This object provides support for Optional Content Groups. OCGs hold a  collection of graphical objects, 
and are known as layers. You can dynamically switch properties of layers to make them visible or invisible 
to provide navigation in a PDF document.
  
For more information, see The Layers Pane.

Properties & Methods
The OCG object supports all properties and methods included in the Acrobat JavaScript specification.

Example: 
Turns an OCG named ‘Overlay' on (to turn it off, just change true to false in JavaScript code).

function turnOverlayOCG(doc)
 {
  var ocgArray = doc.getOCGs();
  for(var i=0; i<ocgArray.length){
   if(ocgArray[i].name == “Overlay”){
    ocgArray[i].state = true;
   }
  }
 } 

Properties

state

initState

locked

name

  

Methods

getIntent

getAction

setIntent
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Edit
With the right PDF editing tools, you can minimize the amount of time you spend switching between 
different programs and file types. Nitro Pro includes an extensive set of tools to edit the text, graphics, 
and pages in your existing PDFs, as well as prepare and polish them for distribution.

Text
 l Add or edit text
 l Embedded fonts
 l Headers and footers
 l Bates Numbers

Images
 l Insert an image
 l Delete an image
 l Arrange images
 l Resize and crop images
 l Change image color space
 l Replace images
 l Extract an image
 l Extract all images
 l Watermarks and backgrounds

Files
 l Document information and metadata
 l Document security
 l Fonts
 l Initial View properties
 l Optimize a PDF file
 l Attach a file

Related information
 l Annotation  layer and content layer
 l Combine files and assemble pages
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Add or edit text
Nitro Pro includes tools so you can add new text to a PDF document, or make last-minute corrections and 
updates, without the need to re-open the source files in the authoring program.
 
The  Type Text tool lets you add text anywhere on a PDF document, even if it does not have interactive 
fields. It gives you full control over the text color, font type, and text size. For example, if you obtain a PDF 
form created from a photocopy or scan of a paper form, you do not need to print the form and then write 
information on the paper. Instead, you can use the Type Text tool to enter text as an annotation on the 
form. 
 
You can use the Edit tool to update and move existing blocks of text as a paragraph inside a bounding-
box, and do not have to manage paragraphs  as a collection of separate lines.  As you edit text or resize the 
bounding-box while editing, text re-flows naturally onto adjacent lines.
 

TIP: Text re-flow is supported in paragraphs, and treats them as separate objects.  To move a para-
graph, use the Edit tool.

 
Nitro Pro includes tools so you can add text to each page in your document in the form of headers and 
footers, and Bates numbers for unique page numbering. 
 
For more information, see:

 l Headers and footers
 l Bates Numbers 

 

NOTE:  If you plan to make many small or several major text corrections to a document, we recommend 
you go back to the source file and make the changes there. This gives more precise control over the 
exact layout and look, and there may be an opportunity to automate the corrections to save time. 
Alternatively, Convert PDF to Microsoft Word or Convert PDF to Rich Text to create an editable DOC or 
RTF file.

To add text:
 1. On the Home tab, in the Tools group, click Type Text
 2. To type text, click the page where you want to insert text
 3. On the Format tab, use the text options to set the appearance of the text, such as the font and 

size
 4. Enter your text, and press Escape or click Finish when complete
 5. If spell check highlights an error, right-click the text to see a suggestion or to change the 

spellcheck language
 

TIP: When you type text, it is inserted on the annotation layer by default. To insert text on the content 
layer, Ctrl-click the page where you want to insert text. For more information, see Annotation  layer and 
content layer.
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             Type Text Smart Alignment

When enabled, Smart Alignment provides visual markers that make it easy to align new text to other 
phrases, annotations, or images on the page before you begin typing. With the Type Text tool selected, 
the cursor will snap to the horizontal or vertical guides depending on where you position your mouse. 
 
To enable/ disable Smart Alignment:

 1. On the Home tab, click Type Text
 2. Click on the document page to start typing, the Format tab will appear
 3. In the Alignment group, check Smart Alignment to enable alignment
 4. Uncheck Smart Alignment to disable alignment

To edit text:
 1. Click the Edit button located on the left-hand side of the ribbon
 2. Double-click text, and position the cursor where you want to insert or edit text. As you type, the 

bounding-box resizes itself to fit text
 l When you double-click text the Format context ribbon appears. In the Edit Tool panel you 

can switch between editing whole paragraphs or just lines only.
 3. Highlighting text with your mouse reveals the floating toolbar that allows you to change the font, 

case, color, and size of the text. When you have finished editing the text, press Escape, click 
elsewhere on the page, or click Finish

 4. If spell check highlights an error, right-click the text to see a suggestion or to change the spell 
check language

 

NOTE: If you enter a character with a font that not installed, Nitro Pro automatically tries to select a 
font with a similar appearance. You may notice the font name change while you edit text. 
If Nitro Pro cannot determine a related font, it uses a generic font.  We advise you to confirm that 
selected fonts are similar in appearance, and apply another font if necessary.
For more information, see Embedded fonts.

Move text
To move text, click the Edit tool on a paragraph or heading to select it, and do one of the following:

 l Drag the bounding-box to a new location
 l Use the arrow keys on your keyboard to nudge the bounding-box in small increments

To delete a paragraph or image:
 1. Click on it once to show the light blue bounding-box for the text or image.
 2. Press Delete, or right-click on the text and select Delete from the menu.

Flatten text
Moving text from the annotation layer to the content layer is known as flattening text.
To flatten text, do one of the following:

 l To transfer a selected text annotation to the content layer, right-click on the text annotation, and 
select Flatten Selection from the menu 

 l To transfer all text from the annotation layer to the content layer, right-click on a text annotation, 
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and select Flatten All from the menu
 l To flatten all annotations from the annotation later to the content layer, and save the PDF file in 

one step, in File menu, select Save As, and then Flattened PDF. This flattens all annotations, 
including form fields, sticky notes, links, and other markup annotations.

 
For more information, see Annotation layer and content layer.
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Headers and footers
The Header & Footer tool lets you insert text, images, and other PDF files into one or more pages in a PDF 
document. You have full control over the position, size, opacity, and other properties of your headers and 
footers, and you can save them for reuse. You can also import and export header and footer profiles to 
share them with other people. Header and footer profiles contain one or more headers and footers.
 
Common uses of headers and footers include:

 l Dynamic text: Automatically insert dynamic information like page numbers, author, document 
title, date and time

 l Headers: Insert document title, chapters and date information
 l Footers: Insert page numbering, date, and time information

To list all managed headers and footers:
 1. In the Page Layout tab, in the Page Marks group, click Header & Footer. The Manage Headers & 

Footers dialog appears
 2. See the Select profile section for a list of header and footer profiles. Profiles can contain more than 

one header and footer. 
 3. To see all headers and footers in a profile, click the + button beside the profile

To manage profiles and configure the Apply to document menu:
 1. In the Page Layout tab, in the Page Marks group, click Header & Footer. The Manage Headers & 

Footers dialog appears
 2. See the Select profile section for a list of header and footer profiles. Do any of the following:

 o To rename a profile, double-click on it, and enter a new name
 o To create a new profile, click New Profile. A new profile appears at the bottom of the Select 

profile list. Enter a name for the profile.
 o The order of this list determines the order of profiles in the Apply to Document menu. 

When you add a new header & footer profile, it is added to bottom of the Select profile list,  
and inserted at the top of the Apply to document menu.

 o To delete a header and footer profile, select a profile and click Delete
 3. To apply a Header & Footer profile to your PDF document and close the The Manage Headers & 

Footers dialog, select a profile, and click Apply. 

To add a new header or footer into a profile 
 1. In the Page Layout tab, in the Page Marks group, click Header & Footer. The Manage Headers & 

Footers dialog appears
 2. Select a profile in the Select profile list, and click Add. Select a type of header or footer: 

 o Text: enter text for your  header or footer
 o Image: use an image to use as a  header or footer for your pages
 o PDF: import a PDF file to use as a header or footer

 3. Configure properties for your header or footer:
 o In the Header/Footer name field, enter a name for Nitro Pro to use in lists and menus. This 

name  can be different to the text that appears in a  header or footer in your PDF document.
 o Specify whether it is an Overlay (on top of any content, such as text) or Underlay (in the 
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background, behind any content)
 o Other options for the color, background, and  placement of the  header or footer

 4. Click Save to add the new  header or footer to the selected profile
 

TIP: You add multiple header and footer objects into a profile.

To import or export a  header or footer profile:
 1. On the Page Layout tab, in the Page Marks group, click Header & Footer. The Manage Headers 

& Footers  dialog appears.
 2. Do one of the following:

 o To export a  header or footer profile, select a profile in the Select profile list, and click Export. 
Save the profiles as at a .nxp file

 o To import a  header or footer profile, click Import. When you import a .nxp file, the new 
profile is added to the end of the list of profiles

 

TIP: Images associated with a Headers & Footers profile are only referenced, and not exported.

To insert a  header or footer into your PDF document:
 1. On the Page Layout tab, in the Page Marks group, click the arrow under Header & Footer, and 

select Apply to document
 2. A menu lists all  header or footer profiles. Select a profile from the list to apply it to your PDF 

document
 

NOTE: If you insert a text-based   header or footer, it may not display properly if the recipient does not 
have the same font installed on their system. If you are unsure about what fonts your recipients  use, 
use Standard fonts, such as Times-Roman, Courier,  Helvetica or Symbol. For more information, see 
Embedded fonts.

To remove all  headers and footers from a document:
 1. On the Page Layout tab, in the Page Marks group, click the arrow under Header & Footer, and 

select Remove Headers & Footers
 2. A dialog appears, and asks you to confirm that you want to remove all headers and footers. Click         

OK.
 

TIP: To remove a particular header or footer from a document, select it with the Edit tool, then right-
click it, and choose Delete from the menu.
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Watermarks and backgrounds
The watermarks tool lets you insert text, images, and other PDF files into one or more pages in a PDF 
document. You have full control over the position, size, opacity, and other properties of your watermarks, 
and you can save them for reuse. You can also import and export watermark profiles to share them with 
other people. Watermark profiles contain one or more watermarks or backgrounds.
 
Common uses of  watermarks include:

 l Watermarks and backgrounds: Insert company logos and other marks to retain corporate  identity 
across pages and documents

 l  Show the status of a document: Apply an image as a watermark - such as  Reviewed, Approved, 
and  Draft - so your recipients know the status of the  document you have shared.

To list all managed watermarks:
 1. In the Page Layout tab, in the Page Marks group, click Watermark. The Manage Watermarks & 

Backgrounds dialog appears
 2. See the Select profile section for a list of watermark profiles. Profiles can contain more than one 

watermark. 
 3. To see all watermarks in a profile, click the + button beside the profile

To manage profiles and configure the Apply to document menu:
 1. In the Page Layout tab, in the Page Marks group, click Watermark. The Manage Watermarks & 

Backgrounds dialog appears
 2. See the Select profile section for a list of watermark profiles. Do any of the following:

 o To rename a profile, double-click on it, and enter a new name
 o To create a new profile, click New Profile. A new profile appears at the bottom of the Select 

profile list. Enter a name for the profile.
 o The order of this list determines the order of profiles in the Apply to Document menu. 

When you add a new watermark profile, it is added to bottom of the Select profile list,  and 
inserted at the top of the Apply to document menu.

 o To delete a watermark profile, select a profile and click Delete
 3. To apply a watermark profile to your PDF document and close the The Manage Watermarks & 

Backgrounds dialog, select a profile, and click Apply. 

To add a new watermark or background into a profile
 1. In the Page Layout tab, in the Page Marks group, click Watermark. The Manage Watermarks & 

Backgrounds dialog appears
 2. Select a profile in the Select profile list, and click Add. Select a type of watermark: 

 o Text: enter text for your watermark
 o Image: use an image to use as a watermark or background for your pages
 o PDF: import a PDF file to use as a watermark or page background

 3. Configure properties for your watermark or background:
 o In the Watermark name field, enter a name for Nitro Pro to use in lists and menus. This 

name  can be different to the text that appears in a  watermark in your PDF document.
 o Specify whether it is an Overlay (on top of any content, such as text) or Underlay (in the 
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background, behind any content)
 o Other options for the color, background, and  placement of the  watermark or background

 4. Click Save to add the new watermark or background to the selected profile
 

TIP: You can add multiple watermark and background objects into a profile.

To import or export a watermark profile:
 1. On the Page Layout tab, in the Page Marks group, click Watermark. The Manage Watermarks & 

Backgrounds  dialog appears.
 2. Do one of the following:

 o To export a watermark profile, select a profile in the Select profile list, and click Export. Save 
the profiles as at a .nxp file

 o To import a watermark profile, click Import. When you import a .nxp file, the new profile is 
added to the end of the list of profiles

 

TIP: Images associated with a watermark profile are only referenced, and not exported.

To insert a watermark or background into your PDF document:
 1. On the Page Layout tab, in the Page Marks group, click the arrow under Watermark, and select 

Apply to document
 2. A menu lists all watermark and background profiles. Select a profile from the list to apply it to your 

PDF document
 

NOTE: If you insert a text-based  watermark, it may not display properly if the recipient does not have 
the same font installed on their system. If you are unsure about what fonts your recipients  use, use 
Standard fonts, such as Times-Roman, Courier,  Helvetica or Symbol. For more information, see Embed-
ded fonts.

To remove all watermarks and backgrounds from a document:
 1. On the Page Layout tab, in the Page Marks group, click the arrow under Watermark, and select 

Remove Watermarks from the menu
 2. A dialog asks you to confirm removal of all watermarks. Click OK.

 

TIP: To remove a particular watermark or background from a document, select it with the Edit tool, 
then right-click it, and choose Delete from the menu.
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Bates Numbers
Bates numbering is useful in legal and other fields that need all pages in a document collection to be 
labeled, accounted for, and easy to locate. The Bates numbering tool allows you to add a unique number 
to each page. You can start the numbering at any point and, when processing more than one document, 
continue the numbering  across the documents.

To add Bates numbers to a PDF:
 1. On the Page Layout tab, in the Page Marks group, click Bates Number
 2. In the Prefix, Suffix, and Start at boxes, enter your numbering as required
 3. Click the options to use for font properties and layout, and the pages to process
 4. Click Apply

To add Bates numbers to a collection of PDF files:
 1. On the Page Layout tab, in the Page Marks group, click the arrow next to Bates Number  and click 

Multiple Files
 2. Add and order the files you want to process, and then click Next
 3. In the Prefix, Suffix, and Start at boxes, enter your numbering as required
 4. Click the options to use for font properties and layout, and the pages to process
 5. Click Apply

To remove Bates numbers from a PDF file:
 1. On the Page Layout tab, in the Page Marks group, click the arrow next to Bates Number  and click 

Remove Bates Numbering
 2. Click OK at the confirmation prompt, and the tool will scan the document and remove all instances 

of Bates numbering
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Attach a file
In addition to containing text and graphics, PDF files can contain entire files inside them as attachments. 
This makes exchanging sets of documents easier and more reliable. The Attachments pane provides you a 
central place to view, insert, delete, and export attachments. 
 
Nitro Pro lets you attach files in two ways:

 l Document Level Attachments: If you are preparing a document for others to review, you may wish 
to attach the source file along with additional reference materials (such as spreadsheets and 
drawing files) at the document level, providing reviewers a complete packet of information that 
they can access at any time while reviewing the PDF version.

 l Annotation Attachments: If you are reviewing a document prepared by someone else, and need 
to provide feedback in the form of a separate file (for example, a revised engineering drawing or 
price list), you may wish to attach these files as annotations, since you can insert these at exact 
locations within the PDF. Annotation attachments are shown as a paper clip icon on the PDF page; 
reviewers can double-click the icon to open the file. 

To attach a file at the document level: 
 1. In the File menu, select Attach Files. The Open dialog appears.
 2. Browse to the file you wish to attach, select it, and click Open. The file is attached to your PDF 

document, and is embedded in the file when you save it.
 
For more information, see Attachments Pane and Attach files as annotations.
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Images
Nitro Pro includes an advanced set of tools for editing images directly, meaning there should be less need 
to go back to the source document when fixes are required.
Images can be edited by selecting them with the Edit tool. When you double-click an image a new Format 
tab will appear in the ribbon area that is home to all image editing tools.

Nitro Pro - User Guide



166 ©Nitro

Insert an image
The Insert Image tool lets you add images to your PDF files so you don't need to go back and edit the 
original source file.

To insert images:
 1. On the Review tab, in the Review Tools group, click Add Image

 l If you click on the arrow next to Add Image, you can choose to add the image From File, 
From Clipboard or From Scanner

 2. Select the image and click Open
 3. Click the image and then resize and move it to the correct position on the page
 4. Click the elevated handle to visually rotate the image as required
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Extract an image
The Extract Image feature lets you copy images out of PDF files for reuse in Nitro Pro or other 
applications.

To extract an image:
 1. Use the Select tool to click an image. The image to highlight with a blue selection box.
 2. Right-click the selected image, and select Extract Image. The Save As dialog appears.
 3. Browse to a location, and specify a filename for the image
 4. Save as type: Specify an image file format: JPG, TIF or PNG
 5. Click Save

  
For information about how to extract all images in a PDF file, see Extract all images.
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Delete an image
You can use the Edit tool to remove images from your PDF files.

To delete images:
 1. Click the Edit button located on the left-hand side of the ribbon
 2. Click the image to select it
 3. Do one of the following:

 l Press the Delete key
 l Right-click and then click Delete

To select multiple images:
 1. Click the Edit button located on the left-hand side of the ribbon
 2. Do one of the following:

 l Hold down the Shift key and then click on each image to select
 l Click an drag the cursor to select a group of images

 3. Do one of the following:
 l Press the Delete key
 l Right-click and then click Delete
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Edit images
The image arranging tools let you move images in front and behind other objects on the page, flip or 
mirror, and rotate them.

To arrange images:
 1. Click the Edit button located on the left-hand side of the ribbon
 2. Double-click the image you want to arrange
 3. On the Format context tab, in the Arrange group, click Bring To Front , Send To Back , Flip , or 

Rotate

To adjust the size and positioning of images:
 1. Click the Edit button located on the left-hand side of the ribbon
 2. Double-click the image you want to resize
 3. On the Format context tab, you have multiple options available:
 4. In the Size and positions group, change any of the following:

 l Crop: define your crop area by using your mouse to click and drag the image corners
 l Height and Width: enter the new dimensions (in px) and press Enter. Untick Lock pro-

portions to resize width and height independently
 l Scale: resize the image by defining a scale percentage, and then press Enter
 l Position: reposition the image by defining the new x and y coordinates (in px) on the page
 l Rotation: define the rotation of the image in degrees and then press Enter
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Resize and crop images
The image editing tools let you resize an image proportionally, or you can adjust just the height or width. 
If you want to permanently remove detail from the edges of images then you can use the crop tool.

To resize images:
 1. Click the Edit button located on the left-hand side of the ribbon
 2. Click the image you want to resize
 3. Do one of the following:

 l To resize proportionally, grab and drag the corner of the image
 l To resize the height or width, grab the image at the mid-point between the corners and 

drag the image

To crop an image:
 1. Click the Edit button located on the left-hand side of the ribbon
 2. Double-click the image you want to crop
 3. On the Format context tab, in the Size and positions group, click Crop
 4. To crop the image, grab the edge of it and drag towards the center of the image
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Change image color space
With Nitro Pro, you can update the color space of each image individually.

To change the color space of images:
 1. Click the Edit button located on the left-hand side of the ribbon
 2. Double-click the image you want to edit
 3. On the Format context tab, in the Adjust group, click Color
 4. Select the desired color space
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Replace images
The Replace Image functionality lets you remove one image and put another in its place. Once inserted, 
you can use the full set of image editing tools to correctly position and size the new image.

To replace an image:
 1. Click the Edit button located on the left-hand side of the ribbon
 2. Double-click the image to replace
 3. On the Format context tab, in the Adjust group, click Replace
 4. Select the new image and then click Open
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Optimize a PDF file
Nitro Pro includes a powerful set of tools for removing unwanted document objects and compressing 
images – helping you shrink files significantly.

To optimize a PDF file:
 1. Click the File menu and then click Optimize PDF
 2. Click one of the following:

 l Reduced Size: optimize the PDF file to the smallest size possible. Click Show Details to see 
what is being changed

 l Reduced Size and Print Ready: optimize the PDF file to the smallest size possible while 
retaining a good print quality. Click Show Details to see what is being changed

 l Custom: . Click Show Details to manually configure the following optimization options:
 l Resample images: select this option and then choose the required level of image 

compression. Refer to Image optimization settings for more information on the Cus-
tom compression settings

 l Interactive Content: remove interactive content that is not required by the audience 
of the document

 l Document Content: select additional content that can be removed to further reduce 
the size of the PDF file

 l Remove Bookmarks: bookmarks are convenient but not essential to viewing 
the PDF file

 l Remove File Attachments: attachments can increase the file size considerably. 
Removing them will not impact the content on the document's pages

 l Remove Embedded Thumbnail Images: thumbnail images are used by the 
Pages pane to distinguish one page from another. Storing them in the doc-
ument enables faster navigation, but they can still be rendered in real-time if 
removed

 l Remove Named Destinations: named destinations are links that point to a 
location in the document for easier navigation. Some documents might not 
require named destinations to be viewed correctly

 l Remove Unused Objects: JavaScript or annotation objects that aren't in use 
can be deleted from the document

 l Remove only invalid or unused links...: select additional content that can be 
removed to further reduce the size of the PDF file

 3. Click Optimize to continue, or Cancel to interrupt optimization
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Image optimization settings
Optimizing images in your PDFs allows you to create the perfect balance between file size and visual 
quality, depending on how your files are to be used. There are two primary techniques used in optimizing 
images: compression and downsampling.

Compression
 l Lossless: Reduces the file size of an image file without loss of data, by removing only repetitive 

information. If an image is compressed using a lossless compression technique, it is identical to the 
original in visual quality, and can be useful if you need to extract the images for editing later.

 l Lossy: Eliminates "unnecessary" bits of information from the image. Because lossy compression dis-
cards data, it can achieve smaller file sizes than lossless compression, but may not be suitable for 
high-quality printing, or if you later need to extract the image for editing or reuse.

Downsampling
Downsampling reduces image resolution by lowering the number of dots per inch (DPI) that the image 
contains. Since there is less information that needs to be saved, the resultant PDF file sizes can be 
considerably smaller. In general, it is a good idea to downsample images based on the resolution of the 
device you are sending the file to. For example, typical computer monitors have a resolution between 
72dpi and 96dpi, which is the highest resolution the monitor can display.

Available Image Optimization Settings
The following image optimization settings are available when using the Resample images option after 
selecting Custom for Nitro Pro's Optimize PDF tool:

JPEG compression to 150 dpi (for screen reading)

Creates files optimized that are optimized for on-screen viewing. Images will be compressed using the 
JPEG compression technique, and images with resolution greater than 150dpi will be downsampled.  Use 
this setting when you want to create the smallest possible file size and where print quality is less 
important than file size, for example in preparing PDFs for display over the web.

ZIP compression to 300 dpi (for printing)

Creates files that are optimized for printing to standard home or office printers.  Images will be 
compressed using the ZIP compression technique, and images with resolution greater than 300dpi will be 
downsampled. Use this setting when you want to create a file that retains decent print quality when 
printed to a general use printer, while remaining relatively compact in terms of file size, for example in 
preparing PDFs for emailing to coworkers.

Custom

Allows you to specify different settings for various types of images contained within your document, for 
example color or grayscale images.  Depending on the types of images contained in your document, 
available options include:

 l Downsample (DPI): Sets whether to use the original DPI, or allows you to choose the DPI to be 
used in rendering each image. Setting this to a lower number will reduce the quality of your 
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printed images, and will also reduce file size
 l Compression: Sets the type of compression to use in compressing images. If Automatic is selected, 

Nitro Pro will select the best compression type to suit the majority of images within the document. 
You can also experiment with different settings to find the optimal balance between file size and 
image quality

 l Image Quality: If JPEG compression is selected, you can adjust this setting to specify the desired 
image quality, depending on how your document will be used. Higher image quality will result in lar-
ger file sizes
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Document properties
The document information fields in Nitro Pro are useful for users who want to know more about a 
document, and they're particularly useful if documents are to be indexed. These fields can be used to help 
categorize documents and help narrow down search results from search engines and other indexes.

To view document properties:
 l Click the File menu button and then click Document Properties, or use the Control+D keyboard 

shortcut
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Document information and metadata
With Nitro Pro you can edit the document title, author, subject, and keyword fields, as well as add your 
own custom metadata fields.
Tip: Not all the document information can be modified. Many fields are set at the time of creation or when 
last edited. For example, creation time, creator, optimization, PDF version, and so on.

To add or edit document information or metadata:
 1. Click the File menu button, and then click Document Properties
 2. In the Title, Author, Subject and Keywords boxes, update or enter text
 3. Click OK

To add or edit custom metadata fields:
 1. Click the File menu button, and then click Document Properties
 2. Click Edit
 3. In the Name and Value boxes, enter your text, and then click Add
 4. Click OK
 5. In the Document Properties dialog, click OK

Nitro Pro - User Guide



178 ©Nitro

Document security
Details on the security and restrictions that have been placed on a PDF can be found in the Document 
Properties dialog. For more information on various PDF permissions settings, refer to Permission settings.

To view the security in a file:
 1. Click the File menu button , and then click Document Properties
 2. Click the Security tab
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Fonts
If you need information on the fonts contained in a document, you can do this in the Document 
Properties dialog. For further explanation of PDF font information, refer to the Embedded Fonts section.

To view all fonts in a document:
 l Click the File menu button, click Document Properties, and then click the Fonts tab
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Initial View properties
PDF documents can be set to display in particular ways when opened in a PDF viewer. For example, if your 
document contains bookmarks and you want them to be easily accessible, you can set the document to 
open with the Bookmarks pane already displayed. You can also set your PDF so it's displayed at a 
particular zoom level, opens at a particular page, and so on. In Nitro Pro these settings are all controlled 
in the Document Properties dialog.
 

 l Navigation: Sets which pane is displayed by default. The Bookmarks pane, Pages pane, or no pane
 l Page view: Sets the page mode to open with, Single, Continuous, Facing, or Facing Continuous
 l Zoom: Sets default magnification level. Choose from zoom percentage, or choose from the Fit 

Page, Fit Width and Fit Height settings
 l Always open document to page: Specifies which page to open the PDF at
 l Resize window to fit document:  Resizes the size of the window to fit the magnification size spe-

cified for the document to display at
 l Center window on screen: Opens the application window in the center of your screen
 l Full-screen mode: Opens the document in full-screen mode
 l Window title: Set what is displayed in the title bar of the PDF viewer. Either the file name or the 

document title field
 l Hide menu bar: Stops the menus from appearing when a PDF is opened in Adobe Reader or 

Acrobat
 l Hide tools: Stops the toolbars from appearing when a PDF is opened in Adobe Reader or Acrobat
 l Hide window controls: Stops the left pane and status bar from appearing when a PDF is opened 

in Adobe Reader or Acrobat

To set initial view properties:
 1. Click the File menu button, click Document Properties, and then click the Initial View tab
 2. Click the options you would like to use
 3. Click OK
 4. In the Document Properties dialog, click OK
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Redaction
Redaction permanently removes parts of text or images from a PDF file, and replaces them with black 
rectangles. This lets you remove sensitive information from a paragraph, table, heading, or a bitmap 
image. The rest of the document is unaffected, and can be viewed and printed normally.
  
Redaction is a two-step process - mark areas for redaction, and then apply redactions:

 1. Select images, words, paragraphs, or pages, and apply redaction-marks. Redaction marks for text 
and images are non-destructive. They indicate which parts of the PDF document are selected for 
redaction.

 2. When you are satisfied that all your redaction marks are suitably placed, and you want to 
permanently remove content marked for redaction, then you apply redactions.

  

NOTE: Redaction marks, images, and pages are removed permanently as soon as you apply redactions. 
Undo (Ctrl+Z) cannot restore redacted content after you Apply Redactions.
Redactions are not saved to the PDF document until you save the PDF file. If you apply an unwanted 
redaction, close the file immediately without saving, and re-open it. 
When you save a PDF file with redactions, you are advised to use a different file name, and indicate that 
redactions are applied. Nitro Pro prompts you to append _redacted to the file name.

  
Redaction affects text and images on the content layer only. Therefore, if you want to remove an 
annotation or vector graphics, right-click it, and select Delete from the menu. 
  
For more information, see Annotation  layer and content layer.
  
Redaction does not remove metadata from your PDF document. 
  
For more information, see Remove metadata.

Mark for Redaction

To mark text for redaction:

 1. On the Redact tab, select Mark for Redaction. The mouse cursor changes to an I-beam over text, 
an arrow over images, and a crosshair elsewhere.

 2. Do one of the following:
 o Click and drag the I-beam cursor over text to mark parts of a word, words, or lines of a 

paragraph
 o Double-click the I-beam cursor to mark a single word
 o Click and drag the crosshair cursor to mark a rectangular area

To mark an image for redaction:

 1. On the Redact tab, select Mark for Redaction. The mouse cursor changes to an I-beam over text, 
an arrow over images, and a crosshair elsewhere.

 2. Do one of the following:
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 o Double-click the arrow cursor on an image to mark an entire image for redaction
 o Click and drag the crosshair cursor to mark a rectangular area

 

NOTE: Redaction marks respect the order that text and images are stacked. All image and text under 
the redaction mark is redacted. 
Example #1: If text is on top of an image, a redaction mark on the text also redacts the same area of the 
image under the marked text.
Example #2: If a background image on a page has text in front of it and the image is redacted, the text 
is unaffected. The redaction mark might be the same color as the text, but the text remains, and can be 
selected and copied.

To mark pages for redaction:

 1. Click the Pages tab on the left side of the window. The Pages panel opens.
 2. In the pages panel, do one of the following:

 o Redact Page(s): Shift-click one or more pages to select them, and then right-click, and 
select Redact page(s)

 o Redact Page Range: Specify a range of pages to mark for redaction, and then filter by all, 
odd or even pages

  
Areas marked for redaction are shaded red by default. To preview how a redaction mark will appear after 
redaction is applied, hover your mouse cursor over the redaction mark. The selected area is covered by a 
black rectangle. 
  

TIP: You can customize colors and other features of redaction marks and redactions by configuring 
Redaction Properties.

To repeat marks across pages:

 1. Right-click a redaction mark, and select Repeat Mark Across Pages
 2. Specify a range of pages to receive the same redaction mark, and then filter by all, odd or even 

pages
 3. Click OK to repeat the redaction mark in the same position on other pages

  

TIP: Repeat Mark Across Pages is useful for redacting unwanted headers and footers from every 
page.

Remove a redaction mark
To remove a redaction mark, use the Mark for Redaction, Hand or Select tool, and do one of the following:

 l Click on an area marked for redaction, and press Delete
 l Right-click an area marked for redaction, and select Delete from the menu

Apply Redactions
To apply a redaction on an individual redaction mark:

 1. Right-click on the mark
 2. Select Apply Redaction from the context menu
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To apply redactions to all marked areas:

 l On the Redact tab, in the Redaction group, click Apply Redactions
  

NOTE: When you Save or Save As your PDF file after applying a redaction, Nitro Pro prompts you to 
append _redacted to the file name so the original PDF file is not over-written.

Configure redaction properties
To configure default redaction properties:

 1. On the Redact tab, click Mark Content, and select Redaction Mark Properties. The Redaction 
Properties dialog appears.

 2. On the Overlay Appearance tab, specify your default redaction properties, such as the color of 
redaction marks, and click OK

 
To customize redaction properties for a specific redaction mark:

 1. Right-click the redaction mark and select Properties. The Redaction Properties dialog appears.
 2. Specify properties such as colors and redaction codes, which are different to the default 

properties. These settings override the defaults set via the Redaction Mark Properties button 
(explained in the procedure above this one), and apply to the selected redaction mark only.

  
To use properties (including redaction codes) of a selected redaction mark as the default for future 
redactions, right-click the redaction mark, and select Make Current Properties Default.

Redaction Codes
Redaction Codes indicate why content was redacted. Nitro Pro is pre-loaded with commonly used 
redaction codes, also known as exemption codes, which apply to the US FOIA (Freedom Of Information 
Act) and the US Privacy Act, for example, (b)1A.
  

TIP: You can specify default redaction codes to be associated with redaction marks when you create 
them. You can also customize redaction codes and define your own code sets of customized redaction 
codes.
Alternatively, you can specify custom text for a redaction mark.

  
To specify default redaction codes to associate with redaction marks:

 1. On the Redact tab, click Mark Content, and select Redaction Mark Properties from the menu. The 
Redaction Properties dialog appears.

 2. Check the Use Overlay Text checkbox
 3. Specify a fill-color, a font, color, and size for the overlay text
 4. On the Overlay Appearance tab, select a redaction code from a code set:

 a. Select Redaction Code
 b. In the Code Sets menu, select a Code Set, for example, Freedom Of Information Act.
 c. The Codes section allows you to specify a code from the Code Set you selected. Select one 

or more redaction codes from the Codes list. The field next to Redaction Code previews the 
redaction codes you are using. Default selected codes are added to all new redaction marks. 
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If you want to stop this default code selection, click to deselect the code from the list.
 5. Click OK to save the default redaction codes to associate with redaction marks

  

TIP: To specify custom text instead of a redaction code from a code set, on the Overlay Appearance 
tab (Step 4, above), select Custom Text, and enter text to apply to the annotation.

  
To associate redaction codes with an existing redaction mark:

 1. Right-click the redaction mark and do one of the following:
 l Select a suitable code from the Code Sets that appear in the context menu
 l Select Properties and then follow steps 2 through 4 for the Redaction Properties dialog.

  
To customize code sets and redaction codes:

 1. On the Redact tab, click Mark Content and select Redaction Mark Properties. The Redaction 
Properties dialog appears.

 2. On the Overlay Appearance tab, check the Use Overlay Text checkbox.
 3. Select a code set from the Code Sets menu. The Codes list shows available redaction codes. 
 4. To customize redaction codes, click Edit Code Sets. The Redaction Codes Editor dialog appears. 

This lets you edit code sets, and the codes in each code set.
 5. Select one or more redaction codes from the list, customize, and then click OK.

  

NOTE: Redaction code sets are stored in an XML file located here: 
%appdata%\Nitro\Pro\11.0\Redaction
Advanced users and IT administrators may prefer to modify this file directly.

Search and Redact
Search and Redact searches for keywords or phrases, and lets you select matching expressions to mark 
for redaction.

 1. On the Redact menu, click  Search and Redact.
 2. Enter a search term and click Search. A list of matching terms appears. Click + to expand the list of 

found matches. Results from successive searches are cumulative.
 3. Use the check-boxes to select one or one or more terms from the results list. Select check-boxes to 

add redaction marks over associated text. To remove listed redaction marks, deselect those check-
boxes.

 4. Click Redact All Marks. All redaction marks in the PDF document are applied.
  

TIP: You can click on matching search results to go to their location in the PDF document and preview 
redaction mark as selected text.
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Remove metadata
Metadata is supporting information about the PDF document. It can describe properties such as authors, 
document creation date, reference numbers, information about embedded images, and so on.
  
There are two areas where metadata can exist in a PDF file:

 l Document Information Dictionary: To see these fields in Nitro Pro, in the File menu, select 
Document Properties.   This is a set of defined metadata fields (Title, Author, Creator, Producer, 
CreationDate, ModDate) that store specific types of information.

 l Metadata stream: A metadata stream is a way to store metadata in a PDF file. As long as the 
contents of the metadata stream are represented in XMP (Extensible Metadata Platform), anything 
can be stored in the metadata stream. For example, a photo management application may allow 
export to a PDF file, and when it does, attach a metadata stream for each image describing the 
name of the person who took the picture. 

  

NOTE: You cannot view document metadata in Nitro Pro.

Why remove metadata?
The Redaction tools allow you to remove confidential text or images from content that the user can see 
on the page. Metadata, however, is invisible to many PDF file viewers and editors. Some metadata may be 
sensitive or privileged information, and therefore unsuitable for public distribution. The Remove 
Metadata tool in Nitro Pro  removes all traces of metadata. 
  
For more information, see Redaction.

Remove Metadata
The Remove Metadata feature removes all instances of both types of metadata from the PDF document. 
To remove metadata:

 1. On the Protect tab, in the Redaction group, click  Remove Metadata
 2. A dialog appears, and asks you to confirm that you want to remove all metadata. Click        OK.
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Links
 l Add a link
 l Edit a link
 l Automatic page number links
 l Create web links from URLs
 l Create keyword links automatically
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Add a link
You can add links manually to your PDF pages by clicking the Link tool and drawing the outline of the link 
on the page. Once it's added you can edit its appearance and set the action it should perform when 
clicked by the user.

To add a link to a PDF document:
 1. On the Page Layout tab, in the Navigation group, click Link
 2. On the page, click and drag the pointer to add the link
 3. In the Create Link window, set the Link appearance properties and select the Link action
 4. Click Next to configure the options related to your selected Link action
 5. Click and drag the link to move it, or click and drag one of the corner handles to resize it
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Automatic page number links
The Create Page Links tool lets you automatically turn all numbers on an area of the page into active 
hyperlinks that will link each number to the corresponding page in the document. It's ideal for making 
sections of documents, like the table of contents and index, more intelligent and easier to use. It's simply 
a matter of selecting the part of the page or range of pages you want to scan, and then running the tool 
to turn them into active links.

To create page links:
 1. On the Page Layout tab, in the Navigation group, click the arrow beneath Link
 2. Click Auto Page Links
 3. To specify the area of the page or page range to process, do either of the following:

 l To scan only an area of the page, click and drag the cursor to select it, and then specify the 
pages to scan

 l To scan the whole page, or a range of whole pages, select the Range option, and then enter 
the pages to include

 4. Click the options to set the appearance of the links
 5. Click the Create button to generate the links
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Edit a link
You can control what links look like, including what color they are when visible, as well as how the link will 
appear when clicked on. If you need to you can also lock your links so each link keeps its position and 
properties.
If you have created a set of links in a PDF and they need to be precisely laid out-for example, when you've 
added navigation links in the header or footer of a page-use the link aligning tools in the Link Tools 
context ribbon.

To edit the appearance of links in PDF documents:
 1. On the Page Layout tab, in the Navigation group, click the down arrow below Link and then click 

Edit Links
 2. Right-click on the link you want to edit and click Properties
 3. On the Appearance tab, click the options you would like to change

Tip: To edit the appearance of more than one link, hold down Ctrl and left-click each link to select them

To set the default link style:
 1. On the Page Layout tab, in the Navigation group, click the down arrow below Link and then click 

Edit Links
 2. Right-click on a link that uses the style you would like to make the default, and then click Use Cur-

rent Appearance as Default

To align, resize, and reposition links:
 1. If you have created a set of links in a PDF and they need to be precisely laid out-for example, when 

you've added navigation links in the header or footer of a page-use the link aligning tools
 2. On the Page Layout tab, in the Navigation group, click the down arrow below Link and then click 

Edit Links
 3. Hold down Ctrl and click on each link you would like to reposition
 4. Right-click and choose from the Align, Center, Distribute, and Size options

Note: To use the Align, Center, Distribute and Size options you must select at least two links

To lock and unlock the position and properties of  links:
 1. On the Page Layout tab, in the Navigation group, click the down arrow below Link and then click 

Edit Links
 2. Right-click on the link and select Properties
 3. Click the Locked option
 4. Click Close

To delete links:
 1. On the Page Layout tab, in the Navigation group, click the down arrow below Link and then click 

Edit Links
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 2. Left-click on the link to select it
 3. Do either of the following:

 l Press the Delete key on your keyboard
 l Right-click on the link, click Edit and then Delete
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Create web links from URLs
The Create Weblinks tool scans your PDF for URLs and turns them into active webpage links

To make weblinks active:
 1. On the Page Layout tab, in the Navigation group, click the arrow below Link
 2. Click Create Weblinks
 3. Click the option to specify the range of pages to scan for links
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Create keyword links automatically
With Nitro Pro you can turn every occurrence of a particular word or phrase into an active hyperlink. For 
example, you could make all occurrences of your company name in your document link through to your 
company web site. The Auto Keyword Link tool gives you the choice of going through each occurrence 
and approving them one at a time, or you can just convert all occurrences automatically in the one go.
Links can be set to execute a variety of actions such as open a URL or external file, go to a specific page or 
named destination, or even the next instance of the word in the document.

To create keyword links:
 1. On the Page Layout tab, in the Navigation group, click the arrow beneath Link
 2. Click Auto Keyword Links
 3. In the Find box, enter the word or phrase you want to turn into an active link
 4. In the Action type list, click the action to use and then specify the action to perform
 5. In the Link properties group, click the options to set the appearance of the links
 6. To create the links, do either of the following:

 l To convert all keywords to hyperlinks, click the Create All button
 l To review each instance of a keyword before applying the link, click Find Next and then click 

Create to turn it into a link
 7. Click Close
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Bookmarks
The bookmarks in Nitro Pro work much like the bookmarks you place in paper books-they allow you to 
retain links to particular pages in a document for quicker access, as well other actions, such as:

 l Go to a page in the current PDF document
 l Go to a page in another PDF document
 l Go to a web page
 l Open another file
 l Reset a form
 l Submit a form
 l Run JavaScript

  
With electronic bookmarks, you can group these links together in hierarchies, specify the exact text labels 
to use, and set your document so that the bookmarks are displayed or hidden when a document is first 
opened.
  
If they're well laid out, a set of bookmarks will help the user understand the basic structure of long 
documents. Moreover, including bookmarks can help in encouraging your users to view documents 
onscreen instead of wasting paper by printing them.
  
The most common use of bookmarks-linking to different pages within a PDF-is just about the simplest 
way to make a document more user-friendly.

To view bookmarks in a PDF file:
In the navigation tabs displayed along the left side of the Nitro Pro window, click the Bookmark tab. The 
Bookmarks pane opens.

Configure a PDF document so it opens with the Bookmarks pane
To set the initial view of a document so that it opens with the Bookmarks pane displayed:

 1. In the File menu, click Document Properties. The Document Properties dialog opens.
 2. In the Initial View tab, in the Navigation menu, select Bookmarks pane and page

  
For more information, see:

 l View and use bookmarks
 l Create a bookmark
 l Create bookmarks automatically
 l Edit a bookmark
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View and use bookmarks
Bookmarks are displayed in the Bookmarks pane, which appears to the left of the document area.

To open the Bookmarks pane:
 1. From the navigation tabs (displayed along the left side of the Nitro Pro window), click the Book-

mark tab

To increase or decrease the font size displayed in the Bookmarks pane:
 1. Click the File menu button , and then click Preferences
 2. Click Appearance, and in the Bookmark text size list, click the text size
 3. Click OK
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Create a bookmark
You can create bookmarks by selecting text on a page and making it a bookmark, or by adding an 
untitled bookmark and then setting and naming it in the Bookmarks pane.
When adding bookmarks that link to another part of the same document, you're not limited to just 
linking to a page number, you can have precise control over the exact view a user experiences-for 
example, a bookmark could move a user to another page and zoom in to a small area of the page. You set 
this by editing the action property of the bookmark.

To add a bookmark to a PDF document:
 1. On the Page Layout tab, in the Navigation group, click Bookmark
 2. In the Bookmarks pane, type in your bookmark label

 

Note: A bookmark added this way is set by default to link to the current page being viewed. To use a 
different kind of action, see the Edit a Bookmark chapter of this guide.

To turn a heading or text into a bookmark:
 1. On the Home tab, in the Tools group, click Select
 2. Highlight the text to use
 3. Right-click and then  choose Add Bookmark
 4. In the Bookmarks pane, drag to move the bookmark to its proper order within the list
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Create bookmarks automatically
The Auto Build Bookmarks feature can totally automate the creation of bookmarks in your PDFs, and with 
very little effort greatly enhance the usability of the PDFs you publish.  Use it to auto-generate bookmarks 
based on the font styles (headings, chapters, etc.) and the layout used in your PDFs. You can also use it to 
build bookmarks based on the textual and numerical content of the PDF files by using the text masking 
and wildcards features.

To create bookmarks automatically:
 1. On the Page Layout tab, in the Navigation group, click the arrow below Bookmark
 2. Click Auto Build Bookmarks
 3. In the Build Bookmarks dialog, click Level 1. This will open up the Select Bookmark Attributes dia-

log
 4. Do one or both of the following:

 l With the mouse pointer use the cursor to select an example of the text (such as a heading) 
on the page

 l Enable the checkboxes of the properties that you want to create the bookmarks from
 5. Click OK
 6. To make more than one tier of bookmarks, click Level 2 (and so on) and then perform steps three 

and four again
 7. In the Build Bookmarks dialog, click Build

 

Tip: With Nitro Pro you can generate bookmarks automatically from your Word documents based on 
the heading styles they contain. See the "Microsoft Office add-in settings" on page 53 section of the 
user guide for more information.

Bookmark selection attributes
Several text properties can be configured when creating bookmarks automatically. Combining the various 
properties will create bookmarks that only match the unique characteristics of a specific text element; for 
instance a chapter heading. If no text in the document matches the requirements of the defined 
properties, then no bookmarks will be created.

 l Font Name: Creates bookmarks from the selected font. Clicking Refresh will update the font menu 
listing to include all the fonts contained in the document. Embedded fonts are not included

 l Font Size: Creates bookmarks from text that conforms to the specified font size
 l Font Color: Creates bookmarks from text that matches the selected text's color.
 l Left Indentation: Creates bookmarks from text with its line indent starting at the specified dis-

tance from the left-hand side of the page. An example of line indentation is bullet headings-select-
ing these bullet headings with the Left Indentation and Font Name properties enabled would 
produce bookmarks from the bullet headings: Font Name, Font Size, Font Color, Left Indentation 
and Text Mask (if the Font Name property wasn't enabled, all text with the same indentation as the 
bullets would be turned into a bookmark)

 l Text Mask: Creates bookmarks from text that matches the characters entered into the Text Mask 
textbox. Text masking is handy when there are no defining bookmark properties, or if you need to 
selectively filter out certain text that may otherwise become a bookmark. See the section on text 
masking for more information on using these special characters.
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 l Keyword list: This feature allows you to include and exclude particular bookmarks based on its 
text label. The keyword list file is simply a text file with a list of words. If you choose to include with a 
keyword list, then the only bookmarks generated will be ones that include any of the keywords in 
your list. If you choose to exclude with a keyword list, then no bookmarks will be created that con-
tain any of the words in your keywords list

 l Ignore repeated headings: Creates a bookmark for only the first occurrence of a repeated book-
mark name.

 l Multi-lined headings: Creates bookmarks from text spanning more than one line
 l Leading numbers: This feature allows you to add or remove leading numbers to bookmarks. For 

example, if your headings and chapters are prefixed with a numbering system. These leading num-
bers can be excluded from the bookmark labels that are generated automatically

 l Text masking: Includes or excludes content as bookmarks based on the wildcards you specify. 
Instead of searching a PDF file for the attributes (font name, size and color) and layout (indent-
ation) the Text Mask feature allows you to search the text content of the files to include and 
exclude text from being made into a bookmark. Text masking is particularly useful when there are 
few defining bookmark properties-when the PDF file has not been structured well or consistently-
or when you want to filter out bookmarks based on their text-based content

Using Text Masks

.

The “.” matches one instance of any character.

Example: Entering the expressing "P.F" into the Text Mask field would create a bookmark from any line 
of text that contained "PDF, PeF, PdF" etc.

^

The “^” only creates a bookmark if the specified text appears at the very start of the line.

Example: Entering the text "^abc" will only create a bookmark if the line started with "abc". If a line of 
text started with "1.0 abc" no bookmark would be created

$

The “$” only creates a bookmark if the specified text appears at the very end of the line. If you only want  to 
create bookmarks from lines that only contain the exact text you specify, use both the “^” and “$” 
characters.

Example: Entering the text "abc$" will create a bookmark only from text with lines ending with "abc". 
Therefore "...xyzabc" would generate a bookmark from that line, but "abcxyz" would not

[ ]

Any lines containing characters inside the “[ ]” will generate a bookmark. Characters can be specified 
literally, or as a range of characters.
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Example:   “[abc]” will create bookmarks from any lines containing either a, b, or c. This is opposed to 
only creating a bookmark from text containing abc if “abc” is entered. “[a-dA-D]” will create bookmarks 
from lines containing any of the characters between a-d (that is, a, b, c and d), in both lower- and 
upper-case

[^]

Any text containing characters inside the “[ ]” and after the “^” will not be turned into bookmarks. This 
feature is very handy when applied with in conjunction with other bookmark selection properties to stop 
unwanted bookmarks from being created. Please note that conversely this means that any other text not 
in the “[ ]” will be considered as potential bookmark material. Therefore you should consider using 
another bookmark selection in conjunction with this one. If you really want to exclude numbers like 1.0 
you would need to modify it to “[^0-9\.]. The “\” is explained below, and is needed because “.” is a 
considered special character in text masking.
 

Example: Entering “[^0-9]” will still create bookmarks containing numbers if the text line contains any 
other character – 1.0 will be turned into a bookmark because it contains a “.”.

\

The “\” character is used when you wish to actually match a special character, such as “.” Or “$”. These 
special characters are used in the Text Mask field to perform special text matching.
 

Example:  Entering “\$” will search and create a bookmark from text on the document containing a “$”, 
ignoring the normal “$” text mask command

*

Use the “*” character to create bookmarks from more than one set of characters at the same time.
 

Example:  Entering “a*b” will create bookmarks from any line of text containing either a and/or b

+

Use the “+” character to create bookmarks from a set of characters arrayed in a certain order. Bookmarks 
can be created from the first character(s) before the “+”, however, characters after the “+” can only be 
bookmarked if the characters before the “+” are also present.

Example:  Entering “a+b” will create bookmarks from any line of text containing ab, aab, aaab¸ etc. Any 
text like ba, or cb, will be ignored

?

Like the “+” character, the “?” character creates bookmarks from a set of characters arrayed in a certain 
order, but in this case, bookmarks can be created from characters before the “?” only if the proceeding 
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characters are also present. The characters after the “?” can be used to create bookmarks, irrespective of 
whether characters before the “?” are present.
 

Example:  Entering “a?b” will create bookmarks from any line of text containing ab, abb, or just b

( )

Allows characters to be grouped together and be combined with other special characters.
 

Example:  “(a*b)$” will create bookmarks from lines of text containing either a and/or b, but only if these 
lines end with a or b

|

Creates bookmarks from either one set of characters or another.
 

Example:  Entering “a | b” into the Text Mask field will create bookmarks from lines of text containing 
either a or b
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Edit a bookmark
Nitro Pro comes with a complete set of tools for editing, ordering, grouping, altering the appearance of, 
and deleting the bookmarks in your PDF documents.

Tip: You can edit more than one bookmark at a time. To select a range of bookmarks already in order, 
left-click the first one, then hold down Shift and click the last one. To select multiple bookmarks that 
are not in sequence, just hold down Control while you select them.

To set the bookmark action:
 1. In the Bookmarks pane, right-click on the bookmark and select Properties
 2. Click the Action tab
 3. In the Action list, click the action, and then click Add Action to List
 4. Set the action
 5. Click Close

To delete a bookmark:
 1. In the Bookmarks pane, select the bookmark and do one of the following:

 l Press the Delete key
 l Right-click and click Delete

To delete all bookmarks:
 1. On the Page Layout tab, in the Navigation group, click the arrow below Bookmark
 2. Click Delete All Bookmarks

To rename a bookmark label:
 1. In the Bookmarks pane, do either of the following:

 l Right-click and choose Rename.
 l Double-click the bookmark label

 2. Type the new bookmark text

To change the appearance of bookmarks:
 1. Right-click on the bookmark(s), select Properties and do any of the following:

 l In the Style list, click the text style
 l In the Color palette, choose a pre-defined or custom color

Bookmarks can be nested or grouped together so that a parent bookmark has child bookmarks grouped 
under it-this allows you to have multiple tiers or levels of bookmarks, which become particularly useful 
when preparing navigation for long, well-structured documents.

To reorder bookmarks:
 1. Click the bookmark and drag it to the new position
 2. Place the cursor on top of the bookmark that will appear above it and release the bookmark
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To group or nest bookmarks:
 1. Click the bookmark and drag it to the new position
 2. Place the cursor on top of the bookmark text label that will appear above it and release the book-

mark
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Security
With Nitro Pro, you can apply two different types of security to control who can access your files and what 
actions they can perform once they receive them: password-based security, and certificate-based security.

Password-based security
Passwords allow you to restrict access and usage of your content to people who have the password used 
to secure the PDF file. Depending on your needs and the intended audience, you can choose between 40-
bit RC4, 128-bit RC4, 128-bit AES, 256-bit AES encryption.

 l Open passwords: Securely lock your file so only people with the correct password can open the file
 l Permission passwords: These lock particular functionality when a user opens your file. For 

example, you can prevent recipients from modifying or printing your document

Certificate-based security
Certificate-based security has many advantages over password-based security: documents can be 
opened without the need to remember passwords, Digital IDs cannot be shared or copied easily, and a 
single document can contain different security settings for individual recipients. For example, you may 
grant one person editing and printing privileges, while another is limited to just viewing the file.

To view the security in a file:
 1. Click the File menu button, and then click Document Properties
 2. Click the Security tab
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Permission settings
The usage permission settings let you restrict what features can be used when a recipient opens a file you 
have secured. This means, for example, that you can distribute documents that can't be edited or printed, 
but can be opened and viewed. Using these permission settings with digital ID certificate-based security 
gives you even greater flexibility as you can set different permissions for each individual recipient of your 
file.
  
The usage permissions you can control include:
  

 l Printing: Control the user's ability to print the document, and at what resolution quality
 l Changes: Control the user's ability to edit the contents of a document

 l Document assembly: Control the user's ability to insert pages into and extract pages out of 
PDF documents

 l Form field fill-in or signing: Control the user's ability to fill in forms and digitally sign doc-
uments

 l Commenting: Control the user's ability to add notes, text highlights, and drawing markups
 l Content copying or extraction: Control the user's ability to copy content from a document
 l Access for screen readers: Allow text to be accessed by screen-reading software for users with a 

visual impairment
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Password security
To restrict access and use of your content, you can secure your PDF file with one of the following types of 
password: 

 l Open passwords: Lock your file so only people with the correct password can open it
 l Permission passwords: Lock particular functionality when a user opens your file. For example, you 

could stop recipients from copying text from your PDF document or printing it.

Methods to secure a PDF file with password security
There are two ways to secure a PDF file with password security. These procedures are described below.

 l Password Security dialog: View security settings and manually apply security in Document 
Properties

 l Security profiles: Re-usable security profiles let you save custom security settings, and then apply 
those settings to a document with one click

To manage password security:
 1. Do one of the following:

 o On the Protect tab, in the Secure Document group, click Password Security
 o In the File menu, select Document Properties. The Document Properties dialog opens. On 

the Security tab, in the Security method menu, select Password security. 
 2. If the PDF document already has password security, Nitro Pro prompts you to enter the document 

password before updating password security
 3. In the Password Security dialog, do any of the following:

 o If you want users to enter a password to open your file, check the Require a password to 
the document checkbox, and enter a password

 o If you want to restrict permissions once a file is opened, check the Require a password to 
change security settings and access specific functions checkbox, and enter a password. 
Specify restrictions for printing, changes, copying text and images, and text access for 
screen reader devices for Section 508 compliance.

 4. Click More. In the Security Level section, specify an encryption Algorithm. 256-bit AES is 
considered the most secure.

 5. Click OK or Finish
 6. Save your PDF document to apply the new security settings

To apply password security with a specific profile:
 1. To manage security profiles, on the Protect tab, in the Secure Document group, click Manage 

Profiles.  If necessary, create or edit a security profile before proceeding. For more information, see 
Security profiles.

 2. On the Security tab, in the Secure Document group, click the arrow below Password Security
 3. Select a security profile from the list, and confirm that you want to secure the document
 4. Save your PDF document to apply the new security settings
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Certificate security
Digital IDs let you encrypt files that can only be opened and used by people  who have exchanged 
certificates. Certificate-based security has many advantages  over password-based security: documents 
can be opened without the need to  remember passwords, Digital IDs cannot be shared or copied easily, 
the one  document can contain different security settings for each recipient of a file.  For example, you may 
grant one person editing and printing privileges, while  another is limited to just viewing the file. 
  
Before you can receive files encrypted for your digital ID, you must create your digital ID and then share its 
certificate with people who you intend to share certificate-secured files. You must have also received and 
imported the  certificate of the recipient before you can encrypt files for their use.
  

NOTE: When you use certificate-based security, remember to add your own certificate as an intended 
recipient. Otherwise, you do not have access to the PDF file when it is secured.  

Methods to secure a PDF file with certificate security
There are two ways to secure a PDF file with certificate security. These procedures are described below.

 l Certificate Security dialog: View security settings and manually apply security in Document 
Properties

 l Security profiles: Re-usable security profiles allow you to save custom security settings and then 
apply those settings to a document with one click. Profiles can include details on the recipients you 
allow. This lets you secure documents the same way for each recipient, every time

To manage certificate security:
 1. Do one of the following:

 o On the Protect tab, in the Secure Document group, click Certificate Security
 o In the File menu, select Document Properties. The Document Properties dialog opens. On 

the Security tab, in the Security method menu, select Certificate security
 2. In the Certificate Security dialog, select contacts you want to allow access to your secured file, and 

click Add. To restrict usage for each recipient as you add them, select the Restricted Permissions 
option, and define the levels of printing and changes allowed for that person

 3. Click More. In the Security Level section, specify an encryption Algorithm. 256-bit AES is 
considered the most secure

 4. Click OK or Finish
 5. Save your PDF document to apply the new security settings

To apply certificate security with a specific profile:
 1. To manage security profiles, on the Protect tab, in the Secure Document group, click Manage 

Profiles.  If necessary, create or edit a security profile before proceeding
For more information, see Security profiles

 2. On the Protect tab, in the Secure Document group, click the arrow below Certificate Security
 3. Select a security profile from the list, and confirm that you want to secure the document
 4. Save your PDF document to apply the new security settings
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Security profiles
Security profiles store your security settings, are re-useable, and help you work more quickly. Instead of 
re-entering passwords or re-adding recipient names every time you use document security, open the PDF 
file in Nitro Pro and select the security profile from a list. If you use certificate-based security and regularly 
send files to the same people, security profiles save you a lot of time.  

To view your security profiles:
 1. On the Protect tab, in the Secure Document group, click Manage Profiles. The Security Profiles 

dialog appears.
 2. To view details of a profile in the Security profiles section, click on the profile

To add a new security profile:
 1. On the Protect tab, in the Secure Document group, click Manage Profiles. The Security Profiles 

dialog appears.
 2. Click New. The New Security Profile dialog appears.
 3. Enter a Name and Description for your profile
 4. In the Secure documents section, specify one of the following:

 o Using passwords: restrict user-rights to open and close PDF documents, or make changes
 o Using certificates: encrypt documents so they can be accessed only users you specify

 5. Click Next, and configure password security or certificate security settings. For more information, 
see Password security and Certificate security.

 6. Click Finish

To edit a security profile:
 1. On the Protect tab, in the Secure Document group, click Manage Profiles. The Security Profiles 

dialog appears.
 2. In the Security profiles section, select a profile, and click Edit
 3. Update the Name and Description for your profile
 4. In the Secure documents section, specify whether to use passwords or certificates
 5. Click Next
 6. Update any security settings
 7. Click Finish to save changes to your security profile

To delete a security profile:
 1. On the Protect tab, in the Secure Document group, click Manage Profiles. The Security Profiles 

dialog appears.
 2. In the Security profiles section, select a policy, click Delete, and confirm that you want to delete 

the security profile
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JavaScript security
It is possible to obtain a PDF document containing embedded JavaScript that can trigger security 
vulnerabilities. Some users may wish to disable JavaScript for security reasons, or system administrators 
might need to disable JavaScript to abide by their company's IT policy.

To disable JavaScript from running:
 1. Click on the File menu button, and then Preferences
 2. In the Preferences dialog, click JavaScript
 3. Select Disable JavaScript
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Microsoft RMS Integration
Microsoft Rights Management (RMS) provides a service that protects and shares files by allowing you to 
encrypt your sensitive documents and restrict access to approved individuals only.
At the time of writing, Microsoft RMS for individuals is offered as a free service. The following instructions 
detail how to set up an account and use it with Nitro Pro.

Set up an RMS Account
 1. Browse to https://portal.aadrm.com/ and sign up for an account. Wait to receive your password 

and account details before proceeding to the next step
 2. Browse to http://www.microsoft.com/en-us/download/details.aspx?id=38396 to download and 

install the Active Directory Rights Management Service Client
 3. Browse to http://www.microsoft.com/en-us/download/details.aspx?id=28177 to download and 

install the Microsoft Online Services Sign-In Assistant for IT Professionals RTW (Microsoft Office 365 
user might already have this installed)

Secure a PDF file with RMS
 1. Open a PDF file in Nitro Pro
 2. On the Protect tab, in the Secure Document group, click Microsoft RMS Security

 l Alternatively, click the button menu to select exiting security templates
 3. If this is your first time using RMS integration, enter your username and password
 4. In the RMS Security dialog, click the Add button to grant access to a user
 5. Enter the email address of the user and assign the required level of permissions
 6. Click More to set document-level protection options like expiry and credential validation
 7. Click Finish to commit your settings
 8. In the File menu, click Save and then send the document to a user with an RMS account
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Digital IDs
A digital ID is much like paper-based identification such as a passport. It can prove who you are and give 
you special rights to do particular things. In Nitro Pro, your digital ID can let you make your PDF files 
tamper-proof, as well as give you special access to files from users who have approved your digital ID. 
When you secure a document, you can change access and usage rights on a user-by-user basis.
Digital IDs have a public and private key. The public key contains a certificate and identifying information, 
and this is what you share with other users. Once other users have your public key, they can secure 
(encrypt) documents that you may be able to access and use. The private key is the part of the digital ID 
that is never shared, and is the part of the ID that unlocks (decrypts) files to which you  have been granted 
access.
Nitro Pro supports the use of the following types of digital IDs:

 l PKCS#12 digital ID file. This type of digital ID is more flexible because you can use the same ID on 
multiple computers. For example, if you had an office workstation and a notebook with the same 
certificate installed, you could open the same secured PDF file on both computers. The digital ID 
remains secure when moved between computers, since you must enter a password when you 
import it to your My Digital IDs.

 l Windows Certificate Store. This type of digital certificate locks the ID to a user on a particular 
computer and cannot be copied and imported to another computer.
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Manage Digital IDs
A Digital ID is a security pass that allows you to create a digital identity, or to view a document that has 
been encrypted to prevent unauthorized access. You can create different Digital IDs for different tasks. 
For example, you can have a digital ID for opening accounting documents, and another one to open 
technical reports.

To create a Digital ID:
 1. On the   Protect tab, in the Identifcation group, click My Digital IDs. The My Digital IDs dialog 

appears.
 2. Click New. The New Digital ID dialog appears
 3. Enter your identity details
 4. In the Intended Usage list, select the type of security to use, then click Next
 5. Click Browse to choose a location to save your digital ID, then give it a filename
 6. Enter a password, and click OK to finish

 

TIP: If you want to delete a Digital ID, select it in the My Digital IDs dialog, and click Remove.

To import a Digital ID:
 1. On the   Protect tab, in the Identification group, click My Digital IDs. The My Digital IDs dialog 

appears.
 2. Click Import
 3. Locate the Digital ID on your hard drive or network, and click Open
 4. Click Close to finish

To export a Digital ID:
 1. On the   Protect tab, in the Identification group, click My Digital IDs. The My Digital IDs dialog 

appears.
 2. Select a digital ID from the list, and click Export. The Export Certificate dialog appears.
 3. Select Save data to file, then click Next, and  choose a location for the file
 4. Click Save to finish

To export a Digital ID by email:
 1. On the   Protect tab, in the Identification group, click My Digital IDs. The My Digital IDs dialog 

appears.
 2. Select a digital ID from the list, and click Export. The Export Certificate dialog appears.
 3. Select Send data to others via email, then click Next
 4. Enter an email address for the recipient of your Digital ID, review the message, and then click Send
 5. An email message is composed in your default email client, and includes your Digital ID as an 

attachment. Click Send.

Nitro Pro - User Guide



211 ©Nitro

Manage trusted contacts
With Nitro Pro, you can add people to your Trusted Contacts by importing their public key certificate 
manually, or you can share your public key and their public key at the same time with the Request 
Contacts feature. You need to have the public key of a contact in Trusted Contacts to be able to validate 
any PDF files they have digitally signed.

To add a trusted contact:
 1. On the   Protect tab, in the Identification group, click Trusted Contacts. The Manage Trusted 

Contacts dialog appears.
 2. Click Add, select the certificate that was sent from a trusted colleague, and then click Open

 

TIP: To see details of a certificate, such as who issued it and how long the certificate is valid, select it 
from the list of trusted contacts, and click View.

To export a contact ID:
 1. On the   Protect tab, in the Identification group, click Trusted Contacts. The Manage Trusted 

Contacts dialog appears.
 2. Select a trusted contact, and then click Export
 3. In the Save As dialog, enter a name for the certificate, and then click Save

To share public key certificates:
 1. On the   Protect tab, in the Identification group, click Trusted Contacts. The Manage Trusted 

Contacts dialog appears.
 2. Select a contact to export, and then click Request. The Request Contacts dialog appears.
 3. Enter your contact details
 4. Select the Include my certificate in email checkbox, select a certificate to share, and then click 

Next
 5. Enter an email address for the recipient of your public key certificate, review the message, and then 

click Send
 6. An email message is composed in your default email client, and includes your public key certificate 

as an attachment. Send the email.
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Digital signatures
A digital signature is much more powerful than a traditional paper-based signature. They provide you 
with a way to show a person signed a particular document at a particular time and helps to ensure that 
the document content has not been tampered with after it was signed. Additionally, the document 
version history shows recipients when a document was signed, and when changes were made. This 
revision history is encrypted and stored inside the PDF, and can be viewed in the Signatures pane.
  
To digitally sign a PDF document, you need a digital ID. To verify the signature of another person, you 
must first share your digital IDs and add each other to your Trusted Contacts list.  
  
For more information about digital signatures, see:

 l Digitally sign a document
 l View and validate certificates and signatures
 l Certify PDF files
 l Digital signature timestamp

  
For related information, see: 

 l Create signature fields
 l Digital IDs
 l Manage Digital IDs
 l Manage trusted contacts
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Digitally sign a document
Digital signatures are like paper-based signatures, but better because they include encrypted information 
so you can verify their authenticity. 
 
You can digitally sign a document to securely record the identity of the author, and to verify the content 
has not changed. Digital signatures in a PDF document can show text, or an image such as a photo or an 
image of your handwritten signature.

To digitally sign a document:
 1. On the Protect tab, in the Certify Document group, click the arrow under Sign, and select a 

signature from the gallery. To sign a document, you must first have a digital ID. For more 
information, see Digital IDs and  Manage Digital IDs.

 2. Click on the page where  you would like to place your signature
 3. Nitro Pro prompts you to save the PDF file with the digital signature. Click the digital signature to 

view and confirm its details, and then save your PDF file. For more information, see View and 
validate certificates and signatures.
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Customize signature appearance
You can customize digital signatures to make information you want to share visible, and also to display 
your physical signature, a corporate logo, or some other graphic you want to appear alongside your 
signature. You can edit the appearance of your signature at the time of signing a document, or at any 
time. 

To create a new digital signature  
 1. In the File menu, click Preferences, expand the Digital Signature section, and select Appearances
 2. In the Signature appearances section, click New. The Configure Signature Appearance dialog 

appears.
 3. In the Graphic section, select one of the following:

 o No graphic: include no additional information
 o Graphic from file: Click Select graphic, specify an image file of you signature, and then click 

OK. 
 o Name: print your name as text

 4. In the Text section, specify which parts of your digital signature you wish to be visible and 
printable in a PDF

 5. Preview your signature, and then click OK
  

TIP:  For information on how to create a digitized image of your handwritten signature, see Stamp your 
signature with QuickSign.

To edit the appearance of a digital signature
 1. In the File menu, click Preferences, then Digital Signature, and then Appearances
 2. In the Signature appearances list, select a signature to configure, and then click Edit. The 

Configure Signature Appearance dialog appears.
 3. In the Graphic section, select one of the following:

 o No graphic: include no additional information
 o Graphic from file: Click Select graphic, specify an image file of you signature, and then click 

OK.
 o Name: print your name as text

 4. In the Text section, specify which parts of your digital signature you wish to be visible and 
printable in a PDF

 5. Preview your signature, and then click OK
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View and validate certificates and signatures
Signatures are validated when a document is opened, and then automatically re-validated when anyone 
changes the document.
  
To view the status of your certificates and signatures, do one the following:

 l View certificates and signatures in the Signatures pane
 l Look at certificates and signatures on the page of the PDF document

The Signatures pane
The Signatures pane lists all signatures in the PDF document, shows their validity status, and provides a 
summary of each signature.
If your PDF document contains signatures, the Signatures tab appears on the left of the window. To open 
the Signatures pane, click the Signatures tab. 
  

TIP: To jump to the location of a signature in the document, click on the signature in the Signature 
pane. A yellow rectangle highlights the selected signature.

Status icons for PDF document

Status Icon Meaning

Valid
This document is certified, and the document has not changed in a way not permitted by 
the certificate

Valid
The identity of the signer was successfully verified, and the document has not been 
changed since this signature was added

Change 
view

The identity of the signer was successfully verified, but the current view of the document is 
not the same as when it was signed

Unknown
The identity of the signer was not able to be verified, and the current view of the document 
is not the same as when it was signed

Unknown
The identity of the signer was not able to be verified, but the document has not been 
changed since this signature was added

Invalid The certificate is invalid, or illegal changes have been made to the document

View signatures and certificates on the page of a PDF document
To see more information about a digital signature or certificate from the page of a PDF document, click on 
the signature. The Signature Properties dialog appears, and lets you do the following:

 l Validate signature: confirm the validity of a digital signature
 l Document modification: see whether the document is unchanged, or if the file is restricted to 

permitted changes, such as filling-in form fields
 l Time validity: shows that the timestamp of the PDF document is one of the following:
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 o Based on the clock from the signer's computer
 o Has a timestamp that cannot be verified
 o Timestamped and verified from a timestamp server

 l View certificate: shows you information about the person who signed the document, the 
expiration date of the certificate, and who issued the certificate. You can also see the encryption 
standard and digital encryption fingerprints.

 l Add to Trusted Contacts: add the person who signed this PDF file to your list of contacts. For 
more information, see Manage trusted contacts.
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Certify PDF files
As the author of a document, when you certify it, you attest to its contents and control what (if anything) 
can be done to it while retaining its certified status. If changes occur to the document that you have not 
permitted, then the document is invalidated and the certification is revoked. 
 
If you are the author of a PDF file, and want to maintain its integrity, apply a certifying signature with the 
Certify tool. When you certify - rather than add a digital signature - you can control use of the document 
with the following permitted actions:

 l Disallow any changes: Disables all tools that can be used to change a file, such as editing, 
commenting, form filling and signing. If any change is made to the document after certification, its 
certificate becomes invalid.

 l Only allow form fill-in actions: Disables all tools that can be used to change a file, except for the 
form filling and signing tools. An example of when you would use this is when you want to collect 
information with an official form that requires people to enter information, but does not allow 
them to change the form you designed.

 l Only allow commenting and form fill-in actions: Disables all tools that can be used to change a 
file, except for the form filling, signing,  and commenting tools. An example of when you would use 
this is when reviewing a contract that may require signatures and comments during the reviewing 
stage.

Reasons to certify a document:
 l When you want people to be able to sign, form fill or annotate a PDF file without invalidating the 

certificate
 l To attest you are the author of a document
 l To vouch for its contents
 l To specify what changes are permitted for it to stay certified
 l To automatically disallow functionality such as inserting pages, changing text, and editing form 

field properties
 

TIP: PDF files can be certified only once, but if permissions allow, can be digitally signed many times. 
This is the benefit of certifying the files you author, rather than signing it.  

To certify a PDF document:
 1. On the Protect tab, in the Certify Document group, click Certify  
 2. On the Certify Profile Wizard, choose the actions you want to permit from the Permitted actions 

list
 3. Click Next
 4. Select a digital ID to certify with, and choose whether or not to make the certificate visible
 5. Click Next
 6. If you chose to make the certificate visible, click on the page where you would like it to appear:
 7. On the Certify Document dialog, do the following:

 l Select a reason for signing the file from the Reason for signing document list, or enter your 
own reason
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 l Choose to save the certification to the current document or save as a new document
 l Specify the appearance for the certificate

 8. Click Finish
 

NOTE: When you share certified PDF files with other people, their PDF viewer must support the func-
tionality for certification and signatures to work correctly. Nitro Pro, Adobe Acrobat and Adobe 
Reader can share certified and signed PDF files between them.  

Nitro Pro - User Guide



219 ©Nitro

Digital signature timestamp
Digital timestamps mark a PDF signature with the time and date as proof of integrity. A timestamp shows 
that the contents of the document existed at a point in time, and are unchanged.
  
For added security, digital signatures can include a timestamp from an independent, trusted authority. 
Nitro Pro  is able to utilize a timestamp server to help ensure that the timestamp is precise and secure, 
since the system clock could be modified by a user.

To manage digital timestamp settings:
 1. In the File menu, select Preferences, expand Digital Signature, and select Time Stamp Servers
 2. If the list of Available servers is empty, or you want to add another timestamp server:

 a. Click New to add a new timestamp server. The Time Stamp Server dialog appears.
 b. Enter the name and URL of a timestamp server, and optional login information
 c. Click OK to save your settings

 3. To manage existing settings for a timestamp server, tick the Acquire timestamp from attestable 
server checkbox, select a timestamp server from the list of Available servers, and then do any of 
the following:

 o To update properties for the selected timestamp server, click Edit, and enter new 
information on the Time Stamp Server dialog

 o To remove the selected timestamp server, click Delete
 o To use a specified timestamp server by default for every timestamp, click Set Default. A star 

marks the default timestamp server.
 4. Click OK

  

TIP: If your default timestamp server is unavailable, Nitro Pro uses the first available timestamp server 
on your list. You are advised to list them in order of preference.

  
When you look at the properties of a digital signature, time validity is shown as one of the following:

 l Signature date/time are from the clock on the signer's computer
 l Signature is timestamped but the timestamp could not be verified
 l Signature is timestamped

  
For more information, see Digital signatures.
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Partner Plugins
The Partner Plugin framework enables Nitro Pro to process and exchange files with third-party 
productivity tools and services. These plugins are streamlined into an easy to use interface to enhance the 
PDF workflow by reducing the need to manually save, copy, re-open, and upload files into your favorite 
utilities.

To manage partner plugins:
 1. In the File tab, select Preferences. The Nitro Pro Preferences dialog opens.
 2. Select Plugin Manager
 3. Check the checkboxes for plugins you wish to enable, and un-check other checkboxes
 4. Click OK, and then restart Nitro Pro for your changes to take effect
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Evernote  

The Evernote plugin is integrated with Nitro Pro. Evernote gives you the tools to store and retrieve 
information online in the form of notes. Notes can include small bits of text, doodles, photos, web pages, 
and even entire PDF documents. 
  
For more information, see http://www.evernote.com

To setup Evernote:
 1. Sign up for a free account with Evernote at  to gain access to the service at 

https://www.evernote.com/Registration.action
 2. When your account is setup, download the Evernote desktop client for your computer from 

http://www.evernote.com/about/download/
 3. Follow the prompts to install the client and link it to your Evernote account
 4. When the Evernote client is setup with your account, you are ready to use the plugin in Nitro Pro

  

NOTE: The Evernote plugin shows in the File menu only after you have the desktop client installed

Send to Evernote
The Evernote plugin enables you to send content from Nitro Pro directly to Evernote. This content ranges 
from entire PDF files, to bits and pieces, such as text snippets and images.

To send a PDF file to Evernote:

 1. Make sure that the Evernote desktop client is running on your computer
 2. Open a PDF file in Nitro Pro
 3. In the File menu, click Send to Evernote

To send a text selection to Evernote:

 1. Make sure that the Evernote desktop client is running on your computer
 2. Open a PDF file in Nitro Pro
 3. Click the Select tool on a line or paragraph of text to select it
 4. Right-click the selection, and choose Send to Evernote

To send an image to Evernote:

 1. Make sure that the Evernote desktop client is running on your computer
 2. Open a PDF file in Nitro Pro
 3. Click the Select tool on an image to select it
 4. Right-click the selection, and choose Send to Evernote
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Combine files and assemble pages
PDF files provide an easy way to package up a collection of different files from a variety of sources, and to 
share them accurately and reliably. With Nitro Pro, you can combine reports, spreadsheets, presentations, 
and more, all in a single task.
  

 l Combine files to PDF
  
In addition, Nitro Pro gives you the complete set of tools for assembling and rearranging pages in PDF 
files, including:

 l Crop or resize pages
 l Rotate pages
 l Extract pages
 l Delete pages
 l Reorder, move, or rearrange pages
 l Insert pages
 l Split pages
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Combine files to PDF
Nitro Pro supports combining PDF files and any other file type you provide, as long as you have an 
application installed on your computer that can view that file type. Nitro Pro will convert other types of 
files to PDF in the background, and then combine together every PDF file in the order specified.

To combine files to PDF from a folder or the desktop:
 1. Open the folder that contains the files you want to combine
 2. Hold down CTRL and click the files you want to select
 3. Right-click, and then choose Combine files with Nitro
 4. Click Move Up and Move Down to reorder the files as desired
 5. In the Make PDF files list do one of the following, depending on whether file size or print quality is 

more important to you:
 l If the document requires high print quality, click Print-ready
 l If the print quality is less important than file size, click Office-ready
 l If a small file size is the most important quality, click Web-ready

 6. In the Save PDF to list, select the location you want to save the file to
 7. Click Create

To combine files to PDF in Nitro Pro:
 1. On the Home tab, in the Create group, click Combine
 2. On the Combine Files dialog, click the Add Files button, select the files to convert and then click 

Open.
 3. Click and drag the files to visually define the order in which they will be combined

 l You can change the view mode from a List to Thumbnails by clicking the button beneath 
the file viewer. The zoom controls only work when thumbnail view is used.

 4. Click the Settings button to set one of the following, depending on whether file size or print qual-
ity is more important to you:

 l If the document requires high print quality, click Print-ready
 l If the print quality is less important than file size, click Office-ready
 l If a small file size is the most important quality, click Web-ready

 5. In the Folder list, select the location you want to save the file to
 6. Click Create
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Assemble pages
The Pages pane can make rearranging the pages of your PDF documents much easier. When expanded, 
the pages pane is located along the left side of the application window, displaying thumbnail-sized 
versions of each page so you can quickly identify and select the pages you want to edit.

To access the page assembly tools, do one of the following:
 1. On the Home tab, go to the Pages group
 2. On the Page Layout tab, go to the Pages group
 3. From the navigation tabs (displayed along the left side of the application window), click the Pages 

tab, then right-click on any page in the Pages pane
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Crop or resize pages
The Crop tool enables you to select part of a page to retain while removing the portions outside of your 
selection, which can be helpful in eliminating unnecessary information from your document, or in resizing 
your pages. You can crop pages visually with the Crop tool and then further refine your cropped area 
using the Crop Pages dialog.

To crop pages with the Crop tool:
 1. On the Page Layout tab, in the Pages group, click Crop
 2. Do any of the following:

 l Click and drag within the page to define the crop area. Release the mouse button to crop 
the page

 l Click once on the page, and then drag any of the borders or corners to crop the required 
page size

 3. Double-click inside the crop area
 4. In the Crop Pages dialog, adjust the crop margins and specify additional pages to crop, if desired
 5. Click Crop

To crop pages with the Crop dialog:
 1. On the Page Layout tab, in the Pages group, click Crop
 2. Click once on the page to selected it, and then double-click anywhere on the page
 3. In the Crop Pages dialog, adjust the crop margins and specify additional pages to crop, if desired
 4. Click Crop

 

NOTE: See the Units and Grid section of the Preferences to change the measurement units displayed 
by the Crop tool

Nitro Pro - User Guide



226 ©Nitro

Rotate pages
Being able to rotate pages is often required when a document contains both portrait and landscape 
pages, and the text onscreen appears in both vertical and horizontal orientations. For example, a PDF 
document may contain several pages of text, followed by a table or chart that is oriented such that the 
text is running up the screen instead of appearing horizontally. With Nitro Pro, you can rotate any page in 
90° increments.

There are two ways in which pages can be rotated:

 l Rotate while viewing: Allows you to temporarily rotate all pages in the PDF you are currently view-
ing

 l Rotate permanently: Allows you to change the rotation of one of more pages in a document and 
to save those changes

To temporarily rotate a PDF document while viewing it:
There are two methods to achieve this:

 l On the Home tab, in the Pages group, click the arrow next to the Rotate button and then select 
Temporarily Rotate View

 l On the Page Layout tab, in the Pages group, click the arrow below the Rotate button and then 
select Temporarily Rotate View

 

Note: This view rotation is not saved when you close the document

To quickly rotate pages in a PDF permanently :
There are three methods to achieve this:

 l On the Home tab, in the Pages group, click the Rotate button
 l On the Page Layout tab, in the Pages group, click the Rotate button 
 l From the sidebar navigation tabs (displayed along the left side of the application window), click the 

Pages button to display the Pages pane.
Next, select which pages you wish to rotate and then click on either the Rotate Page(s) Left or 
Rotate Page(s) Right buttons at the top of the Pages pane.

To permanently rotate pages in a PDF using the Advanced settings:
By accessing the Advanced rotation dialog, you have more control over the direction you can rotate the 
pages, as well as which pages within the PDF are to be rotated.
There are two methods to reach the Advanced settings dialog:

 l On the Home tab, in the Pages group, click the arrow next to the Rotate button and then select 
Advanced

 l On the Page Layout tab, in the Pages group, click the arrow below the Rotate button and then 
select Advanced
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To Auto Deskew a Page:
Occasionally one might come across a scanned document that was skewed when converted to PDF. Auto 
deskew automatically detects detects the orientation of the text and aligns it to the page borders; 
making it easier to read or to apply OCR.

 1. Open a skewed PDF file in Nitro Pro
 2. In the Page Layout ribbon, under the Document panel, click Auto De-skew

Nitro Pro - User Guide



228 ©Nitro

Extract pages
Nitro Pro enables you to extract one or more pages from a PDF document, quickly creating a new 
document containing those pages. Optionally, you can also delete the pages from the original PDF file 
once they are extracted.

To extract pages using the Extract pages tool:
 1. There are two ways to select the Extract pages tool:

 l On the  Home tab, in the Pages group, click Extract
 l On the  Page Layout tab, in the Pages group, click Extract

 2. In the Extract Pages dialog, select the pages to extract
 3. Optionally, click to select the Delete pages after extraction checkbox
 4. Click Extract

To extract pages using the Pages pane:
 1. From the sidebar navigation tabs (displayed along the left side of the application window), click the 

Pages button to display the Pages pane
 2. In the Pages pane, hold down CTRL and click to select one or more pages
 3. Right-click the selection and choose Extract Pages...
 4. In the Extract Pages dialog, select the pages to extract
 5. Click Extract
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Delete pages
Nitro Pro enables you to quickly delete one or more pages from within your PDF document. You can do 
this via the Pages pane or by using the Delete pages tool.

To delete pages using the Delete pages tool:
 1. There are two ways to select the Delete pages tool:

 l On the Home tab, in the Pages group, click Delete
 l On the Page Layout tab, in the Pages group, click Delete

 2. In the Delete Pages dialog, select the pages to extract
 3. Click Delete

To delete pages using the Pages pane:
 1. From the sidebar navigation tabs (displayed along the left side of the application window), click the 

Pages tab to display the Pages pane
 2. In the Pages pane, hold down CTRL and click to select one or more pages
 3. Right-click the selection and choose Delete Pages...
 4. In the Delete Pages dialog, select the pages to extract
 5. Click Delete
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Reorder, rearrange and resize pages
You can easily rearrange pages within your PDF files using the tools in Nitro Pro. With the Pages pane, it's 
simply a matter of dragging the pages into the desired order.
You can also easily resize the page dimensions of existign pages within the PDF via the context menu 
within the Pages pane.

To reorder pages in the Pages pane:
 1. From the navigation tabs (displayed along the left side of the application window), click the Pages 

tab to display the Pages pane
 2. In the Pages pane, do any of the following:

 l To select a single page to move, click the page
 l To select multiple pages that are not in sequence, hold down the CTRL key while clicking 

each page
 l To select consecutive pages, click the background of the Pages pane and then drag to draw 

a rectangle around the desired pages
 3. Drag the selected page(s) to the new position in the document

To duplicate pages in the Pages pane:
 1. From the navigation tabs (displayed along the left side of the application window), click the Pages 

tab to display the Pages pane
 2. In the Pages pane,  select one or more pages within the PDF and then right-click and choose 

Duplicate to create a copy of the pages placed after the location of the selected pages - you can 
then reorder the pages using the steps mentioned previously.

To resize pages in the Pages pane:
 1. From the navigation tabs (displayed along the left side of the application window), click the Pages 

tab to display the Pages pane
 2. In the Pages pane,  select one or more pages within the PDF and then right-click and choose Set 

Page Size, then choose either Portrait or Landscape orientation and finally, choose the desired 
paper size dimensions
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Insert pages
Nitro Pro enables you to combine pages from multiple PDFs into a single file. When inserting pages, you 
can choose whether to insert an entire document or just a range of its pages.

To insert pages into a PDF:
 1. There are two ways to select the Insert pages tool:

 l On the Home tab, in the Pages group, click Insert
 l On the Page Layout tab, in the Pages group, click Insert

 2. In the Open dialog, select the document to insert
 3. Click Open
 4. In the Insert Pages dialog, select from the available page range options, and specify where the 

pages should be placed within your file
 5. Click Insert

 To insert a whole PDF into an opened PDF via the Pages pane:
 1. From the sidebar navigation tabs (displayed along the left side of the application window), click the 

Pages tab to display the Pages pane
 2. Drag a PDF file from Windows Explorer straight into the Pages Pane to insert it at an exact position 

among the pages of your PDF file
 

NOTE: You can also drag any compatible file from Windows Explorer straight into the Pages Pane to 
insert it, as Nitro will temporarily convert the dragged file into a PDF before it is placed at the exact pos-
ition among the pages of your PDF file

To insert a page into a PDF via the scanner:
 1. There are two ways to select the Insert from Scanner tool:

 l On the Home tab, in the Pages group, click the arrow below the Insert button, then select 
Insert From Scanner

 l On the Page Layout tab, in the Pages group, click the arrow below the Insert button, then 
select Insert From Scanner

 2. In the Single Scan Settings dialog, select the options required and the click Scan
 3. Once the scan is completed, you can choose to scan another page of finish the scan process
 4. Once the scanning is all completed, in the Insert Pages dialog, select from the available page range 

options, and specify where the pages should be placed within your file
 5. Click OK

To insert a page into a PDF via the Clipboard:
 1. Select an image and copy it to your Clipboard
 2. There are two ways to select the Insert from Clipboard tool:

 l On the Home tab, in the Pages group, click the arrow below the Insert button, then select 
Insert From Clipboard

 l On the Page Layout tab, in the Pages group, click the arrow below the Insert button, then 
select Insert From Clipboard
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 3. in the Insert Page from Clipboard dialog, select from the available page range options, and specify 
where the pages should be placed within your file

 4. Click OK

To insert a blank page into a PDF:
 1. There are two ways to select the Insert Blank Page tool:

 l On the Home tab, in the Pages group, click the arrow below the Insert button, then select 
Insert Blank Page

 l On the Page Layout tab, in the Pages group, click the arrow below the Insert button, then 
select Insert Blank Page

 2. in the Insert Blank Page dialog, select from the available page range options, the page dimensions 
and orientation and specify where the pages should be placed within your file

 3. Click OK

 To insert a blank page into an opened PDF via the Pages pane:
 1. From the sidebar navigation tabs (displayed along the left side of the application window), click the 

Pages tab to display the Pages pane
 2. Select the location within the  Pages Pane and then click the Insert Blank Page button located at 

the top of the Pages Pane to add a new blank page after the location selected.

To copy pages from one PDF to another:
 1. Open the source and destination PDF files in Nitro Pro
 2. With the source PDF file in view, open the Pages Pane to view the page thumbnails
 3. Locate the page that will be copied, and then drag it to the second PDF file as follows:

 1. Click and hold the page thumbnail
 2. Drag the thumbnail onto the tab of the destination document
 3. Continue dragging the thumbnail into the Pages Pane, and release it in the required pos-

ition
 4. In the File menu click Save to commit the new page into the document
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Split pages
The page splitting functionality gives you advanced tools to copy pages from existing PDFs and re-use 
them to assemble new files. The functionality includes:

 l Splitting into groups of pages
 l Splitting based on bookmarks
 l Splitting based on the page range parameters you specify

Retaining navigation when splitting
A common problem when splitting PDF files is that most of the connections between the links and their 
end points are broken because they are no longer located in the same PDF file or because the pages have 
been rearranged. The advanced update navigational elements feature updates all links in bookmarks, 
links and destinations, ensuring all links are correctly maintained.
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Split into groups of pages
You can elect to split a PDF document into a set of individual PDF files, each containing a specific number 
of pages. For example, if the original file contains 30 pages, and you choose to split it into files containing 
5 pages each, 6 PDF files will be created.

To split a PDF into groups of pages:
 1. On the Page Layout ribbon tab, in the Pages group, click Split
 2. Click the Into files of 'n' pages option, and then enter the number of pages each new file should 

contain
 3. In the General Options group, do any of the following:

 l If the document is intended for web display, select Enable fast web view
 l To redirect navigational elements (such as bookmarks and hyperlinks) to the new location, 

select Update navigational elements
 l To support creating identical form fields, select Support identical form fields
 l To update the PDF title with the output filename, select Update title with output filename
 l Specify how bookmarks should be displayed when the new file is opened, choose the 

desired option from the Bookmarks list
 4. In the Output Destination and Filename group, do one of the following:

 l If you would like to use the original filename as the base filename for the split files, select 
Use filename

 l To specify a new base filename, clear the Use filename checkbox, then type a new name in 
the Base filename field

 5. Choose how the filename is to be created by selecting an option from the Make the target file-
name by adding list, entering a starting number if required

 6. In the Destination folder group, do one of the following:
 l To place the split PDFs in the same location as the original file, click Same as source folder
 l If you would like to specify a new folder to place the split PDFs, select the In radio button 

then click the Browse button to select a folder
 7. Click Split
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Split into bookmarks
This method of splitting allows you to split a single PDF into multiple files based on the bookmark 
hierarchy and bookmark levels. This can be particularly useful when bookmarks are based on the sections 
and structure of your PDFs.

Note: When splitting by bookmarks, if no base filename is set, the bookmark text will be used to form 
the file names of the resulting PDFs.

To split by bookmarks:
 1. On the Page Layout ribbon tab, in the Pages group, click Split
 2. Click the By bookmarks option, and enter the level or levels of bookmarks to split at
 3. In the General Options group, do any of the following:

 l If the document is intended for web display, select Enable fast web view
 l To redirect navigational elements (such as bookmarks and hyperlinks) to the new location, 

select Update navigational elements
 l To support creating identical form fields, select Support identical form fields
 l To update the PDF title with the output filename, select Update title with output filename
 l Specify how bookmarks should be displayed when the new file is opened, choose the 

desired option from the Bookmarks list
 4. In the Output Destination and Filename group, do one of the following:

 l If you would like to use the bookmark name as the filename for each of the split files, select 
Use filename

 l To specify a new base filename, clear the Use filename checkbox, then type a new name in 
the Base filename field

 5. Choose how the filename is to be created by selecting an option from the Make the target file-
name by adding list, entering a starting number if required

 6. In the Destination folder group, do one of the following:
 l To place the split PDFs in the same location as the original file, click Same as source folder
 l If you would like to specify a new folder to place the split PDFs, select the In radio button 

then click the Browse button to select a folder
 7. Click Split
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Split by page ranges
The page range method gives you additional page splitting flexibility, including:

 l Splitting individual pages into new file(s)
 l Splitting a page ranges into new file(s)
 l Combine pages and pages ranges
 l Separating page ranges into separate output files
 l Extracting unwanted pages
 l Using overlapping page ranges to create multiple files
 l Split into odd and even pages
 l Reverse page order

 
By combining page numbers with simple parameters (commas, dashes, semicolons, odd, and even), you 
can specify which pages should be merged together to form a new PDF, and which pages should be split 
separately to form another PDF.
 

Parameter Function Example

,
page sep-
arator

1-20, 30-40 would create a single PDF containing page 1-20 and 30-40

- from/to 1-5 would extract pages 1 through 5 into a new PDF

;
file sep-
arator

1-20; 21-40 would create two new PDFs - one containing pages 1-20, the 
other containing pages 21-40

even even page
1-20 even would create a single PDF containing only the even pages within 
the range of 1-20

odd odd page
1-20 odd would create a single PDF containing only the odd pages within 
the range of 1-20

To split by page range:
 1. On the Page Layout ribbon tab, in the Pages group, click Split
 2. Click the By page range option, and then enter the page range to use
 3. In the General Options group, do any of the following:

 l If the document is intended for web display, select Enable fast web view
 l To redirect navigational elements (such as bookmarks and hyperlinks) to the new location, 

select Update navigational elements
 l To support creating identical form fields, select Support identical form fields
 l To update the PDF title with the output filename, select Update title with output filename
 l Specify how bookmarks should be displayed when the new file is opened, choose the 

desired option from the Bookmarks list
 4. In the Output Destination and Filename group, do one of the following:

 l If you would like to use the original filename as the base filename for the split files, select 
Use filename
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 l To specify a new base filename, clear the Use filename checkbox, then type a new name in 
the Base filename field

 5. Choose how the filename is to be created by selecting an option from the Make the target file-
name by adding list, entering a starting number if required

 6. In the Destination folder group, do one of the following:
 1. To place the split PDFs in the same location as the original file, click Same as source folder
 2. If you would like to specify a new folder to place the split PDFs, select the In radio button 

then click the Browse button to select a folder
 7. Click Split
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Batch Processing
Repetitive tasks involving one or several documents can be automated with the Batch Processing tool. 

Convert several files to a different document format, print in batch, or run OCR on many image-based PDF 
files to make their text fully searchable. You can also create custom batch sequences to simplify the tasks 
you perform most frequently.

Run a Batch Process
A batch process is a single task that can be automated for several files, e.g. print.

 1. In the File menu, click Batch Processing
 2. Right-click an action in the Actions list, and then click Run...
 3. In the Settings area, use the buttons to select a folder containing the required files and select a 

folder where the new files will be saved
 4. Click Run to perform the batch process

Run a Batch Sequence
A batch sequence consists of a sequence of batch processes; e.g. create PDF file, apply password security 
and then print.

 1. In the File menu, click Batch Processing
 2. Right-click a sequence in the Actions sequences list, and then click Run...
 3. In the Settings area, use the buttons to select a folder containing the required files and select a 

folder where the new files will be saved
 4. Tick Overwrite prompt to be alerted when a file must be overwritten
 5. Click Run to perform the batch sequence

Create a New Batch Sequence
 1. In the File menu, click Batch Processing
 2. In the Actions list, right-click the action you need to perform and then click Add to sequence, fol-

lowed by New...
 3. In the Actions Sequences list, double-click on New Sequence to name the sequence
 4. Press the Enter key to commit the new name
 5. Once again, in the Actions list, right-click another action and then click Add to sequence followed 

by the name of your custom sequence. Repeat this task for all the actions you need
 6. Left-click an action in your sequence and then click Properties to configure the default settings for 

the action
 7. Left-click your actions sequence to select it, and then click Run. Alternatively, click Close to exit the 

tool

Edit a Batch Sequence
 1. In the File menu, click Batch Processing
 2. Left-click your actions sequence to select it, and then click one of the following:

 l Clone: duplicate the batch sequence to use it as a template for another sequence
 l Delete: permanently delete a batch sequence
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 l Rename: set a new name for a batch sequence
 3. Click Move down or Move up to reorder your actions sequences
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Accessibility
Text to Speech
Visually impaired users can access the text content in PDF files through the Microsoft Text to Speech 
technology built into Windows Vista and above.
 
Clicking on the Help menu and then selecting Accessibility will prompt the dialog box containing a 
summary of the Text to Speech keyboard controls.
 

To start and stop Text to Speech:

 1. Open your PDF document in Nitro Pro
 2. On your computer's keyboard, press Ctrl+Enter to enable Text to Speech

 

NOTE: The first audible message will announce the current page number, followed by a reading 
of the text content on that page.

 
 3. To stop Text to Speech, press Ctrl+Enter once again

To pause and resume Text to Speech:

 1. While the page content is being read, press your keyboard's Space bar to pause reading
 2. To resume reading from where it was paused, press your keyboard's Space bar once again

To read the previous or next paragraph:

 l To skip the current paragraph and read the next one, press right Shift+Space on your keyboard
 l To read the paragraph before the one being read, press left Shift+Space on your keyboard

To repeat the current paragraph:

 l To read the current paragraph again, press right Ctrl+Space on your keyboard

To configure Text to Speech in Windows:

 1. Do one of the following:
 a. In the Windows Start menu, type "change text to speech settings" into the search box, and 

click the top result
 b. In the Windows Start menu, click Control Panel
 c. In the Control Panel click Speech Recognition
 d. In the side-bar, click Text to Speech

 2. Configure settings such as voice type and  reading speed
 3. Click Apply, and then click OK to close the dialog

 

HINT: You can press F2 on your keyboard for a reminder of Text to Speech keyboard controls.
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Print PDF documents
With Nitro Pro you can print your PDF documents if you need paper copies for further processing or 
distribution.

To print a PDF document:
 1. Open your PDF document in Nitro Pro
 2. In the File menu, select Print, or Ctrl+P, or click Print in the Quick Access Toolbar. The Print section 

of the Backstage view opens.
 3. Specify the following printing options:

 l Printer:
 o Name: Select one of the printers installed on your system
 o Properties: Configure printing preferences related to your printer
 o Copies: Print multiple copies of each page.
 o Print: Include or  exclude markups and stamps from the print job.

 l Settings
   You can print all or part of your document. Options for choosing what part of a document 
is printed can be found on the Settings dropdown             

 l Document
 o Print All Pages: Print the entire document
 o Print Markup Pages Only: Print only the pages that have markups.  For more 

information on annotations and markup, see Annotation  layer and content 
layer.

 o Print Current Page:Print out only the current page displayed
 o Custom Print: Allow you to specify the exact pages required via entering the 

range in the Pages field underneath
 l Customizable Settings

 o Print Markup: All markups found within the PDF will be included in the prin-
tout

 o Print Stamps: Print stamp annotations and form fields.
 o Only Print Odd Pages: Only the odd numbered pages from the selected page 

range will be printed
 o Only Print Even Pages: Only the even numbered pages from the selected 

page range will be printed
 o Reverse Pages: will print pages in reverse order

 l Collate Dropdown
This dropdown will only be available if multiple copies of the PDF are being printed

 o Collated: Print the entire page range once in sequence, then print the page range 
again

 o Uncollated: Each page will be printed out multiple times one after the other
 l Page Format dropdown 

 o Page scaling: Page content can be expanded to occupy the whole page, or shrunk if 
the content is outside the print-area. Expand is the default setting, so if your print is 
missing content then you can switch this setting to Shrink.

 o Multiple pages: Print multiple instances of a page onto the same sheet.
 o Booklet: Allows you to print multiple pages on the same sheet of paper in order if 
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the pages are folded.
 o Auto rotate and center pages: Automatically adjust page orientation to fit the 

selected paper size.
 o Use PDF page size: Paper size will be automatically selected from the PDF page size

 4. Click OK
 

TIP: To verify the changes you make, scroll through your the pages of your document via the page nav-
igation buttons in the Preview area.

To print in batch:
 1. In the File menu, click Batch Print
 2. Click Add Files button to select the files that you wish to print in batch - you can use the Move Up, 

Move Down and Remove buttons to rearrange the printing order in the Batch print dialog
 3. Specify the following printing options:

 l Printer:
 o Name: Select one of the printers installed on your system
 o Properties: Configure printing preferences related to your printer
 o Print: Include or  exclude markups and stamps from the print job. For more 

information on annotations and markup, see Annotation  layer and content layer.
 o Only print pages with markups: Pages without annotations are ignored

 l Page range: Specify pages to send to the printer
 o Subset: Filter the specified page range: all, odd, or even

 l Page handling:
 o Page scaling: Page content can be expanded to occupy the whole page, or shrunk if 

the content is outside the print-area. Expand is the default setting, so if your print is 
missing content then you can switch this setting to Shrink.

 o Multiple pages: Print multiple instances of a page onto the same sheet.
 o Copies: Print multiple copies of each page.
 o Auto rotate and center pages: automatically adjust page orientation to fit the 

selected paper size.
 o Use PDF page size: paper size will be automatically selected from the PDF page size.

 4. Click OK to start the batch print process
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Send PDF documents by email
Nitro Pro makes an easy task out of sending a PDF file via email, by creating a new message in your default 
email client and automatically attaching the currently open PDF file.

To send a PDF as an email attachment
 1. Open your PDF document in Nitro Pro
 2. On the Share tab, in the Email group, click Send as Attachment
 3. An email is composed in your default email client, with your PDF document included as an 

attachment
 4. Write your message in the body of the email, and click Send
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Undo and Redo actions
Nitro Pro provides tools so you can undo actions that you made, as well as redo actions that you have 
undone.

To undo an action:
Do one of the following:

 l Click Undo on the Quick Access Toolbar
 l Press Ctrl+Z

To undo several actions at once:
 1. Click the arrow next to Undo. The menu lists actions you can undo. Newer actions are at the top of 

the list.
 2. Move your mouse down the undo list, to select more actions to undo. The number of undo actions 

is summarized at the bottom of the menu.
 3. Click the mouse button to undo the actions you selected

To redo an action that you undid:
Do one of the following:

 l Click Redo on the Quick Access Toolbar
 l Press Ctrl+Y

To redo several actions at once:
 1. Click the arrow next to Redo. The menu lists actions you can redo. Newer actions are at the top of 

the list.
 2. Move your mouse down the redo list to select more actions to redo. The number of redo actions is 

summarized at the bottom of the menu.
 3. Click the mouse button to red the actions you selected
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Preferences
You can configure Nitro Pro to customize the appearance, functions, and conversion settings to suit your 
workflow.

To access the preferences:
 1. In the File menu, select Preferences
 2. Navigate and change options in the two sections of the preferences dialog:

 o Categories of options, in the column on the left side. Use the + button to expand the list 
and show sub-categories.

 o Options for each category, on the right side

The preferences explained

Appearance Interface

 l Color scheme: Change Nitro's color scheme between white, orange, or dark grey
 l Bookmark text size: Adjust the size of labels that appear in the Bookmarks pane
 l Restore last view settings when reopening documents: When you re-open a PDF document, 

jump to the last viewed page, and adopt the last used zoom level. This setting is disabled by 
default, and overrides the Page View settings in the PDF document that specify the opening page.

 l Maximum number of documents in history list: Specify how many recently opened files to 
record page number and zoom information for, up to 25

 l Maximum number of documents in recently used list: Specify the number of documents, up to 
10, listed in the File menu under Recent Documents

 l  

Commenting Pop-up notes

 l Retain Markup Tools: Continue to have the markup tool selected after it has been used, instead 
of reverting back to the Hand tool

 l Font: Specify the default font for the pop-up notes and replies
 l Font size: Increases or decreases the font size of pop-up notes
 l Opacity: Specify the transparency level of pop-up notes

Commenting Printing & summarizing

The printing & summarizing options are related to the Summarize Comments and Summarize Comments 
and Print feature, found under the Review tab.
 

 l Sort comments by: Allows you to specify how comments will be sorted in the summary table, 
including location on the page, author, creation/modification times, and comment type

 l Font: Sets the font to use in summarizing comment information. This font will be used in both the 
comment callouts as well as the summary table

 l Header text size: Sets the size of the header text. The header text is displayed across the top of 
each callout, as well as across the top of the summary table

 l Body text size: Sets the size of the body text. The body text displays the comment contents in 
each row of the summary table, as well as the body of each comment's callout
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 l Line style: Sets the line style to use in pointing from the summary callouts to the comment's ori-
ginal location

 l Page margins: Sets the size of the summary page margins. Large page margins provide more room 
for the callouts to be displayed, whereas small margins allow you to see a larger version of the ori-
ginal PDF page

 l Print comment's details: If set, the comments author, creation date and time will be included in 
the summary details

 l Exclude pages containing no comments: If set, only those pages containing comments will be 
included in the summary. This can be particularly useful in summarizing large documents, since any 
uncommented pages will be excluded from the output file or print version, also resulting in faster 
processing time

 l Add a border to the original page: If set, a border will be drawn around the edges of the original 
page, with summary information placed outside of the border

 l Width: Defines the width of the comment boxes displayed on the right side of the page
 l Height: Defines the height of the comment boxes displayed on the right side of the page

Compare PDF Image documents

 l Include annotations: Captures the visual data from annotations and includes it in the comparison
 l Auto match pages: Compares similar pages even if they are not in the same order as the other 

document

             Compare PDF Text document

 l Include text: Finds differences in text, both on the content and annotation layers
 l Include images: Finds differences in images and their embedded properties
 l Include annotations: Finds differences in annotation marks and notes
 l Mark colors: Set the colors used to highlight deleted, inserted, and replaced objects
 l Auto match pages: Compares similar pages even if they are not in the same order as the other 

document

Conversion Advanced text recovery

 l All text: Apply an advanced optical text recognition technique to all text within the document
 l Just problem text: Apply an advanced optical text recognition technique to only the text in the 

document that requires it
 l Don't fix problem text: Ignore any detected problematic text
 l Text recovery language: Improve recovery accuracy by specifying the language of the document
 l Image based files: Scanned documents will be processed by OCR to recognize image-based text 

before conversion

Conversion Excel

 l Output tables to: Choose between converting detected tables to  a single or multiple Excel sheets.
 l File format: Choose to convert all PDF tables to .XLSX or .XML files

Conversion Extract images

 l Extract color images as: Save extracted color images as the specified file-type, or select Optimal for 
the images to be automatically saved to the most suitable format

 l Extract monochrome images as: Save extracted monochrome images as the specified file-type, or 
select Optimal for the images to be automatically saved to the most suitable format
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Conversion Plain text

 l Plain text: Keep text in the same paragraph structure as the original document, or clear the 
structure and export text in lines of a number of characters which you can specify here

 l Headers and footers: Convert the text contained in the headers / footers of the original PDF, or 
exclude it from the conversion

Conversion | Word & Rich Text Headers and Footers

 l Detect and convert back to headers and footers: Automatically detect headers and footers, and 
will convert these into headers or footers in the exported file

 l Detect and delete headers and footers: Content that appears to be header or footer information 
will not be included in the exported file

 l Don't detect headers and footers: Content that appears to be header or footer information will 
be converted as normal content, placed in the body of the exported document

Conversion | Word & Rich Text Images

 l Automatic Anchoring: Automatically determine the best method for anchoring images, based on 
the type of content found in the PDF

 l Anchor to Paragraph: Images will be anchored to the nearest paragraph, making it easier to edit 
content since the image will move with the paragraph as the surrounding content is edited. Works 
well with the 'Highly editable (with layout)' layout option

 l Anchor to Page: An image will be anchored to a fixed location within the exported page, to 
precisely match the location of the image within the PDF page. Works well with the 'Precisely laid 
out' layout option

 l Convert in-line images only: Only images placed between words and on the same baseline as line 
of text will be converted. Other images will not be converted> 

Conversion | Word & Rich Text Page layout

 l Highly editable (with layout): This option produces a file that is moderately editable, while still 
retaining the look-and-feel of the original PDF.  Text formatting, graphics, and paragraphs are all 
recovered, and the output file is laid out in columns to maintain visual accuracy

 l Highly editable (single column): This option produces a file that is ideal for making major 
structural or layout changes to the document.  Text formatting, graphics and paragraphs are all 
recovered, but no columns are used in laying out the content.

 l Precisely laid out: This option produces a file that accurately reproduces the look of the PDF, 
using text boxes to precisely layout content. This option can be used in circumstances where the 
visual quality of the file is of utmost importance, and only minor content edits are required....

 l Use custom character spacing to retain original layout: Nitro Pro will insert more than the 
standard single space to ensure the position of text on the page is as accurate as possible

 l Auto rotate pages based on text orientation:  If a page is found to contain text with a non-
standard orientation, the page will be rotated to restore horizontal orientation

 l  

Conversion | Word & Rich Text Tables

 l Detect Tables: If set, content that is organized into tables within the PDF will automatically be 
detected and converted it to tables in the exported file
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Create PDF from HTML

 l Display header and footer: If set, displays the header/footer that would appear on the printed 
HTML output

 l Header Text: Override the default header text with your own. Internet Explorer print codes can be 
used here

 l Footer Text: Override the default footer text with your own. Internet Explorer print codes can be 
used here

Create PDF from Microsoft Excel

 l Convert links: Converts all active web links to active hyperlinks in the PDF file
 l Create bookmark for each sheet: If set, a bookmark with the name of each sheet will be added to 

the PDF file
 l Resize page to fit content: PDF page size will be resized so that all the content is visible on one 

page
 l Include all sheets: All sheets will be included in the conversion to PDF

Create PDF from Microsoft Outlook

 l Convert links: Converts all active web links to active hyperlinks in the PDF file

Create PDF from Microsoft PowerPoint

 l Convert links: Converts all active web links to active hyperlinks in the PDF file
 l Create bookmark for each slide: If set, a bookmark with the name of each slide will be added to 

the PDF file
 l Frame slides: A border will be added around each of the slides in the PDF file
 l Layout: Select how the slides should be presented in the PDF file

Create PDF from Microsoft Publisher

 l Convert links: Converts all active web links to active hyperlinks in the PDF file

Create PDF from Microsoft Word

 l Convert links: Converts all active internal and web links to active links in the PDF file
 l Convert headings to bookmarks: If set, will use Word headings from the document to create a 

bookmark tree in the PDF file

Digital Signature Appearances

Your digital signatures can be easily customized to make just the information you want to share visible 
and used to display your physical signature, a corporate logo, or whatever other graphic you'd like to 
appear alongside your signature.

Digital Signature Time Stamp Servers

For added security, digital signatures can include a timestamp from an independent, trusted authority. 
Nitro Pro is able to utilize a timestamp server to help ensure that the timestamp is precise and secure, 
since the system clock could be modified by a user.

Nitro Pro - User Guide



249 ©Nitro

Forms

 l Automatically calculate field values: A PDF form containing many complex and interdependent 
form calculations can affect how well a PDF viewer performs. If you use this kind of form regularly, 
or know you're about to fill in such a form, consider turning off this preference

 l Highlight form fields: A PDF form can be difficult for people to use as it is not always visibly clear 
what areas of the file must be filled in. When this preference is turned on, each time a form is 
opened in Nitro Pro, all form fields will display using a background color

 l Highlight color: The color used when Highlight form fields is turned on
 l Required field color: The color used to indicate fields that require completion wen Highlight form 

fields is turned on
 l Form field double click: When designing forms, there are two different ways to access key prop-

erties and appearance settings: via the Properties context ribbon (located at the top of the screen), 
or via the Properties dialog (which opens as separate window). This preference allows you to 
choose which method will be used when you double-click a form field to edit it

General

 l Set Default Programs: Windows will use Nitro Pro as the default program to open PDF files
 l Save application state every:Any PDF files open at the time of unexpected termination will be 

recovered based on the last saved state
 l Hand tool can select text and images: Allows the Hand tool to select all types of document 

content
 l Select images before text...: if the document contains text and images that overlap, the image 

gets selected first
 l Copy text without formatting: Copies text to the clipboard without formatting characteristics
 l Copy text with formatting: Retains the text formatting when copied to the clipboard
 l Always use last locations... Open and Save As dialogs will remember the last folder they accessed 

(does not apply to Worksite and Swiftwriter)

Identity

 l Store your personal details, which can be automatically used to populate fields like the annotation 
details

Internet Access

 l Let me specify a list of trusted sites: Grant or deny access whenever a PDF file attempts to 
connect to the Internet

 l Allow all websites: All PDF files are granted unconditional access to the Internet
 l Block all websites: Internet access is denied whenever a PDF file attempts to establish a 

connection
 l Access to the following websites...: Enter the address of a website and click Allow to grant it 

unconditional web access
 l Edit: Select a website address in the exception list and then click Edit to modify the address
 l Delete: Select a website address in the exception list and then click Delete to remove it from the 

Access Manager
 l Always ask: Permission will be required for PDF files that connect to websites not defined in the 

Access Manager
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 l Block access: PDF files are denied access when connecting to any websites not defined in the 
Access Manager

JavaScript

 l Disable JavaScript: Some PDF documents contain embedded JavaScript that can trigger security 
vulnerabilities. Select the Disable JavaScript checkbox to disable JavaScript for security reasons, or 
to abide by your company's IT policy.

Measure

 l Calibration options: Tick the checkbox to disable the message that it shown before the calibration 
process

 l Snapping: Define the points and paths to which the mouse pointer will snap

Notifications

 l Show WebDav related notifications: Shows a message  if network issues affect the opening and 
processing of the PDF file

 l Show a notification if document contains form fields: Shows a message  when you open a PDF 
document with interactive form fields

 l Show a notification when JavaScript is detected, but is disabled in Preferences: Shows a 
message  reminding you to enable JavaScript to access the scripted features of a PDF file

 l Show a notification if document is certified: Shows a message  when you open a certified PDF 
document

 l Show a notification if document is secured: Shows a message  when you open a PDF document 
which contains security restrictions

 l Show font embedding notifications: Displays information related to font embedding when edit-
ing text

 l Show font restricted notifications: Displays information related to font restrictions when editing 
text

 l Show explanatory text at the top of dialogs Show the text descriptions that appear in the 
header of various dialogs

OCR         

 l Correct image skew: Straighten any text that is skewed on the document (usually due to a mis-
aligned document during scanning)

 l Use fixed threshold: Thresholding is the process of analyzing the histogram of an image to dis-
tinguish the text from the background. A fixed threshold applies the same cut-off point to the 
entire image, as opposed to finding the text dynamically. The percentage values indicate the point 
at which the contrast between blacks and whites is ideal to recognize text, with 0% being com-
pletely dark and 100% being completely white. This setting is recommended if an image contains 
different background colors, or a background which varies in shading or gradient. For more com-
mon OCR operations, it is recommended to disable the fixed threshold setting

 l Detect text orientation: Correct pages automatically if rotated at 90, 180, or 270 degree angles
 l Smooth color image: Flatten out the colors of the image to remove the JPEG compression artifacts 

and help recognition
 l Language: Select the language used for text detection
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 l Quality:
 l Low (fast): Ideally used when the text on the scanned document is very crisp and easy to 

recognize. This setting allows scans to be performed quickly
 l Medium (medium): Recognition is more precise than the Low setting, requiring the scan to 

take slightly longer
 l High (slow): Recommended for scanning text which is harder to recognize. Scan time with 

this setting is noticeably longer since the recognition methods are more complex
 l Downsample images: As a part of the OCR process, you are able to reduce the resolution of your 

scanned images to lower the size of the resultant PDF document. Downsampling will decrease read-
ability of your document

 l Image compression factor. The more an image is compressed, the smaller the file size of the out-
put PDF

Page View

 l Default page view: Specify the way pages are displayed for PDF files without a pre-defined page 
view

 l Default zoom: Specify the zoom level for PDF files without pre-defined magnification
 l Ignore line weights: All lines in a PDF file will be rendered at the minimum line weight to improve 

viewing quality 
 l Enhance thin lines: All lines in a PDF will be enhanced using perfect pixel alignment, and not using 

antialiasing.
 l Ignore page rotations for headers, footers, or watermarks: When the parent page is rotated; 

headers, footers, or watermarks will remain in their original orientation

Plugin Manager

 l Plugin Manager: This list allows to you enable or disable plugin-extensions for Nitro Pro

QuickSign

 l Convert QuickSign image to black and white: Images imported as QuickSign signatures will be 
automatically converted to black and white

Spell Check

 l Enable spell check: Spelling mistakes will be highlighted and corrective suggestions will be made 
for all text, including annotations

 l Set default language: Set the default dictionary language that will be used to check text for 
spelling

Units and Grid

 l Default units: Specify the default unit of measurement used by tools, for example, page margins
 l Show Grid: Show or hide a grid over the document viewing pane
 l Snap To Grid: When you reposition objects such as sticky notes and text, they can automatically 

line up with the nearest grid-line
 l Grid line color: Specify a color for the lines of the grid
 l Grid dimensions: Specify the dimensions of the grid (height, width, offset, subdivisions)

 

TIP: You can change the unit of measurement for the Grid values by changing the Default Units setting, which 
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is also in the Units and Grid section.                     
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Obtaining help
Nitro Pro features a Help tab giving you access to different tools  to access product documentation and 
other online resources; such as the Knowledgebase and the User Forum.

The Help tab panels

Help

 l User Guide: Launches the product manual, which you are reading now. You can also launch the 
document by pressing F1

 l Product Tour: The Nitro Pro Product Tour provides you with a quick way to learn how to perform 
the most commonly used tasks

Online Support

 
 l Knowledge Base: Launches your default web browser, which automatically loads the online 

Knowledge Base to help you find solutions to known issues, and to explain other concepts in 
greater detail

 l Community Support: Gain access to the online user community of Nitro Pro. Here, you can 
participate in discussions regarding Nitro Pro, ask the community for support with any issues you 
may encounter and  suggest ideas that we can look at integrating to help improve the product

 l Report a Problem: Allows you to report any bugs or issues you experience

Product

 l Support Tools: A series of tools to troubleshoot Nitro Pro and to reinstall individual components 
like Nitro PDF Creator

 l Check For Updates: Check if any updates are available, or make sure that you are using the most 
recent version of Nitro Pro

 l About Nitro Pro: View details such as the software version, Nitro's web addresses, and licensing 
information

Expired Trial (appears only if Nitro Pro is not activated)

 l Buy Online Now: Purchase a license for Nitro Pro from the Nitro online store (internet connection 
required)

Licensing (appears only if Nitro Pro is activated)

 l Volume Licensing: Learn more about how to obtain the best license package to use Nitro Pro 
throughout your enterprise

             Unexpected Termination

Crash Report

Should Nitro Pro terminate after encountering a problem, the Crash Reporter will send a detailed report 
that will enable Nitro's engineers to diagnose the problem. The following information can be sent 
following a crash:
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 l Detailed Report: Automatically generated by the Crash Reporter
 l Optional summary:A brief description of how you were using Nitro Pro at the time of the crash
 l Your Email Address: For our Support Team to follow up with you about what went wrong
 l Share the PDF file...: Upload the PDF file that was open in Nitro Pro at the time of the crash

Crash AutoRecover

Nitro Pro will recover from an unexpected termination and enable you to carry on from where you left off 
by restoring your work to the same state prior to the crash. The following items will be recovered 
automatically after termination:
 

 l Open PDF Files: Any PDF files that were open at the time of the crash will be automatically loaded 
when you restart Nitro Pro

 l View State: Recovered PDF files will be restored at the same page, focus point, and zoom level 
prior to the crash

 l Unsaved Changes: Even if you did not save your work before a crash Nitro Pro will restore all 
unsaved changes to your PDF file

 

NOTE: For more information on how to enable or disable AutoRecover, please see the Preferences 
chapter in this user guide.
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Product Tour
The Nitro Pro Product Tour provides you with a quick way to learn how to perform the most commonly 
used tasks.  This is the ideal place for new users to start becoming familiar with the program.
 
The Product Tour window opens automatically when you first start Nitro Pro, but it can also be opened 
manually and reset to be permanently on or off.

To open the Product Tour:
 1. On the Help tab, in the Help group, click Product Tour.

To prevent the Product Tour from opening at startup:
 1. Open the Product Tour.
 2. In the bottom-left corner of the dialog, click the Do not show at startup checkbox.

 

Nitro Pro - User Guide



256 ©Nitro

Support Tools
The Support Tools utility provides you with a quick way to gather support-related information that can be 
useful in requesting assistance from the Nitro PDF Support Team. You can also use Support Tools to 
reinstall the Nitro PDF Creator printer or update the Microsoft Office add-ins.

To gather support-related information:
 1. On the Help tab, from the Product panel, click Support Tools
 2. When the Support Tools dialog opens, click the Save to File button
 3. Select a location for the Support Tools file, and click Save
 4. Submit the Support Tools .zip file along with your question or problem report

To reinstall the Nitro PDF Creator printer:
 1. On the Help tab, from the Product panel, click Support Tools
 2. From the PDF Creation tab, click Reinstall Nitro PDF Creator

To update the Microsoft Office add-ins:
 1. On the Help tab, from the Product panel, click Support Tools
 2. From the PDF Creation tab, click to select the Microsoft Office add-ins you would like to be avail-

able
 3. Click Update Add-ins
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Appendix
The following topics provide background information for Nitro Pro, and describe technical matters 
related to PDF files:

 l Annotation layer and content layer
 l Embedded fonts
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Annotation layer and content layer
The annotation layer floats above the content layer in a PDF file, like a sheet of glass on top of a printed 
sheet of paper. 
  
The content layer contains images, form fields, and most text. When you convert a Word document to a 
PDF, the content written by the original author forms the content layer. Many PDF files contain the 
content layer only.
  
Comments and markup are superimposed on the annotation layer. Annotations are distinct from the 
main page content in the PDF file. They can be edited, moved or deleted without affecting anything on 
the content layer.
  
When you save a PDF file, the annotation layer and content layer are saved in the same file, but kept as 
separate objects. This makes it easy for anyone to edit annotations without changing the content.
  

NOTE: Annotations include the following objects, which you can manage from the Review tab:
 l Sticky note
 l Shapes: Arrow, Rectangle, Oval, Line, Cloud, Polygon, Polygon Line
 l Drawing
 l Text box
 l Callout
 l Stamp
 l Type text
 l Form fields
 l Links

Examples
 l Changes to a letterhead affect the document on the content layer
 l Filling-in information on a form and adding your signature happen on the annotation layer. This 

does not permanently affect the form itself, or change parts of the form such as “Name”, “Address”.
  

TIP: You can see at a glance which parts of a PDF document are on the annotation layer: 
 l When you hover  the Hand tool or Select Tool over an annotation, the cursor changes to a solid, 

black arrow
 l If you click on an annotation, a black bounding-box with red handles defines the edges of the 

annotation
 l Click and drag an annotation to move it

Move text from the annotation layer to the content layer
The following methods let you flatten text - move text from the annotation layer to the content layer:

 l Flatten Selection: transfer selected text from the annotation layer to the content layer
 l Flatten All: transfer everything on the annotation layer to the content layer.
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 l Save As a flattened PDF: flattens all annotations in the document to the content layer, and saves 
the PDF to a specified file in one step 

Print options
When you print a PDF file, the content layer is printed by default. Printing the annotation layer is optional. 
You can choose whether to print the document only, the document with markup, or the document and 
stamps. 
  
For more information  on how to manage text on the annotation layer and content layer, see Add or edit 
text.
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Embedded fonts
Font Embedding
The properties of fonts vary significantly depending on the settings used during the creation of a PDF file. 
This can affect your ability to edit text in the PDF file. In particular, PDF files that contain subset fonts can 
be problematic when last-minute edits are required. 
  
Font embedding assists with accurately rendering a PDF file to screen or print. If you want to use a font 
when you edit a PDF file, the font must be installed on your system.
  
Three levels of font embedding are used in PDF files:

 l No embedding. Choosing not to embed fonts creates the smallest file size because the are not 
stored in the PDF. The tradeoff is that, depending on the fonts used, the PDF may have a different 
appearance for some users. When common system fonts are used (for example, Times New Roman, 
Arial, Times, Courier, and Symbol), the PDF looks very similar to the original since these fonts are 
installed on virtually every computer. If you use a specialty font that your recipients do not have 
installed, your document could look quite different from the file you designed.

 l Subset Embedding. Only the portion of each font used in the source document is stored in the 
PDF, namely the characters that are required to properly reproduce the original document. Since 
only part of the character set is included in the PDF, if you try to edit the PDF by inserting a 
character (for example, 'X') that was not used in the original document, the character is not 
inserted because it was not  included in the PDF. The reason why people use subset fonts is that 
they want their file to look exactly as designed, while being as compact as possible - embedding an 
entire font can increase file size significantly.

 l Full embedding. The entire font is embedded in the PDF. This increases the PDF file size, but is the 
best option for editing text directly in the PDF since it guarantees that all the font is available.

  

TIP: To list all fonts in a PDF and their embedding method, Ctrl+D or right-click the Hand tool 
anywhere on the document, and select Document Properties. In the Document Properties dialog, see 
the Fonts tab.
To view the font properties of selected text in a PDF, right-click the Edit tool on the text, and choose 
Edit Properties. The Text Properties window appears. Information about font embedding is at the 
bottom of the window .
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